Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Fehler bei NTLM-Authentifizierung an IIS 6.0

Frage Microsoft Windows Server

Mitglied: markusetzel

markusetzel (Level 1) - Jetzt verbinden

11.09.2006, aktualisiert 17.09.2006, 5595 Aufrufe, 1 Kommentar

Hallo,

ich habe nach der Installation von Microsoft CRM 3.0 folgendes Problem
mit dem IIS 6 Webserver. Der Server selbst läuft auf Windows 2003 R2 mit
allen aktuellen Patchen, und führt ausser dem CRM 3.0 keine weitere
Applikation aus. Die notwendigen SQL-Datenbanken befinden sich auf
einem separaten SQL2005 Server.

1. CRM ist in die Default-Webseite (Port 80) installiert
2. Greife ich auf dem Server selbst über die URL "http://localhost"
zu funktioniert alles problemlos - soweit so gut.
3. Greife ich allerdings über den Link "http://servername" auf
den Webserver zu (lokal auf dem Server) bekomme ich eine
Anmeldemaske für die Eingabe von Username und Passwort.
4. Gebe ich den DomainAdmin-User ein (welcher bei "localhost" problemlos
funktioniert, kann ich mich nicht anmelden. Die Anmeldemaske
erscheint immer wieder.

5. Auch ein Zugriff von anderen Rechnern im Netz auf den Link
"http://servername" funktioniert nicht.

6. Stelle ich nun die Authentifizierungsart im IIS auf "Klartext" um,
funktioniert zwar die Anmeldung am IIS problemlos, ich bekomme
aber innerhalb der CRM-Applikation massive Probleme.

So wie es mir scheint hat der Server ein Problem mit der NTLM-Authentifizierung.

Wann mir hier jemand weiterhelfen ??


Danke,
Gruß
Markus Etzel
Mitglied: markusetzel
17.09.2006 um 14:00 Uhr
Hallo,
habe das Problem mittlerweile gelöst. Es lag daran dass bei der Installation von CRM 3.0 per Default in die "Standardwebseite" installiert wird. Und das hat nicht funktioniert. Ich habe CRM komplett deinstalliert, IIS neu installiert und danach wieder CRM installiert, allerdings habe ich bei der Installation eine "neue Webseite" anlegen lassen, nun funktioniert es !

gruß
Markus
Bitte warten ..
Ähnliche Inhalte
Vmware
gelöst Backup Fehler mit VMWare ESXi 6.0 (13)

Frage von windowsxp zum Thema Vmware ...

Netzwerkmanagement
HAProxy mit IIS hintendran, SSL Fehler (6)

Frage von geocast zum Thema Netzwerkmanagement ...

Windows Tools
gelöst IIS 7 - Http Fehler 404 - StaticFile (4)

Frage von Jannis92 zum Thema Windows Tools ...

Windows Server
Migration von IIS6 auf IIS 8.5 (1)

Frage von Stefan007 zum Thema Windows Server ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows 10
Seekrank bei Windows 10 (18)

Frage von zauberer123 zum Thema Windows 10 ...

Windows 10
Windows 10 Fall Creators Update Fehler (14)

Frage von ZeroCool23 zum Thema Windows 10 ...

Router & Routing
gelöst Getrenntes Routing bei VoIP und Daten (12)

Frage von Hobbystern zum Thema Router & Routing ...