Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Fehler bei NTLM-Authentifizierung an IIS 6.0

Frage Microsoft Windows Server

Mitglied: markusetzel

markusetzel (Level 1) - Jetzt verbinden

11.09.2006, aktualisiert 17.09.2006, 5555 Aufrufe, 1 Kommentar

Hallo,

ich habe nach der Installation von Microsoft CRM 3.0 folgendes Problem
mit dem IIS 6 Webserver. Der Server selbst läuft auf Windows 2003 R2 mit
allen aktuellen Patchen, und führt ausser dem CRM 3.0 keine weitere
Applikation aus. Die notwendigen SQL-Datenbanken befinden sich auf
einem separaten SQL2005 Server.

1. CRM ist in die Default-Webseite (Port 80) installiert
2. Greife ich auf dem Server selbst über die URL "http://localhost"
zu funktioniert alles problemlos - soweit so gut.
3. Greife ich allerdings über den Link "http://servername" auf
den Webserver zu (lokal auf dem Server) bekomme ich eine
Anmeldemaske für die Eingabe von Username und Passwort.
4. Gebe ich den DomainAdmin-User ein (welcher bei "localhost" problemlos
funktioniert, kann ich mich nicht anmelden. Die Anmeldemaske
erscheint immer wieder.

5. Auch ein Zugriff von anderen Rechnern im Netz auf den Link
"http://servername" funktioniert nicht.

6. Stelle ich nun die Authentifizierungsart im IIS auf "Klartext" um,
funktioniert zwar die Anmeldung am IIS problemlos, ich bekomme
aber innerhalb der CRM-Applikation massive Probleme.

So wie es mir scheint hat der Server ein Problem mit der NTLM-Authentifizierung.

Wann mir hier jemand weiterhelfen ??


Danke,
Gruß
Markus Etzel
Mitglied: markusetzel
17.09.2006 um 14:00 Uhr
Hallo,
habe das Problem mittlerweile gelöst. Es lag daran dass bei der Installation von CRM 3.0 per Default in die "Standardwebseite" installiert wird. Und das hat nicht funktioniert. Ich habe CRM komplett deinstalliert, IIS neu installiert und danach wieder CRM installiert, allerdings habe ich bei der Installation eine "neue Webseite" anlegen lassen, nun funktioniert es !

gruß
Markus
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Netzwerk
IIS - anderes Netz zulassen (3)

Frage von survial555 zum Thema Windows Netzwerk ...

LAN, WAN, Wireless
gelöst 802.1x Authentifizierung - NPS - RADIUS MAC (2)

Frage von LKaderavek zum Thema LAN, WAN, Wireless ...

Windows Server
gelöst BackupExec 2016 Fehler beim Backup von Windows 2016 (1)

Frage von Looser27 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (32)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...