Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fehler mit Squid und einem Client

Frage Netzwerke LAN, WAN, Wireless

Mitglied: killtec

killtec (Level 3) - Jetzt verbinden

06.06.2014 um 11:03 Uhr, 1194 Aufrufe, 2 Kommentare

Hallo zusamen,
an einem unserer PC's habe ich das Problem, dass der IE 11 anscheind dem SquidProxy die URL nicht korrekt übergibt. Das Problem tritt folgender maßen auf:
Ein Kollege hat die Seite bing geöffnet. Er gibt als Suchbegriff z.b. google ein, oder auch sonst was, das passiert bei jedem Suchbegriff.
Der Squid meldet dann den Fehler:
01.
The following error was encountered while typint to retrieve the URL: /search?q=... 
02.
Invalid URL
Klar, da vor der URL das http://www.bing.de davor.
Daher die Frage, woher könnte das kommen?
Bei anderen PC's funktioniert das ohne Probleme.
Der PC bei dem das auftritt ist neu.

Mir fehlt momentan der Ansatz für den Fehler.
PC und Squid wurden bereits neu gestartet.
der Squid läuft auf einer Linux VM.

Gruß
Mitglied: Dani
06.06.2014 um 11:33 Uhr
Hallo @killtec,
mit einem anderen Browser am gleichen Rechner funktioniert es?
Internet Explorer 11 repariert bzw. neuinstalliert?


Grüße,
Dani
Bitte warten ..
Mitglied: killtec
06.06.2014 um 12:02 Uhr
Hi Dani,
Es ist noch der Firefox installiert, der geht aber per GPO über einen anderen Server. Damit klappt es. Ich kann hier leider auch nichts einstellen.
Den IE 11 habe ich noch nicht neuinstalliert oder repariert.
Der PC als solches ist erst gestern in Betrieb genommen. Sprich da ist alles neu installiert drauf.

Gruß
Bitte warten ..
Ähnliche Inhalte
Windows Update
WSUS - Fehler 0x8024401c am Client (3)

Frage von PN-Schrauber zum Thema Windows Update ...

Ubuntu
Fehler bei havp mit clamav und squid (9)

Frage von helmuthelmut2000 zum Thema Ubuntu ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...