Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fehler mit Squid und einem Client

Frage Netzwerke LAN, WAN, Wireless

Mitglied: killtec

killtec (Level 3) - Jetzt verbinden

06.06.2014 um 11:03 Uhr, 1210 Aufrufe, 2 Kommentare

Hallo zusamen,
an einem unserer PC's habe ich das Problem, dass der IE 11 anscheind dem SquidProxy die URL nicht korrekt übergibt. Das Problem tritt folgender maßen auf:
Ein Kollege hat die Seite bing geöffnet. Er gibt als Suchbegriff z.b. google ein, oder auch sonst was, das passiert bei jedem Suchbegriff.
Der Squid meldet dann den Fehler:
01.
The following error was encountered while typint to retrieve the URL: /search?q=... 
02.
Invalid URL
Klar, da vor der URL das http://www.bing.de davor.
Daher die Frage, woher könnte das kommen?
Bei anderen PC's funktioniert das ohne Probleme.
Der PC bei dem das auftritt ist neu.

Mir fehlt momentan der Ansatz für den Fehler.
PC und Squid wurden bereits neu gestartet.
der Squid läuft auf einer Linux VM.

Gruß
Mitglied: Dani
06.06.2014 um 11:33 Uhr
Hallo @killtec,
mit einem anderen Browser am gleichen Rechner funktioniert es?
Internet Explorer 11 repariert bzw. neuinstalliert?


Grüße,
Dani
Bitte warten ..
Mitglied: killtec
06.06.2014 um 12:02 Uhr
Hi Dani,
Es ist noch der Firefox installiert, der geht aber per GPO über einen anderen Server. Damit klappt es. Ich kann hier leider auch nichts einstellen.
Den IE 11 habe ich noch nicht neuinstalliert oder repariert.
Der PC als solches ist erst gestern in Betrieb genommen. Sprich da ist alles neu installiert drauf.

Gruß
Bitte warten ..
Ähnliche Inhalte
Ubuntu
Fehler bei havp mit clamav und squid
Frage von helmuthelmut2000Ubuntu9 Kommentare

Hallo , Ich habe folgendes Problem mit meinem Proxy Server. Ich habe mir einen Proxy Server installiert aus: Ubuntu ...

Firewall
PFsense 2.4 Squid Reverse Proxy mit Client Zertifikat
Frage von horstvogelFirewall6 Kommentare

Hallo, hinter meiner Pfsense laufen 2 Webserver, einmal Nextcloud und einmal ein Apache Tomcat. Läuft alles prima. "Abgesichert" über ...

Linux Netzwerk
Squid Fehlermeldung
gelöst Frage von AKillerInHellLinux Netzwerk5 Kommentare

Naben liebe Admins Habe folgendes Problem auf meiner CentOS VM mit Squid und Webmin. Es ist erstmal nur eine ...

Ubuntu
Squid cacht nicht
gelöst Frage von HenereUbuntu3 Kommentare

Hallo zusammen, ich habe einen Squid3 auf Ubuntu 14.04LTS installiert. (apt-get install squid) Aber er cacht nicht. Ich bekomme ...

Neue Wissensbeiträge
Microsoft Office

Office 2010 Starter erneut auf einer frischen Windows-Version installieren

Tipp von Lochkartenstanzer vor 22 StundenMicrosoft Office8 Kommentare

Moin, vor ein paar Tagen schlug bei mir ein Kunde auf, der sein Widnows 7 geschrottet und es inklusive ...

Datenbanken

Upgrade MongoDB 3.4 auf 3.6

Erfahrungsbericht von Frank vor 1 TagDatenbanken

Seit kurzem gibt es das 3.6 Update für die MongoDB: Sicherheit, das Sortieren, Aggregation und auch die Performance wurde ...

SAN, NAS, DAS

Backdoor Zugang und Upload-Bug in vielen Western Digital MyCloud Geräten

Information von Frank vor 1 TagSAN, NAS, DAS2 Kommentare

James Bercegay von der Firma Gulftech hat die Fehler an Western Digital gemeldet und das Unternehmen stellt bereits ein ...

Microsoft Office

Outlook 2016 - Beim Weiterleiten keine PDF Anhänge mehr - KB4011626 entfernen

Erfahrungsbericht von Deepsys vor 1 TagMicrosoft Office3 Kommentare

Wenn ihr feststellt das ihr beim Weiterleiten von E-Mails keine PDF Anhänge mehr versendent, dann dankt Microsoft. Diese tolle ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke23 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

iOS
Einladung vom iphone kalender
Frage von jensgebkeniOS15 Kommentare

Hallo Gemeinschaft, folgendes Problem - immer wenn ich von meinem Iphone einen Termin einztrage und diesem Termin Teilnehmer zuweise, ...

Windows Netzwerk
Drucker isolieren in Windows Domäne
gelöst Frage von lcer00Windows Netzwerk14 Kommentare

Hallo zusammen, habe eine Windows-AD (2012R2) in der es einen Druckerserver gibt. Mittlerweile verliere ich das Vertrauen in die ...

Drucker und Scanner
Gesucht DIN A3 Drucker
Frage von NebellichtDrucker und Scanner14 Kommentare

Hallo, ich möchte einen neuen DIN A3 Drucker kaufen. Um ab und zu, ca. 1 mal die Woche Farbausdrucke ...