Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Windows Tools

Fehler bei Systemstart

Mitglied: MeduZa

MeduZa (Level 1) - Jetzt verbinden

14.11.2005, aktualisiert 20.11.2005, 6831 Aufrufe, 7 Kommentare

Hallo Leutz,

nach dem mein Rechner komplett hochgefahren ist, bekomme ich 2 Probleme!

Das erste ist, dass sich jedes mal das Fenster (Ordner) von 1&1 SoftPhone sich öffnet! Wie kann ich das Fenster komplett geschlossen halten, nach dem hochfahren des Rechners!


Und das zweite Problem ist es, dass er jedesmal versucht, irgendwas zu Reparieren von Norten Anti-Virus, siehe Bild!

<img src='/images/articles/3e10fc62e4ce050715fb3028710ef820-fehler_it_forum.JPG' align='default' hspace='0' vspace='0' border='0'>

Wie kann ich die Probleme lösen. Wer kann mir dabei Tipps geben.

Vielen Dank!

Mein Betriebssystem ist Windows XP Home!
Benutze ausserdem Norten Internet Security als Firewall, Anti-Viren Programm und Anti-SPAM-Blocker.

Freundliche Grüße
MeduZa
Mitglied: 11078
14.11.2005 um 18:12 Uhr
Hallo,

poste hier mal, was in folgenden Registry-Schlüsseln steht (exportiere die Schlüssel einfach und poste den Inhalt der REG-Dateien):

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run


Bitte auch den Inhalt des Autostart-Ordners!


Gruß,
Tim
Bitte warten ..
Mitglied: rudolf-maier
14.11.2005 um 18:44 Uhr
Hallo MeduZa,

ich bins wieder. Also da beide Probleme beim Systemstart auftreten vermute ich das auch ein Autostart vorhanden ist. Also:

1. Start > Ausführen>msconfig>Systemstart
2. Schau mal ob da ein Eintrag von 1 und 1 ist.
3. Norton is immer für für eine Fehlermeldung gut. Da ich hier nicht so viel Erfahrung habe, da ich das kostenlose Antivir benute und Zonealarm , würde ich neu Installieren.

Offiziele Antwort Norton:
You may see the message Norton AntiVirus 2005 does not support the repair feature. Please uninstall and reinstall. during the installation of Norton AntiVirus 2005. This message can also appear when starting the computer or when opening a

MFG Rudi
Bitte warten ..
Mitglied: MeduZa
14.11.2005 um 19:12 Uhr
Hallo,

hier die gewünschten Informationen:

Kopie aus der Local Machine:

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run]
"SoundMan"="SOUNDMAN.EXE"
"ATIPTA"="C:\\Programme\\ATI Technologies\\ATI Control Panel\\atiptaxx.exe"
"ccApp"="\"C:\\Programme\\Gemeinsame Dateien\\Symantec Shared\\ccApp.exe\""
"Symantec NetDriver Monitor"="C:\\PROGRA~1\\SYMNET~1\\SNDMon.exe /Consumer"
"Lexmark X1100 Series"="\"C:\\Programme\\Lexmark X1100 Series\\lxbkbmgr.exe\""
"TkBellExe"="C:\\Programme\\Gemeinsame Dateien\\Real\\Update_OB\\realsched.exe -osboot"
"Logitech Utility"="Logi_MwX.Exe"
"KernelFaultCheck"=hex(2):25,00,73,00,79,00,73,00,74,00,65,00,6d,00,72,00,6f,\
00,6f,00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,\
5c,00,64,00,75,00,6d,00,70,00,72,00,65,00,70,00,20,00,30,00,20,00,2d,00,6b,\
00,00,00
"Wise-FTP Scheduler"="C:\\Programme\\AceBIT\\Wise-FTP\\WF_Scheduler.exe"
"LogitechVideoRepair"="C:\\Programme\\Logitech\\Video\\ISStart.exe "
"LogitechVideoTray"="C:\\Programme\\Logitech\\Video\\LogiTray.exe"
"LVCOMSX"="C:\\WINDOWS\\system32\\LVCOMSX.EXE"
"Ulead AutoDetector"="C:\\Programme\\Ulead Systems\\Ulead Photo Explorer 8.0 SE Basic\\Monitor.exe"
"VirtuDrive"="C:\\Programme\\1&1 Internet\\VirtuDrive\\VirtuDrv.Exe"
"iTunesHelper"="\"C:\\Programme\\iTunes\\iTunesHelper.exe\""
"QuickTime Task"="\"C:\\Programme\\QuickTime\\qttask.exe\" -atboottime"
"NeroFilterCheck"="C:\\WINDOWS\\system32\\NeroCheck.exe"
"iKeyWorks"="C:\\PROGRA~1\\A4Tech\\Keyboard\\Ikeymain.exe"
"Adobe Photo Downloader"="\"C:\\Programme\\Adobe\\Photoshop Album Starter Edition\\3.0\\Apps\\apdproxy.exe\""
"DAEMON Tools-1033"="\"C:\\Programme\\D-Tools\\daemon.exe\" -lang 1033"

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\OptionalComponents]

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\OptionalComponents\IMAIL]
"Installed"="1"

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\OptionalComponents\MAPI]
"Installed"="1"
"NoChange"="1"

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\OptionalComponents\MSFS]
"Installed"="1"


Kopie aus der User:

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run]
"LDM"="C:\\Program Files\\Logitech\\Desktop Messenger\\8876480\\Program\\BackWeb-8876480.exe"
"LogitechSoftwareUpdate"="C:\\Programme\\Logitech\\Video\\ManifestEngine.exe boot"
"ctfmon.exe"="C:\\WINDOWS\\system32\\ctfmon.exe"
"PhotoShow Deluxe Media Manager"="C:\\PROGRA~1\\Ahead\\NEROPH~1\\data\\Xtras\\mssysmgr.exe"


In dem Autostartordner befindet sich:

Adobe Reader Schnellstart
Quicken 2006 Zahlungserinnerung
Logitech Desktop Messenger
Fritz!DSL Startcenter


Freundliche Grüße
MeduZa
Bitte warten ..
Mitglied: MeduZa
14.11.2005 um 19:14 Uhr
Da befindet sich kein Eintrag von 1&1!

Grüße
MeduZa
Bitte warten ..
Mitglied: 11078
14.11.2005 um 19:50 Uhr
Hallo,

aber in einem der RUN-Keys der Registry ist etwas von 1&1:

"VirtuDrive"="C:\\Programme\\1&1 Internet\\VirtuDrive\\VirtuDrv.Exe"

Hau den Eintrag "VirtuDrive" aus HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run raus und schau dann, ob der Ordner noch automatisch geöffnet wird.

An selber Stelle sind auch zwei Norton/ bzw. Symantec Einträge:

"ccApp"="\"C:\\Programme\\Gemeinsame Dateien\\Symantec Shared\\ccApp.exe\""
"Symantec NetDriver Monitor"="C:\\PROGRA~1\\SYMNET~1\\SNDMon.exe /Consumer"

Da kann man allerdings nicht herauslesen, welche davon (oder ob überhaupt eine) beim Start den Fehler verursacht. Ein Blick in die Ereignisanzeige von Windows gibt da vielleicht etwas her. Ansonsten installiere Norton einfach mal neu...


Gruß,
Tim
Bitte warten ..
Mitglied: MeduZa
14.11.2005 um 21:31 Uhr
Hallo,

habe VirtuDrive heraus gehauen aus der Registry und nun öffnet sich der Ordner nicht mehr nach dem Systemstart, dass Problem ist gelöst!

Nun habe ich mal in der Ereignisanzeige nachgeschaut und wegen dem Problem des Norten, gibt er als Fehlermeldung: MSiInstaller, also msi.dll an!

Grüße
MeduZa
Bitte warten ..
Mitglied: MeduZa
20.11.2005 um 14:12 Uhr
Hat keiner noch einen Tipp, wie ich den Windows Installer wieder hin bekomme!

Habe es nun mit dem Befehl: msiexec /unregister blockiert, damit die fehler nicht mehr kommen, aber dass kann ich ja so nicht lassen oder.

Habe auch versucht schon den neusten Windows Installer neu zu installieren, aber trotzdem dann weiterhin das Problem.

Gruß MeduZa
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
Fehler bei Verarbeitung von Batch als SYSTEM bei Systemstart
gelöst Frage von mc-doubleyouBatch & Shell4 Kommentare

Hallo zusammen, ich versteh einfach nicht was ich falsch mache. An und für sich würde meine Batch super arbeiten ...

Windows Netzwerk
Arp -s bei Systemstart
Frage von daxlanderWindows Netzwerk13 Kommentare

Hallo zusammen, ich habe schon ganz abgekaute Fingernägel, da ich mein Problem noch nicht lösen konnte. Ich bin dran ...

Windows 7
Systemstart durch Bluescreen unterbrochen
Frage von LordKimahriWindows 76 Kommentare

Ich habe derzeit das Netbook meiner Nachbarn hier um es zu reparieren. Nach dem der erste Fehler gefunden war ...

Windows Netzwerk
Probleme bei Anmeldung an Domäne nach Systemstart
Frage von vanHanfWindows Netzwerk7 Kommentare

Hallo zusammen, da ich hier schon viel Hilfe gefunden habe, ohne Fragen stellen zu müssen, habe ich jetzt ein ...

Neue Wissensbeiträge
Router & Routing

PfSense als Addon auf QNAP

Information von magicteddy vor 5 StundenRouter & Routing2 Kommentare

Moin, für Spielereien eine ganz nette Idee aber ich fürchte das soetwas auch als echte Firewall genutzt wird: In ...

Datenschutz

Teamviewer kommt für IoT-Geräte wie den Raspberry Pi

Information von magicteddy vor 12 StundenDatenschutz

Moin, jetzt werden IoT Geräte endgültig zur Wanze? Anscheinend kann man auf einem Dashboard seine Geräte visualisieren Ich stelle ...

Microsoft

Letzte Updates für Win10 und Server2016 müssen bei Bedarf über den Update catalogue in den WSUS importiert werden!

Tipp von DerWoWusste vor 17 StundenMicrosoft1 Kommentar

automatisch kommt da nichts an im WSUS und auch nicht im SCCM. Siehe Hinweise zum Bezug der jeweils neuesten ...

Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 3 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Preis für Wartungsvertrag ok?
gelöst Frage von a-za-zNetzwerkmanagement22 Kommentare

Hallo! Mal ne Frage, weil ich mich mit dem akzeptablen Preis für einen Reaktionszeitvertrag nicht auskenne. Meine Firma hat ...

Windows Netzwerk
Ist ein Portforwarding auf einen PC ohne lauschendes Programm ein (großes) Sicherheitsproblem?
Frage von PluwimWindows Netzwerk13 Kommentare

Hallo zusammen, zur Fernwartung eines Rechners an einem anderen Ort nutze ich VNC. Da dieser Rechner einfach nur eine ...

Windows Server
Terminal Server 2016 erkennt Berechtigungen nicht
gelöst Frage von Thomas2Windows Server10 Kommentare

Hallo Administratoren, folgendes Problem stellt sich dar: Es gibt zwei Windows Server 2016, die als Terminal Server fungieren. Jetzt ...

Sonstige Systeme
7-zip: Programm frägt nach Passwort erst bei einzelnen Dateien
Frage von freeskierchrisSonstige Systeme7 Kommentare

Guten Morgen, ich habe ein Problem beim Arbeiten mit 7-zip: Wenn ich die einzelnen Dateien zu einem Archiv verpacke ...