Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Fehlermedlung / Anmeldedienst konnte nicht gestartet werden

Frage Microsoft

Mitglied: devilshaver

devilshaver (Level 1) - Jetzt verbinden

12.09.2006, aktualisiert 12.02.2007, 18438 Aufrufe, 3 Kommentare

Bei der übernahme des W2k Client in die Domäne kommt immer eine Fehlermeldung, dasss der Anmeldedienst nicht
gestartet werden konnte oder zum löschen markiert wurde

Umgebung:

Server -- SBS Server 2003 - alle Patches installiert

Client --- W2k SP4 inkl aller Patches

Problemstellung:

Es handelt sich bei dem Client um ein Notebook das ich gerne in meine Domäne hängen möchte.
Das Notebook war zuvor in einer alten Domäne. Mit dem Zwischenschritt Arbeitsguppe
habe ich deas Notebook aus der alten Domäne genommen und wollte es in die
neue Domäne hängen.

Tja das Problem war das WOLLTE.... da es nicht ging

Es kommt immer die Fehlermeldung dasss der Anmeldedienst nicht
gestartet werden konnte oder zum löschen markiert wurde.

Tja ich sehe in der Ereignisanzeige, dass der erforderliche Deinst (DNS) nicht vorhanden ist.

Der DNS Client läuft aber !! und wenn ich eine DNS Auflösung versuche, (PING) geht alles ohne Probleme !!

Ich hoffe einer von euche kann mir aus meiner TILT Situation helfen, da ich mir gerne die
Stunden für das neuinstallieren sparen würde.

Mit freundlichen Grüßen Matthias
Mitglied: DaSam
12.09.2006 um 23:02 Uhr
Hi,

ist das eine AD-Domäne, in welche Du das Notebook hängen magst?

Schau mal, ob Du mittels nslookup den/die Domain Controller auflösen kannst. Ping löst KEINE Namen auf - und man kann sich nicht sicher sein, ob die Auflösung über WINS, Broadcasts oder DNS gemacht wurde - nimm wirklich EXPLIZIT nslookup her.

Wenn Du den Rechner zu einer Domäne hinzufügen magst, muss DNS korrekt konfiguriert sein, Clientseitig und natürlich Serverseitig. Eventuell kannst Du mal versuchen, die Domäne nicht mit dem NetBIOS Namen, sondern mit dem DNS-Namen anzugeben.

Check auch, ob in den Eigenschaften des Arbeitsplatzes - Rechnername - erweitert die Checkbox "Domainsuffix bei Domänenänderung" aktiviert ist.

cu,
Alex
Bitte warten ..
Mitglied: devilshaver
13.09.2006 um 08:06 Uhr
DNS funktioniert

Ja es ist ein AD am laufen (läuft auch Exchange drauf).

Das mit dem Eintrag für den Domainsuffix habe ich auch geprüft ...

Bin echt ratlos
Bitte warten ..
Mitglied: devilshaver
12.02.2007 um 19:37 Uhr
So nun zur Erklärung der Fehlermeldung.

Ich habe ohne Neustart versucht den client wieder in
die neue Domäne zu boxen. tja war leider ein Fehler !!!

Noch dazu kam, das ein anderer Computer noch die gleiche SID
im Netzwerk hatte und somit mein Notebook bei der
Anmeldung in der Domäne blokiert hat.

Lösung:
1.) Backup vom Client nutzen
2.) Von der Dömäne entfernen
3.) SID ändern mit getsid (siehe www.sysinternals.com)
4.) neuer Domäne migriert
5.) wahnsinnig gefreut und gleich alles hier reingeschrieben
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Viren und Trojaner
Backup-Strategie: Krankenhaus konnte Ransomware-Angriff abwehren

Link von runasservice zum Thema Viren und Trojaner ...

Windows Server
gelöst MMC-Konsole kann vom Netzlaufwerk nicht gestartet werden (2)

Frage von dr.dolittle zum Thema Windows Server ...

Outlook & Mail
Outlook 2016 kann nicht gestartet werden (6)

Frage von uridium69 zum Thema Outlook & Mail ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...