Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Fehlermeldung COM-Surrogate funktioniert nicht mehr

Frage Microsoft Windows Systemdateien

Mitglied: alextech

alextech (Level 1) - Jetzt verbinden

06.06.2012 um 11:02 Uhr, 13008 Aufrufe, 3 Kommentare

Hallo,

ich bekomme auf einem Rechner (Win7 64Bit) häufig die Fehlermeldung "COM-Surrogate funktioniert nicht mehr“ wenn ich mir mit der Windows-Fotoanzeige bilder ansehe.

Im Netz finde ich einige Fehlerquellen von denne aber keine auf mich zutrifft:
-ich habe kein Kaspersky drauf.
-ich habe kein Nero drauf.
-Es handelt sich um Bilddateien und nicht um Videos.


Kann mir jemand sagen wo der Fehler liegt und wie ich ihn beheben?

Vielen Dank,

alex
Mitglied: tschechniker
06.06.2012 um 11:08 Uhr
Hi,

das könnte auch mit einem nicht mehr funktionierenden Kamera treiber / software zusammen hängen.

Grüße

Tobi
Bitte warten ..
Mitglied: alextech
06.06.2012 um 12:52 Uhr
Danke,
Ich habe keine installierten Kameratreiber o.ä. gefunden. Es handelt sich um einen relativ neuen Rechner.

Ich habe gelesen, dass die dllhost.exe wohl dahintersteckt, und dass man dieser zur Ausnahme bei der Datenausführungsverhinderung eintragen soll. Dies scheint aber bei der Win7 64Bit nicht zu gehen.
Bitte warten ..
Mitglied: alextech
09.08.2012 um 12:22 Uhr
Übrigens, war es ein Update des Grafikkartentreiber. Habe ein Rollback gemacht, dann ging es wieder. Neusten Treiber runtergeladen und installiert und schon kommt keine Fehlermeldung mehr.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
C und C++
gelöst IF Abfrage funktioniert nicht mehr (2)

Frage von pablovic zum Thema C und C ...

Router & Routing
Transparenter Proxy funktioniert nicht? (1)

Frage von mrserious73 zum Thema Router & Routing ...

Windows Server
Fehlermeldung "DotNet Memory Management Global " (5)

Frage von xXEddiXx zum Thema Windows Server ...

Linux
LTSP: PXE Boot funktioniert nicht (23)

Frage von Fenris14 zum Thema Linux ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Microsoft
Ordner mit LW-Buchstaben versehen und benennen (19)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...