Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Fehlermeldung Datei konnte nicht gefunden werde. Obwohl Datei angeklickt wurde Win7 64 Bit

Frage Microsoft Windows 7

Mitglied: Backbert

Backbert (Level 1) - Jetzt verbinden

07.10.2013, aktualisiert 14:29 Uhr, 16565 Aufrufe, 3 Kommentare

Moin,

habe da ein Problem welches ich bislang nicht mit Hilfe des Internets lösen konnte.
Es würde mich sehr freuen wenn mir hier jemand Helfen könnte.

Problemschilderung:

Wenn ich versuche setup.exe Dateien zu öffnen und manchmal auch andere Dateien bekomme ich folgende Fehlermeldung:
"Ortsangabe der Datei die ich anklicke" konnte nicht gefunden werde. Stellen Sie sicher, dass Sie den Namen richtig eingegeben haben und wiederholen Sie den Vorgang.

Es ist egal ob ich die Datei als Benutzer oder Administrator ausführe. Ob Sie auf dem Desktop oder in einem Unterordner liegt. (ja der Desktop ist auch einer)

Zu meinem System
Ich habe Windows 7 Home Premium 64Bit SP1 installiert. (alle Updates gemacht)
Dazu läuft Kaspersky Internet Security (Fehler auch abgestellt)

Hoffentlich reicht eich meine Schilderung und die Angaben.
Falls nicht einfach fragen reiche ich dann gleich nach.

Vielen Danke schon mal im vorraus.

MfG
Backbert
Mitglied: MiljanCH
07.10.2013 um 10:04 Uhr
Hallo Backbert,

Hast du zufälligerweise ein Reg Cleaner auf dem PC?
Wenn ich die Fehlermeldung google finde ich einige Einträge für Registry Fehler.
Falls du den RegCleaner ausgeführt hast würde ich das Backup der Registry wieder herstellen und dann noch einmal testen.
Es könnte aber auch sein, dass die Exe nicht richtig zugewiesen ist (default Programs).

Gruss Miljan

Link:

http://www.computerbase.de/forum/showthread.php?t=1194356
http://www.office-loesung.de/ftopic362525_0_0_asc.php?sid=cf013927d8c90 ...
Bitte warten ..
Mitglied: Backbert
07.10.2013 um 14:29 Uhr
Hey MiljanCH,

danke für deine schnelle Hilfe.

Habe das mit den Registrierungs sachen auch schon alles durch daran hat es nicht gelegen.

Habe inzwischen auch schon eine Lösung gefunden.

unter http://www.drwindows.de/windows-7-allgemein/53664-setup-exe-kann-nicht- ...

Hat jemand das gleiche Problem gehabt und auch eine Lösung.

Die Lösung wäre: "Zitat"
Hallo an Alle,
ich habe inzwischen Windows auf einer anderen Partition neu installiert, aber das "alte" Windows noch behalten und weiter nach einer Lösung gesucht, um nicht die Programme neu installieren zu müssen. Und nun habe ich sie gefunden!
Ich habe mir die beiden Programme "RemoveFakeAntivirus" und "Combofix" runtergeladen. Beide sind mit Suchmaschinen leicht zu finden. Die Programme wurden zwar von meinem Virenscanner als gefährlich eingestuft, sie enthalten aber keine Viren.
Welches der Programme nun tatsächlich den Fehler beseitigt hat, weiß ich nicht, ist aber nun auch nicht mehr so wichtig. Combofix speichert ein Logfile ab, danach wurden einige Dateien und auch Einträge in der Registry gelöscht, aber von "setup.exe" stand da nichts. Aber egal!
Damit wurde bei mir gleich noch ein anderes Problem gelöst, es konnte nämlich NET Framework 4.0 nicht upgedatet werden. Die Updates hatte ich inzwischen ausgeblendet, damit es nicht immer wieder neu versucht wurde. Nun wurde alles fehlerfrei installiert. Ich bin zufrieden! Dank an Alle!
LG
Martin


Mir hat die Lösung gut geholfen. Alles läuft wieder.

Hoffe allen die ein ähnliches Problem haben damit ebenfalls zu helfen.

MfG
Backbert
Bitte warten ..
Mitglied: MiljanCH
07.10.2013 um 14:41 Uhr
super das du noch die Lösung geschrieben hast.
Ich wünsche dir einen guten Start in die neue Woche.
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(5)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...

Outlook & Mail
Outlook 2010 mit Exchange 2016 (15)

Frage von slansky zum Thema Outlook & Mail ...