Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Fehlermeldung bei POPcon unter Exchange 2007 unter Server 2008 550 5.7.1 Unable to relay

Frage Microsoft Exchange Server

Mitglied: Acid88

Acid88 (Level 1) - Jetzt verbinden

24.06.2010 um 21:08 Uhr, 8576 Aufrufe, 10 Kommentare

Hallo alle zusammen.

Da ich neu im Forum bin erst einmal ein paar Worte zu mir:
Ich bin angehender Fachinformatiker für Systemintegration im dritten Jahr meiner Ausbildung.
Ich betreue vornehmlich kleine und Mittelständische Unternehmen.
Ich bin was Server angeht gerade noch am Afang.
Clientseitig habe ich zumindest meinen MCP in der Tasche.

Im zuge meiner Tätigkeiten habe ich hier zur Einarbeitung einen Server 2008 mit einem Exchange 2007 und dem POPCon 3.70.

Das Versenden von E-Mail bereitet mir keinerlei Probleme.

Nun aber zum Abrufen:

Ich habe zurzeit die Trialversion installiert und will mit ihr meine E-Mails abrufen.
Den Logs nach funktioniert die auch einwandfrei.

Jedoch funktioniert die Weiterleitung an den Exchange nicht. Dieser ist nach der folgenden Anleitung konfiguriert worden: http://www.servolutions.de/support/installexchg2007.htm

Der Vorgang endet mit folgender Fehlermeldung:
Mail transfer to Exchange failed, reason: Exchange did not accept the recipient and returned the following error message: 550 5.7.1 Unable to relay

Ich habe bereits mehrfach überprüft, dass unter Hub Transport unter dem Reiter Berechtigungsgruppen Anonyme Benutzer aktiviert sind.
Ebenfalls habe ich die SMTP Adressen im POPcon überprüft.
Ebenso bin ich die gesamten für den POPcon nötigen Exchangeeinstellungen noch einmal durch gegangen.
Im POPcon unter Exchange habe ich die IP 127.0.0.1 eingetragen, da der Server den Exchange mit beinhaltet. Als Port ist 25 Angegeben.
Es handelt sich in meinem Fall um mehrere Single User Mailboxen. diese sind mit name@domäne.local eingetragen.



Leider konnte ich in den anderen Themen zu POPcon keine Hinweise finden, woran es noch liegen könnte.


Ich bitte eventuelle Rechtschreibfehler zu entschuldigen.

Mit Freundlichen Grüßen
Mitglied: education
24.06.2010 um 21:20 Uhr
du sollst ja auch nicht die loopback adresse nehmen sondern die IP des exchangeserver.
wenn du schon nach anleitung handelst solltest auch die komplete anleitung durch gehen.

Versuch mal mit Telnet auf den "smtp" zu kommen und email zu verschicken wenn das nicht geht ist dein exchange von grundauf schon falsch.

probier die loopback und probier die lokale ip des exchange mit smtp und telnet
Bitte warten ..
Mitglied: sniffnase
24.06.2010 um 21:28 Uhr
naja das mit 127.0.0.1 müsste schon funktionieren wenn popcon am gleichen server installiert ist.

Hast du im receive connector unter network auch schon die ip adresse des Popcon servers eingetragen? (in diesem fall dann wohl auch 127.0.0.1)
Bitte warten ..
Mitglied: Chibisuke
24.06.2010 um 22:04 Uhr
Hi,

hast du für Popcon einen neuen receive connector angelegt? Falls nicht würd ich das mal machen, im Netzwerktab einschränken dass nur die IPs des Servers (loopback und echte interne IP) erlaubt sind, Authentifizierung "extern gesichert" und als Berechtigungsgruppen mindestens "Exchange-Server" und je nachdem evtl. noch anonym.
Mit solchen Optionen sollteste den Exchange zum "relayen" überreden können.
Bitte warten ..
Mitglied: Acid88
25.06.2010 um 18:14 Uhr
Hallo danke schon einmal für eure Antworten.
Der Reciveconnector für den POPcon sieht folgender Maßen aus:

Algemein:
http://www.bilder-space.de/bilder/51082d-1277482569.jpg
bei Server.domäne.local ersetzt das .domäne nur für das Bild den Domänennamen.

Auth:
http://www.bilder-space.de/bilder/e0a9fe-1277482612.jpg

Benutzer:
http://www.bilder-space.de/bilder/bdfb8f-1277482636.jpg

Netzwerk:
http://www.bilder-space.de/bilder/cf2e0f-1277482660.jpg

Korrigiert mich wenn ich mich irre, aber die Einstellungen sollten doch korrekt sein oder?

Ich habe Bewusst bei den Berechtigungsgruppen einmal alles aufgemacht.

Interressant könnte auch sein, dass er zwischenzeitlich einmal ein paar Mails zugestellt hat...


Gruß
Bitte warten ..
Mitglied: Chibisuke
25.06.2010 um 18:36 Uhr
Wie gesagt, stell die Optionen mal etwas um und versuch's damit. Kann momentan leider nur bei einem Kunden schaun bei dem wir einen Connector "verbogen" haben um über Dakota mailen zu können, aber sollte sich nicht so wahnsinnig von unserer Konfig im Haus unterscheiden die auch dazu dient einem POP2SMTP-Programm (P2S) die Pforte zu öffnen.
Bei Netzwerk unbedingt unten die globale Regel raus und auf die eigene IP beschränken! Sonst haste am Schluss einen frei zugänglichen open relay!
Hau bei Auth den Exchange-Server raus und nimm stattdessen extern gesichert.
Bei den Berechtigungsgruppen scheint es dann recht egal zu sein was angehakt ist, kannst es mal mit anonym und "Exchange-Server" versuchen. In dem Dakota-Connector war z.B. nur Exch-Server angehakt.
Bitte warten ..
Mitglied: Acid88
25.06.2010 um 19:15 Uhr
Die Fehlermeldung bleibt leider die gleiche.

Habe jetzt die EInstellungen nach deinen Vorgaben angepasst.

An dieser stelle sei erwähnt, dass das zustelen und abrufen mit pullmail problemlos funktionierte, ich will nur von ihm weg, da er sämtlichen spam und alles durch lässt und man auch im exchange den Spamfilter und alles deaktivieren muss damit er funktioniert.

Außerdem hat es mir da irgendwie das skript zerschossen.

Hast du vllt. noch eine Idee woran es liegen könnte?
würde es helfen wenn ich einmal meine Konfigs aus dem POPcon hochlade?
Bitte warten ..
Mitglied: Chibisuke
25.06.2010 um 20:00 Uhr
Hm... Ich kenn mich mit Popcon leider nur wenig aus, aber schaden kann's nicht. 4+ Augen sehen ja bekanntlich mehr als 2

Ansonsten würde mir wirklich nur noch einfallen ein anderes Programm zu verwenden... Wenn Popcon nicht will könnteste's mir P2S von skittel.de versuchen, das funktioniert mit den Connector-Optionen problemfrei.
Bitte warten ..
Mitglied: Acid88
25.06.2010 um 21:05 Uhr
Habe das Problem gelöst.

Es ist Wichtig dass als Exchange wirklich die IP und nicht die Fallbackadresse (127.0.0.1) eingetragen wird.

Problem gelöst.

Ich danke euch allen für die Hilfe.
Bitte warten ..
Mitglied: matrix-22
05.07.2010 um 12:53 Uhr
Hallo,

wie wurde das Porblem gelöst?
Hast im Popcon die IP Adresse des Servers eingetragen?

Also ich kann raus Mailen, bekomme auch so gut wie alle Mails nur bei einigen Mails.
Habe auch schon in den SPAM Filter was eingetragen erlaubte Absender Liste.

Habe genau diesen Fehler.
http://www.christensen-software.de/support/articles/exchange2007clientn ...
Und auch schon alles so eingestellt, aber ohne Erfolg.

Vielen Dank für Eure kurze Antwort.
Bitte warten ..
Mitglied: Acid88
14.07.2010 um 12:45 Uhr
korrekt, ich habe die normale IP Adresse des Servers eingetragen.

Ebenalls habe ich die Spamfilterfunktionen des Exchange deaktiviert.

Gruß
Acid
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2013 "550 5.7.1 Unable to relay"
Frage von FirewireExchange Server4 Kommentare

Hallo zusammen, kann mir vielleicht jemand bei einem Exchange Problem weiterhelfen an dem ich micht wohl momentan festgefahren haben. ...

Exchange Server
5.7.1 smtp 550 5.7.1 Unable to relay (Interner Server schickt an Exchange 2013)
Frage von agnostikerExchange Server5 Kommentare

Hi, ein Extern gehosteter Server welcher mittels VPN an unser lokales Netz gebunden ist. soll mittels postfix mails an ...

Outlook & Mail
Outlook 2013 via IMAP an Exchange 2003 Ext. Mails Serverfehler: 550 5.7.1 Unable to relay
Frage von Illuminant777Outlook & Mail3 Kommentare

Hallo Zusammen mir gehen langsam echt die Ideen aus. Vor zwei tagen habe ich mein Outlook 2013 via IMAP ...

Exchange Server
Unable to Relay - nach extern
Frage von westberlinerExchange Server4 Kommentare

Hallo Zusammen, ich habe hier in meiner DMZ einen Cloudspeicher stehen, der Emails versenden soll für Dateneingang, ausgang etc. ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Sicherheitslücke Spectre und Meltdown: Status prüfen

Anleitung von Frank vor 1 StundeErkennung und -Abwehr

Nach all den Updates der letzten Woche sollte man unbedingt auch den Status prüfen, ob die Sicherheitslücke Spectre und ...

Microsoft Office

Office 2010 Starter erneut auf einer frischen Windows-Version installieren

Tipp von Lochkartenstanzer vor 1 TagMicrosoft Office9 Kommentare

Moin, vor ein paar Tagen schlug bei mir ein Kunde auf, der sein Widnows 7 geschrottet und es inklusive ...

Datenbanken

Upgrade MongoDB 3.4 auf 3.6

Erfahrungsbericht von Frank vor 1 TagDatenbanken

Seit kurzem gibt es das 3.6 Update für die MongoDB: Sicherheit, das Sortieren, Aggregation und auch die Performance wurde ...

SAN, NAS, DAS

Backdoor Zugang und Upload-Bug in vielen Western Digital MyCloud Geräten

Information von Frank vor 1 TagSAN, NAS, DAS2 Kommentare

James Bercegay von der Firma Gulftech hat die Fehler an Western Digital gemeldet und das Unternehmen stellt bereits ein ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke23 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

Drucker und Scanner
Gesucht DIN A3 Drucker
Frage von NebellichtDrucker und Scanner15 Kommentare

Hallo, ich möchte einen neuen DIN A3 Drucker kaufen. Um ab und zu, ca. 1 mal die Woche Farbausdrucke ...

iOS
Einladung vom iphone kalender
Frage von jensgebkeniOS15 Kommentare

Hallo Gemeinschaft, folgendes Problem - immer wenn ich von meinem Iphone einen Termin einztrage und diesem Termin Teilnehmer zuweise, ...

Windows Netzwerk
Drucker isolieren in Windows Domäne
gelöst Frage von lcer00Windows Netzwerk14 Kommentare

Hallo zusammen, habe eine Windows-AD (2012R2) in der es einen Druckerserver gibt. Mittlerweile verliere ich das Vertrauen in die ...