Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fehlermeldung beim Starten des Dienstes Routing und RAS

Frage Netzwerke Router & Routing

Mitglied: flugfaust

flugfaust (Level 2) - Jetzt verbinden

21.03.2006, aktualisiert 29.03.2006, 6651 Aufrufe, 8 Kommentare

Vor wenigen Stunden funktionierte der VPN Server noch einwandfrei. Da ich unter Routing und RAS die IPAdressenvergabe von "Einem festgelegten Bereich" auf DHCP umstellen wollte, beendete sich der Dienst ROUTING UND RAS plötzlich.
Als ich ihn wieder starten wollte, bekam ich die Fehlermeldung dass die Internetverbindungsfirewall aktiviert sei und ich sie deativieren müsse. Da ich dieses Problem schon einmal bei einem anderen VPN Server hatte und ich es damit lösen konnte, das SP1 noch einmal drüber zu installieren, habe ich es dieses mal auch so versucht.
Leider ohne grossen Erfolg.
<link="http://flugfaust.no-ip.org/screenshots/ras1.jpg;>Screenshot< ..."



In der Ereignisanzeige steht folgender Eintrag:
Quelle: ServiceControll Manager
Ereigniskennung: 7024
DerDienst Routig und RAS wurde mit folgendem dienstspezifischem Fehler beendet: 691

<link="http://flugfaust.no-ip.org/screenshots/ras2.jpg;>Screenshot< ..."



Ich muss dazu sagen, das ich vor einem neustart des Servers, beim Versuch den Dienst zu starten die Fehlermeldung bekommen habe, dass das Passwort oder der Benutzername des Kontos falsch sei. Auch UNMÖGLICH. Habe im Dienst auf zwischen lokales Systemkonto und ADS Konto geswitcht aber das Problem tauchte immer wieder auf, bis nach dem Neustart
Mitglied: meinereiner
21.03.2006 um 10:29 Uhr
Zitat von:
http://www.eventid.net/display.asp?eventid=7024&eventno=112&sou ...

Service: RRAS Routing and Remote Access, error 691 (for win 2003)- I fixed it by copying ias.mdb and dnary.mdb from another machine to %windir%\system32\ias\.
Bitte warten ..
Mitglied: flugfaust
21.03.2006 um 22:06 Uhr
SUPER. DANKE!!!
Ein Wahnsinns Forum muss ich sagen
WEITER SO !!!
Bitte warten ..
Mitglied: meinereiner
21.03.2006 um 22:15 Uhr
SUPER. DANKE!!!

Hmm, hat es bei dir funktioniert?
Bitte warten ..
Mitglied: flugfaust
22.03.2006 um 22:39 Uhr
Ja bei mir hat es gleich auf anhieb funktioniert
Bitte warten ..
Mitglied: flugfaust
29.03.2006 um 11:52 Uhr
Jetzt habe ich aber das Problem , dass wenn ich VPN wieder einrichte über Routing und RAS, keine Verbindung aufgebaut werden kann obwohl es genauso konfigurioert ist wie zuvor. Die Schnittstelle LAN2 ist dediziert für VPN eingerichtet, funktioniert jedoch nicht
Bitte warten ..
Mitglied: meinereiner
29.03.2006 um 12:01 Uhr
und das Ereignisprotokoll sagt nichts dazu?
Bitte warten ..
Mitglied: flugfaust
29.03.2006 um 14:25 Uhr
Nein. Scheint so, als würde die Schnittstelle gar nicht auf die Anfrage reagieren
Bitte warten ..
Mitglied: meinereiner
29.03.2006 um 15:19 Uhr
So direkt fällt mir dazu nichts ein, sorry.
Aber mach vielleicht einen neuen Beitrag im Forum dazu auf, wo du dann auch ein bischen mehr zu deiner VPN Einrichtung schreibst. Das Problem wird doch auch noch in den Griff zu bekommen sein.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Server
gelöst Routing und Ras bei Windows Server 2012 R2 (12)

Frage von BlacksGood zum Thema Windows Server ...

Windows Server
Server 2008 Ras u Routing (4)

Frage von opc123 zum Thema Windows Server ...

Router & Routing
gelöst VLAN Routing mit Netgear GS724Tv4 (7)

Frage von stpb10 zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...