Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fernzugriff auf SBS 2003 über Router und VPN

Frage Microsoft Windows Server

Mitglied: woatze

woatze (Level 1) - Jetzt verbinden

23.01.2008, aktualisiert 10:40 Uhr, 5225 Aufrufe, 6 Kommentare

Folgende Situation:
SBS 2003 mit zwei NIC hinter Router (192.168.100.1, Netgear FVS 328), VPN auf Router ist eingerichtet und funktioniert auch (endlich). Ich komme also mit dem VPN-Client von Netgear von meinem Rechner zuhause ins Netz 192.168.100.0. Der SBS hat die Adresse 192.168.100.2, reagiert aber nicht auf Ping. Liegt wohl auch daran, dass weder Outlook Webaccess, oder ähnliches eingerichtet ist und der Exchange sich seine Mails über POP3 abholt.

Meine Frage jetzt: Wie kann ich auf die Firewall im SBS zugreifen und beispielsweise respond on Ping aktivieren und einzelne Ports freischalten?
Ziel soll es sein, dass ich mit VNC auf den SBS drauf komme.

Grüße
Woatze
Mitglied: Combattent
23.01.2008 um 09:59 Uhr
morgen,

ich glaube eher, dass du zwar die VPN Verbindung hergestellt hast, aber nicht in das ZielNetz reinkommst, da dein Router das nicht zulässt.
Wenn du den SBS 2003 Standardmäßig installiert hast (keine Firewall änderungen vorgenommen hast) ist der Server per ping erreichbar.
Kannst du den Server lokal aus dem Netzwerk pingen?
Erreichst du den Server irgendwie über das VPN oder einen anderen Client in dem Netz?
Bitte warten ..
Mitglied: aqui
23.01.2008 um 10:05 Uhr
Was hat denn Ping mit Outlook usw. zu tun ??? Rein gar nichts.
Deine Vermutung das die Firewall das verhindert ist da schon eher realistisch.
Kannst du denn wenigstens das LAN Interfaces des Routers pingen. Das sollte in jedem Falle klappen, da dort ja keine Firewall vorhanden ist. Das verifiziert dir dann schon mal das korrekte Funktionieren deines VPNs !

In der Tat musst du in der Firewall das Antworten auf ICMP Echo Packete aktivieren und auch das Netz deiner Quell IP Adresse freischalten um einen Zugang zu erreichen.
Das du lokal auf den Server per RDP zugreifen kannst und das auch erfolgreich getestet hast setzen wir jetzt hier mal voraus.. ?!

Und warum "endlich" bei der Realisierung ?? Ein Blick in dieses Tutorial sollte eigentlich alle deine Hürden problemlos aus dem Wege schaffen:

http://www.administrator.de/Routing_mit_2_Netzwerkkarten_unter_Windows_ ...
Bitte warten ..
Mitglied: woatze
23.01.2008 um 10:07 Uhr
Danke schon mal für die schnelle Antwort!

Ich denke schon, dass ich im Zielnetz drin bin. Ich kann mich ganz normal auf den Router im Zielnetz (192.168.100.1) draufschalten und hab dann die Weboberfläche da.
Im Router gibt es ja auch die Möglichkeit, einzelne Clients im Netz anzupingen. Wenn ich von da aus die 192.168.100.2 anpinge, kommt eben keine Reaktion.

Woatze
Bitte warten ..
Mitglied: Combattent
23.01.2008 um 10:21 Uhr
Ich denke schon, dass ich im Zielnetz drin
bin. Ich kann mich ganz normal auf den Router
im Zielnetz (192.168.100.1) draufschalten und
hab dann die Weboberfläche da.
Im Router gibt es ja auch die
Möglichkeit, einzelne Clients im Netz
anzupingen. Wenn ich von da aus die
192.168.100.2 anpinge, kommt eben keine
Reaktion.

Ich denke? kannst du von deinem client, mit dem du dich ins VPN verbunden hast, das LAN interface pingen?
das du von dem WEBinterface die Clients pingen kannst, ist klar. Da greift ja keine Firewall, der Router pingt lokal ins Netz und nicht wie du über das VPN.
Bitte warten ..
Mitglied: woatze
23.01.2008 um 10:35 Uhr
das du von dem WEBinterface die Clients
pingen kannst, ist klar. Da greift ja keine
Firewall, der Router pingt lokal ins Netz und
nicht wie du über das VPN.


Und eben da gibt's ja auch schon keine Reaktion! Wenn man einen normalen Client (z.B. 192.168.100.11) anpingt, antwortet der auch brav. Nur eben der Server nicht!
Darum denke ich, dass der eben nicht reagiert auf einen WAN-seitigen Ping. Macht ja der Netgear Router auch nicht, außer man stellt es entsprechend ein.
Daher denke ich, dass das eben auch auf dem SBS erst irgendwo aktiviert werden muss.
Bitte warten ..
Mitglied: aqui
23.01.2008 um 10:40 Uhr
Ja, und zwar in der Firewall in den ICMP Einstellungen. Dort ist das Antworten auf ICMP echo reply Packete (Ping) in der Regel deaktiviert (Haken fehlt !)
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Router & Routing
TP-Link Router VPN Verbindung Router Oberfläche nicht erreichbar (3)

Frage von D46505Pl zum Thema Router & Routing ...

Windows Server
gelöst Serverumzug SBS 2003 nach 2012R2 ohne Active Directory (2)

Frage von step777 zum Thema Windows Server ...

Exchange Server
gelöst SBS 2003 und Multisendcon: Mailversand an t-online Adressen funktioniert nicht (11)

Frage von danieluk15 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (19)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...