Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Festplatte bleibt unerkannt obwohl im BIOS vorhanden

Frage Hardware Festplatten, SSD, Raid

Mitglied: Praxston

Praxston (Level 1) - Jetzt verbinden

27.08.2014 um 19:40 Uhr, 1240 Aufrufe, 3 Kommentare

Hi Leute,

also ich hab ein etwas komisches Problem mit einer meiner Festplatten. Also vorab, ich mache sowas schon öfters aber hier funktioniert es merkwürdigerweise nicht.

Ich habe einen neuen PC und dort war bisher nur eine Festplatte angeschlossen. So ich habe nun vom Netzteil eine Kabel verbunden zur Festplatte und auch das S-ATA Kabel an die Festplatte angeschlossen.

Wenn ich den PC starte, merke ich auch sie läuft soweit. Wenn ich ins BIOS schaue wird diese ebenfalls erkannt. Also konnte ich so schon mal kein Problem feststellen.

Dann aber in Windows habe ich in die Datenträgerverwaltung geschaut und hier wird diese auch nicht aufgeführt. Normal gehe ich hierbei nicht von einem Treiberproblem aus hab aber dennoch in den Gerätemanager geschaut und auch hier wird sie nicht gefunden. Auf der Toshiba Supportseite gibt es auch keine Treiber für meine interne Festplatte. Hab die Festplatte auch mal in eine USB Docking Station mit S-ATA Anschluss gesteckt und hierbei wird sie direkt erkannt. Die Festplatte ist auch formatiert und als Dateisystem hab ich NTFS eingerichtet.

Und jetzt stehe ich ein bisschen da und frage mich woran es liegen könnte. Betriebssystem ist Windows 8.1 und im BIOS hab ich auf AHCI eingestellt wenn das für jemanden wichtig ist.

Danke schon mal für jede Idee / Tipp ;)
Mitglied: Praxston
27.08.2014 um 19:45 Uhr
Hey Leute sry, aber die Frage hat sich erledigt.

Irgendwie nach 20min warten ohne das man sehen konnte das er was installiert oder sonst was, ist nun die Festplatte auf einmal aufgetaucht.
Wenn mir das noch jemand beantworten kann warum das so lange braucht bei Windows 8.1 wäre ich natürlich dankbar ^^
Bitte warten ..
Mitglied: KowaKowalski
27.08.2014 um 20:38 Uhr
Zitat von Praxston:
....Und jetzt stehe ich ein bisschen da und frage mich woran es liegen könnte....


Hi Praxston,

na 20minuten braucht die NSA um die Platte zu indizieren und die Matrix zu implantieren.

nee im Enrst: Ich würde die Platte mal im Auge behalten und vielleicht schonmal ein Erstaz-Sata-Kabel bereitlegen. Und wenn se zickt das vielleicht gleich mal austauschen. Und wenn noch ein anderer Sata-Port zur Verfügung steht wäre das der nächste Testkandidat.
Aber immer hübsch in Einzelschritten! (Falls Du am Ende dann doch wissen willst was es war.)


mfg
kowa
Bitte warten ..
Mitglied: Praxston
27.08.2014 um 23:07 Uhr
Hi KowaKowalski,

danke für dein Feedback. Also den S.M.A.R.T. der Festplatte hab ich mir schon angeschaut gehabt. Da war noch alles im grünen Bereich. Vom Sata-Port gehe ich zumindest mal auch nicht aus, da der ganze Rechner komplett neu ist. Aber der Gedanke mit dem Kabel werde ich mal im Hinterkopf behalten da ich hier wirklich ein älteres einfach benutzt haben.

Merci für den Tipp ;)
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Server-Hardware
HP DL385 G2, Bildschirm bleibt schwarz, fährt nicht mehr hoch (13)

Frage von comping zum Thema Server-Hardware ...

Windows Server
gelöst Wo ist der Speicherplatz hin? Festplatte voll, aber womit? Windows Server 2012R2 (9)

Frage von Andinistrator1 zum Thema Windows Server ...

Server-Hardware
gelöst HP Mircroserver und Proliant Bios Update (7)

Frage von DeathNote zum Thema Server-Hardware ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...