Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Festplatte weg?!?! Nach Virus und Spyware Infekten?

Frage Microsoft Windows Tools

Mitglied: me-S-on

me-S-on (Level 1) - Jetzt verbinden

05.05.2008, aktualisiert 06.05.2008, 5390 Aufrufe, 12 Kommentare

Nach Infekten findet mein BartPE, mein Knoppix 3.6 und meine XP-Install CD
die Festplatet nicht..... was tun?

Hallo.
In der Arbeit muss ich einen Laptop retten.
Habe versucht, das Lokale Admin-Passwort zu ergattern, was aber noch dauern wird.
Habe aber msconfig als Domänenuser aktiviert und dort LEIDER einen Haken zu viel gesetzt:
Safeboot mode.
Und da ich nun das lokale Admin Passwoet nicht habe, komme ich nicht rein, geschweige denn, kann ich diesen Safeboot ausmachen.
Nun habe ich mit BartPE und renew versucht, es zu "leeren", was bisher immer geklappt hat, aber die Festplatte scheint nicht da zu sein.
Es ist bei Knoppix auch so, "Keine Berechtigung" wenn ich cat /dev/hda0-11 eingebe ( ist ne SATA, letztlich cat /dev/hdb0, aber dennoch keine Berechtigung.
Sogar die InstallationsCD von Windows XP zeigt mir die festplatte nicht an, ich muss die dann mit F3 beenden.
Davor waren wirklich viele miese Malwares drauf, die ich am entfernen war.
-
-
Wie mache ich diese Platte nun sichtbar?

-Denn, wenn ich von der Festplatte starte, bootet ja alles, aber wenn ich live starte, wird nichts gefunden, oder die Berechtigung wird verweigert.
Ich kann mich nicht mehr dran erinnern, dass Windows Xp Sp2 sowas macht, von wegen HD verstecken.
Was mache ich nun?
Auf das Admin-Kennwort warten?
Mitglied: VW
05.05.2008 um 11:15 Uhr
Moin,

die Festplatte wird im Win-Setup "versteckt" sein, da Win die SATA-Treiber nicht finden kann und somit auch nicht auf SATA-Geräte zugeifen kann. Die Original CD, die bei dem Laptop bei war, sollte die SATA-Treiber bereits integriert haben. Ansonsten bleiben 2 Möglichkeiten:
SATA Treiber-Diskette erstellen und beim Win Setup Start über F6 laden oder WinXP-CD mit SATA-Treibern erstellen. (z.B. mit nLite)

MfG,
VW
Bitte warten ..
Mitglied: Mitchell
05.05.2008 um 11:20 Uhr
Auf das Kennwort warten ist eine gute Idee.

In der Arbeit muss ich einen Laptop retten.

Ist es ein Firmenlaptop oder bist du die Firma, die rettet?

Mfg

Mitchell
Bitte warten ..
Mitglied: me-S-on
05.05.2008 um 11:22 Uhr
AHA, danke bisher!
Nun, es wundert mich, da ich eine SATA zu Hause habe und dort klappt der Schrott, und ich sehe sie auch .
Hier im Laptop nicht, sogar Knoppix patzt.
Ist ein AMILO Pro von FujitsuSiemens.
Zu Hause habe ich .... ASUS.
Bitte warten ..
Mitglied: me-S-on
05.05.2008 um 11:26 Uhr
Ich muss in meiner Firma deren Laptop retten.
So meinte ich es.
Bitte warten ..
Mitglied: me-S-on
05.05.2008 um 11:54 Uhr
Aber ich hätte noch eine Frage:
Ich habe BartPE, welches wohl den SATA treiber auch nicht kennt.
Kann ich den nicht auf dem USB parken, wo ich auch den renew habe und dann die Platte irgendwie mounten, in dem ich ihn später aktiviere?
Oder anders:
Ich habe nun die Original-CD gefunden, und das Setup bietet mir die automatische Reparatur einer bereits vorhandenen Version an.
Wie deaktiviere ich denn nun den vorher aktivierten "Abgesicherten Modus"?
So kann die Reparatur nicht zu Ende laufen.....
Bitte warten ..
Mitglied: aqui
05.05.2008 um 12:48 Uhr
Vermutlich benutzt der Laptop eine neuen SATA Chip im AHCI Modus und dafür hat Bart PE die Treiber nicht.

Knoppix 3.6 ist uralt Lavendel....
Du solltest die neueste 5.3er Version aus der letzten ct (oder als Download von der Knoppix Seite) verwenden. Vermutlich wird es dann damit funktionieren

Nochwas: Knoppix lässt dich nur im User Modus arbeiten !! Damit du etwas mounten usw. kannst benötigst du Root Rechte zum Ausführen der Systemekommandos !!

Die bekommst du immer wenn du deinem Kommando ein sudo voranstellst wie z.B. sudo fdisk, sudo mount ... etc.
Bitte warten ..
Mitglied: me-S-on
05.05.2008 um 13:20 Uhr
Danke, dass Du sudo erwähnst....
Ähem, kannst Du mir denn n Tipp geben, wie ich die neuen Sata Treiber in dem alten BartPE "hineinbekomme?"
Bitte warten ..
Mitglied: aqui
05.05.2008 um 14:26 Uhr
Das funktioniert per Slipstream z.B. mit nlite. Suche einfach bei Dr. Google danach

Hier ist auch ein Tip:

http://www.winboard.org/forum/allgemeines/27430-bartpe-und-sata-treiber ...
Bitte warten ..
Mitglied: me-S-on
05.05.2008 um 16:24 Uhr
SO, HABE ES!!!!
Das mit dem AHCI war richtig!!!
Nur kann man diesen Support im Bios abstellen, und viola, die Festplatte wird sowohl von BartPE als auch von Knoppix als auch von irgendwas anderem überhaupt gesehen!!!
Also, bei solchen Probs einfach mal den AHCI disablen.
Ciao!
Bitte warten ..
Mitglied: aqui
05.05.2008 um 17:01 Uhr
Nachteil ist dann allerdings das die Platte nur noch im dummen IDE Emulations Modus rennt (Deshalb erkennen es dann auch alle OS da das BIOS dann eine einfache, banale IDE Platte emuliert !) und alle Vorteile einer schnellen SATA Platte mit einem Controller im AHCI Modus damit dahin sind !
Als Dauerzustand sollte man es also nicht verwenden, zum Troubleshooting reicht es aber allemal, wenn man es im BIOS nacher wieder umschaltet

Wenns das war bitte
http://www.administrator.de/index.php?faq=32
nicht vergessen !
Bitte warten ..
Mitglied: me-S-on
06.05.2008 um 08:18 Uhr
Ok, natürlich muss man wieder zurückstellen.
Es ging ja nur um Troubleshooting!
Nun mal sehen, was ich alles so runterbekomme!
Danke für Alels, ciao!
Bitte warten ..
Ähnliche Inhalte
Windows 10
Das Windows 10 Creators Update ist auf dem Weg (5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Windows Server
Windows Server 2016 - Bester Weg für Virtualisierung (12)

Frage von Nintox zum Thema Windows Server ...

Netzwerke
Festplatte des Providers nutzen (25)

Frage von jensgebken zum Thema Netzwerke ...

Festplatten, SSD, Raid
Ich kann meine externe Festplatte nicht mehr öffnen! (22)

Frage von MikeMueller zum Thema Festplatten, SSD, Raid ...

Neue Wissensbeiträge
Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(2)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Viren und Trojaner

Neue Magazin Ausgabe: Malware und Angriffe abwehren

Information von Frank zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Windows Systemdateien
Warum System auf "C:" (29)

Frage von DzumoPRO zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Cisco SG200: Auf bestimmtem vLAN bestimmte TCP-Ports sperren (19)

Frage von SarekHL zum Thema LAN, WAN, Wireless ...

Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Cloud-Dienste
gelöst Bitcoins minen über Nacht? (16)

Frage von 1410640014 zum Thema Cloud-Dienste ...