Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Festplatten Problem mit Acer Aspire 1350 Serie

Frage Hardware Notebook & Zubehör

Mitglied: Folkskygg

Folkskygg (Level 1) - Jetzt verbinden

21.11.2007, aktualisiert 03.12.2007, 12827 Aufrufe, 1 Kommentar

Wenn's mit Gewalt nicht geht, dann geht's mit mehr Gewalt!! :D

Moinsen,

stehe hier vor einem (zumindest für mich) Rätsel. Und zwar ist nem Kollegen die Festplatte von seinem Notebook abgeraucht. Also hat er sich eine Festplatte nachbestellt, eine die auch bisschen schneller ist.

Notebook: Acer Aspire 1357LMi
HDD alt: Toshiba MK6021GAS (60GB)
HDD neu: Seagate ST96023A (60GB)

Das einzigste was ich da als nennenswerten unterschied sehe, sind die RPM.... die Toshiba hatte 4200 und die Seagate 7200.

Naja, wie dem auch sei... ich hab die neue Festplatte eingebaut auf cable select -> *möp* DVD-Laufwerk ging nicht mehr (keine Reaktion)
Festplatte auf Master umgejumpert -> *möp* DVD-Laufwerk geht wieder nicht (macht garnichts, bekommt keinen Strom)
Festplatte wieder raus und auf Slave gejumpert -> DVD-Laufwerk funktioniert

Dann hab ich ne XP CD reingeworfen , gebootet -> Setup startet -> Festplatte wird angezeigt -> dann hab ich sie Partitioniert -> Installation gestartet ... so weit so gut. Installation läuft durch, dann kommt der Reboot.

System bootet -> "No Operatins System found"

Dann hab ich mal ins Bios geschaut, da wird die Festplatte garnicht erkannt. Dann bin ich mit nem Seagate Diagnose Tool ran, dass konnte die HDD aber auch nicht finden.
Dann hab ich wieder mit der XP CD gebootet weil ich wissen wollte ob sie da nun auch nimmer angezeigt wird, aber da steht sie drin... und ich kann sie partitionieren, ich kann drauf installieren, es hat mich auch gleich davor gewarnt das sich da schon eine Windows Installation drauf befindet. Um wirklich sicher zu sein, hab ich die HDD wieder ausgebaut, in nen 2,5" Wechselrahmen reingeworfen und per USB bei mir angeschlossen... und da ist definitiv wirklich ein Betriebssystem drauf. -> ?????

Wie geht denn das? Wenn die Platte im Bios nicht erkannt wird, wie kann ich darauf installieren? Sollte doch garnet möglich sein.

Ich probiere mal später noch, ob ich die Festplatte in eine VMware einbinden kann, als physikalisches Laufwerk, um dann die VMware mit der 2,5" Seagate Platte zu booten, um zu sehen ob das OS drauf läuft. Nicht das irgendwie der MBR oder sonst was an der Platte defekt ist.

Hatte jemand schon mal so nen Problem? Oder sowas in der Art? Oder eventuell sogar ne Idee was ich probieren könnte?

Gruß
Folkskygg
Mitglied: Folkskygg
03.12.2007 um 16:30 Uhr
Nee nee nee, 211 Hits .... und keine Lösung ... das musste ja so kommen, jetzt musste ich die Festplatte mit dem Hammer zermalmen. :P
Nee Spass... hab die Festplatte nicht zum Laufen gebracht in dem Laptop, dafür aber in meinem, und dann freundlicherweise einfach meine langsame HDD gegen die schnellere von meinem Kollegen getauscht. Jetzt sind wir beide glücklich. :P

Greetz
Folkskygg
Bitte warten ..
Ähnliche Inhalte
Notebook & Zubehör
gelöst Öffnen eines Acer Aspire 7739 (2)

Frage von Thorgeon zum Thema Notebook & Zubehör ...

Netzwerkgrundlagen
Multi NAT Problem (1)

Frage von Gr33n93 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(6)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Heiß diskutierte Inhalte
Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Linux
gelöst Google Chrome startet nicht (12)

Frage von Thomas91 zum Thema Linux ...