Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Firefox funktioniert nicht, trotz neuinstallation, große CPU-Auslastung

Frage Internet Webbrowser

Mitglied: vikswagcat

vikswagcat (Level 1) - Jetzt verbinden

16.01.2014 um 15:37 Uhr, 3481 Aufrufe, 7 Kommentare

Hallo zsm,

mein Firefox funktioniert nicht mehr richtig...

Wenn ich ihn starte geht er, doch wenn ich in schließe und wieder öffne geht er nicht mehr.
Was besonders auffällt ist die ernorme CPU-Auslastung.
Was mich wundert ist aber das er relativ wenig Arbeitspeicher frist aber die CPU-Auslastung zwischen 80-99 % ist.

Habe den Virenscanner einige male durchlaufen lassen, aber es ging weiterhin nicht...auch eine saubere Neuinstallation änderte nichts.

Kann mir jemand helfen??

Danke um jede Antwort!

Gruß vik

Mitglied: orcape
16.01.2014 um 16:25 Uhr
Hi,
hast Du mal die Add-Ons deaktiviert.
Zum Beispiel ist Add-Block-Plus ein riesen Speicherfresser.
Wenn Du damit mehrere Fenster gleichzeitig öffnest wird der Rechner grottenlangsam und der Speicherverbrauch geht extrem hoch.
Gruß orcape
Bitte warten ..
Mitglied: Chonta
16.01.2014 um 17:25 Uhr
Hallo,

welches OS, welche FF Version, schon die neueste Version installiert?
Zieht wirklich der Prozess vom FF dann die CPU Leistung oder ein anderer Prozess?
Ist der Firefox Prozess evtl. nach dem beenden vom FF evtl noch aktiv, so das der FF nicht beendet wird und auch nicht neustarten kann?
Wenn Du XP benutzt schau mal ob duprep oder so bei den Tasks aufgeführt ist.
Das ist der Prozess der eigendlich einen Fehlerbericht absendne will für eine Fehlerverursachende Anwendung, und dabei gibt es manchmal einen Loop der das System ausbremst.

Gruß

Chonta
Bitte warten ..
Mitglied: certifiedit.net
16.01.2014 um 18:10 Uhr
Ich würde auf Toolbars oder Plugins tippen.
Bitte warten ..
Mitglied: aqui
16.01.2014 um 20:30 Uhr
Parallel auch mal den process Explorer laufen lassen und checken WER die CPU wirklich auslastet:
http://technet.microsoft.com/de-de/sysinternals/bb896653.aspx
Bitte warten ..
Mitglied: vikswagcat
17.01.2014, aktualisiert um 11:22 Uhr
Also an den Plugins liegt es nicht.

Wenn ich FF nach dem Neustart zB starte geht es. Schließe ich es wieder(Prozess auch gekillt) und starte FF erneut, so startet nur der Process aber nicht das Programm (Prozess wie im unteren Auschnitt).
Wenn ich aber mich mit dem adminprofil anmelde oder wenn ich firefox als admin ausführe hab ich kein Problem. FF startet als Unterknoten von explorer.exe

Jedoch will ich keinenfals Adminrechte, aus Sicherheitsgründen über das normale Userprofil verwenden müssen.



Auschnitt aus dem Process Explorer:

Process CPU Private Bytes Working Set Description Company Name

[-]explorer.exe 0.04 33.516 69.568 Windows-Explorer Microsoft Corp.
firefox.exe 90.02 43.796 52.292 Firefox Mozilla Corp.

Gruß Viktor


Windows 7 pro x64
Firefox 26.0
Bitte warten ..
Mitglied: vikswagcat
17.01.2014 um 10:02 Uhr
Sorry aber er nimmt die Leerzeilen raus, ich hoffe ich blickt beim Auschnitt durch :X
Bitte warten ..
Mitglied: vikswagcat
20.01.2014 um 09:34 Uhr
Also habe das Problem gefunden,
es war doch ein Trojaner...
Eine schlecht gefälschte Mail der Telekom wurde von meinen Eltern geöffnet...

Virenprogramm erst im 2. Anlauf gefunden, aber danke für eure Unterstützung !

Liebe Grüße vik
Bitte warten ..
Ähnliche Inhalte
Windows Server
DCOM-Serverprozess Widows Server 2016 50 Prozent CPU Auslastung (3)

Frage von Kiste zum Thema Windows Server ...

Apache Server
gelöst Debian CPU Auslastung durch Apache2 sehr hoch (12)

Frage von zeroblue2005 zum Thema Apache Server ...

Batch & Shell
gelöst Batch: CPU-Auslastung eines Prozesses auslesen und als Variable definieren (3)

Frage von tralveller zum Thema Batch & Shell ...

Windows Server
gelöst Windows Server 2012 Std - Windows Update Dienst - 100 Prozent CPU Auslastung (8)

Frage von harald.schmidt zum Thema Windows Server ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (50)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...