Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Firewall für Dateifreigabe konfigurieren

Frage Netzwerke Netzwerkprotokolle

Mitglied: Calimero1

Calimero1 (Level 1) - Jetzt verbinden

12.05.2010 um 15:11 Uhr, 8980 Aufrufe, 14 Kommentare

2 getrennte LAN's
1 Funkwerk R232b

Hallo zusammen,

ich habe folgende Problematik. Ich habe 2 Netzwerke die ich miteinander verbinden möchte. Die Verbindung steht auch soweit und ein Ping etc. läuft auch durch. Wenn ich nun die Firewall auf dem Funkwerk aktiviere, kommt kein Zugriff mehr auf eine Dateifreigabe zustande, obwohl folgende Ports freigeschalten sind :

netbios-ns 137/tcp # NETBIOS Name Service
netbios-ns 137/udp # NETBIOS Name Service
netbios-dgm 138/tcp # NETBIOS Datagram Service
netbios-dgm 138/udp # NETBIOS Datagram Service
netbios-ssn 139/tcp # NETBIOS Session Service
netbios-ssn 139/udp # NETBIOS Session Service
microsoft-ds 445/tcp # Microsoft-DS
microsoft-ds 445/udp # Microsoft-DS

Zusätzlich habe ich noch ICMP freigeschalten, und der Ping läut durch!

Habt ihr eine Idee was ich noch freischalten muss? Es soll nur der Zugriff auf die Dateifreigabe möglich sein!

Danke schonmal!!!

Calimero
Mitglied: Crusher79
12.05.2010 um 15:15 Uhr
Was ist mit dem Interface?

Bei Bintec kannst du ja auch die Schnittstelle angeben. Ist da alles korrekt eingestellt? Bzw. auch auf die Gegenrichtung geachtet?

Zumidest beim R1200 kann man ja alles haarklein einstellen.

Beschreib mal kurz deine Schnittstellen und was genau bei den Regeln eingestellt ist. Wie sind die Netzwerke an den Bintec angeschlossen? Hast du den Switch aufgelöst und für jeden Port eigenen Adressbereich vergeben? Oder ist ein weiterer Router mit im Spiel?

Mit freundlichen Grüßen Crusher
Bitte warten ..
Mitglied: Calimero1
12.05.2010 um 15:36 Uhr
Hallo Crusher,

also ich habe :

LAN1 an Port1 angeschlossen und die Schnittstelle en1-0 vergeben
LAN2 an Port2 angeschlossen und die Schnittstelle en1-1 vergeben

Die Kommunikation zwischen LAN1 und LAN2 passt. Ping auf beiden Seiten passt. Es soll vom LAN1 alle PCs auf den Server von LAN 2 zugreifen. Und zwar nur auf eine Dateifreigabe. Ich habe eine Regel erstellt die es den dem LAN1 erlaubt auf den Server von LAN2 zuzugreifen über die oben genannten Ports.
Wenn die Firewall deaktiviert ist funktioniert auch der Zugriff.

Idee?

Calimero
Bitte warten ..
Mitglied: 45877
12.05.2010 um 15:41 Uhr
Hallo,

kannst du im firewall log sehen welche pakete er verwirft/blockt?
Bitte warten ..
Mitglied: Calimero1
12.05.2010 um 16:45 Uhr
Laut Protokoll gehen alle Pakete durch (soweit ich das verstanden habe).

Wenn jemand mir erklärt wie ich das Protokoll exportiere stell ich es auch hier rein!
Bitte warten ..
Mitglied: 51705
12.05.2010 um 19:50 Uhr
Hallo Calimero,

das Protokoll kannst du einfach erhalten, in dem du auf einem PC einen Syslog-Server installierst (z.B. Kiwi Syslogd, in der Brickware ist auch einer enthalten). Aus dem Router (unter System\External System Logging) trägst du den PC ein. Das Protokoll evtl. noch filtern (z.B. 'SIF:') - fertig.

In deinen Regeln fehlt eigentlich noch DNS (machst du den Ping auf eine IP oder einen Namen?).

Grüße, Steffen
Bitte warten ..
Mitglied: Calimero1
13.05.2010 um 13:23 Uhr
Hallo Steffen,

danke für die Info, werde ich ausprobieren! Ich mache einen Ping auf die IP!

Calimero
Bitte warten ..
Mitglied: Calimero1
13.05.2010 um 14:48 Uhr
so nun das Protokoll wenn ich versuche ein Netzlaufwerk herzustellen :

01:38:42 DEBUG/INET: new session, 172.31.13.10:1470->192.168.0.101:445 prot: 6 p
arent: false
01:38:42 DEBUG/INET: SIF: No Rule Ignore [1100:172.31.13.10:1470] -> [1000:192.1
68.0.101:445] :6
01:38:42 DEBUG/INET: new session, 172.31.13.10:1471->192.168.0.101:139 prot: 6 p
arent: false
01:38:42 DEBUG/INET: SIF: No Rule Ignore [1100:172.31.13.10:1471] -> [1000:192.1
68.0.101:139] :6

und das habe ich auch gefunden:

SIF: WARNING Probably an attack from 172.31.13.10->192.168.0.101 (12 frames per second rejected)

Kann es sein dass es auch etwas mit "routing" oder "bridging" zu tun hat?
Bitte warten ..
Mitglied: Crusher79
13.05.2010 um 16:39 Uhr
Gibt ja teilweise auch auch Anti-Attack Prozeduren, die unabhängig von den Regeln greifen. Ka ob dein Bintec über so etwas verfügt!

Wenn die Verbindung also ohne Firewall klappt, dann erstell doch erstmal eine Regel, die den gesamten Traffic zwischen beiden Interfaces zu lässt.

Interface A -> Interface B - Protocol: any - ACCEPT

Jetzt sollte ja das gleiche Verhalten sein, wie wenn die Firewall aus ist. Check mal kurzl, ob dem so ist. Ansonsten liegt das Problem evtl. an einer buggy Firmware, etc. Wir lassen ja jetzt alles durch, was von den Schnittstellen kommt.

Ka wie es beim Bintec genau ist. Evtl. musst du die Regel noch einmal spiegeln.

Interface B -> Interface A .........

Wir haben ja nun komplett alles durchgelassen. Sind noch andere Regeln aktiv?

Mit freundlichen Grüßen Crusher
Bitte warten ..
Mitglied: 51705
13.05.2010 um 22:00 Uhr
Zitat von Calimero1:

01:38:42 DEBUG/INET: SIF: No Rule Ignore [1100:172.31.13.10:1470] -> [1000:192.168.0.101:445] :6
01:38:42 DEBUG/INET: SIF: No Rule Ignore [1100:172.31.13.10:1471] -> [1000:192.168.0.101:139] :6

Steht doch alles da, keine passende Regel - Paket wird verworfen. Ich denke, du hast Fehler in deinen Regeln.

Kann es sein dass es auch etwas mit "routing" oder "bridging" zu tun hat?

s. o.
Bitte warten ..
Mitglied: Calimero1
14.05.2010 um 17:30 Uhr
Also ich habe die Regeln neu erstellt und bekomme folgenes Protokoll :

06:47:37 DEBUG/INET: new session, 172.31.13.10:3199->192.168.0.101:445 prot: 6 p
arent: false
06:47:37 DEBUG/INET: SIF: 38 Accept ANY[1100:172.31.13.10:3199] -> Server2003
[1000:192.168.0.101:445] any:6
06:47:37 DEBUG/INET: new session, 172.31.13.10:3200->192.168.0.101:139 prot: 6 p
arent: false
06:47:37 DEBUG/INET: SIF: 38 Accept ANY[1100:172.31.13.10:3200] -> Server2003
[1000:192.168.0.101:139] any:6
06:47:37 DEBUG/INET: destroy session, 172.31.13.10:3199->192.168.0.101:445 prot:
6

Ich habe alles auf ANY und es geht trotzdem nichts durch!
Bitte warten ..
Mitglied: 51705
15.05.2010 um 00:08 Uhr
Hallo Calimero,

die SIF schlägt diesmal nicht zu, d. h. du mußt noch ein weiteres Problem haben. Sind zusätzlich zur SIF Packet Filter gesetzt? Du mußt wohl das Protokoll mal ungefilter (oder besser nach der IP des Servers gefiltert) einstellen.

Grüße, Steffen
Bitte warten ..
Mitglied: Calimero1
18.05.2010 um 23:34 Uhr
Es war tatsächlich noch ein Filter eingeschalten. War ziemlich versteckt! Aber trotzdem vielen Dank für eure Hilfe!

Grüße

Calimero
Bitte warten ..
Mitglied: 51705
19.05.2010 um 09:14 Uhr
Höflich wäre es, uns an deiner Erkenntnis (welcher Filter) teilhaben zu lassen.

Grüße, Steffen
Bitte warten ..
Mitglied: sniper22
26.10.2010 um 16:21 Uhr
Hatte das selbe Problem heute auch.

Das Problem besteht meist darin, dass Filter und Regeln gesetzt werden, wenn das Gerät mit dem Assistenten (Wizard) in Betrieb genommen wird!
Diese Regeln sind dann über das neue FIC (mittels Browser) nicht sichtbar, sondern müssen über die klassische Konfiguration per telnet administriert werden.

Dazu loggt man sich mittels telnet auf dem Router ein und startet dann das Setup mit dem Befehl "setup".
Nun navigiert man (cursor-Tasten) zum Menüpunkt "Security" und dann zum Unterpunkt "Access lists".
Beim Unterpunkt "Interfaces" setzt man bei allen Interfaces die "first rule" auf "none".
Nun wechselt man zurück zu den Punkten "Filters" und "Rules" und markiert mittels Leertaste die dortigen
Einträge und löscht anschließend die Einträge unterhalb "Filters" und "Rules" (abschließend jeweils "save" nicht vergessen!).

Die Konfiguration ist dann abzuspeichern (boot config!!!) und der Router ggf. neuzustarten.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Firewall
Firewall für DMZ und Intranet richtig konfigurieren (3)

Frage von vGaven zum Thema Firewall ...

Erkennung und -Abwehr
gelöst Lokale Sicherheitsrichtlinie mit Admin-Konto konfigurieren (6)

Frage von garack zum Thema Erkennung und -Abwehr ...

Windows Server
Windows Firewall Einstellungen für OpenVPN Tunnel (3)

Frage von Aubanan zum Thema Windows Server ...

Router & Routing
gelöst Fritzbox am FTTx-Anschluss ganz ohne Firewall ? (3)

Frage von Dilbert-MD zum Thema Router & Routing ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...