Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Flimmern nach Boot

Frage Microsoft Windows 7

Mitglied: Alexxi

Alexxi (Level 1) - Jetzt verbinden

04.08.2013 um 19:33 Uhr, 3106 Aufrufe, 10 Kommentare

Hallo,

Wenn ich meinen PC starte kommt kurz der Desktop und dann nur mehr ein Flimmern. Der PC stürzte ab und seitdem ist das so.

- Habe ich mir einen Virus eingefangen? (Avira Free)
- Wenn ja, wie bekomm ich den wieder weg (bitte kein direktes neu aufsetzen, ich möchte vorher noch Daten sichern!)
- Wenn nein, was ist los??

LG
Alexxi
Mitglied: flow.ryan
04.08.2013 um 19:37 Uhr
Hallo,

ich denke es ist eher unwahrscheinlich, dass du dir einen Virus eingefangen hast.
Versuche doch einmal das System mit einem Live-Linux zu starten - ist dann der gleiche Fehler da?
Du könntest den PC auch im "abgesicherten Modus" starten. Ggf. dann einmal den Grafikkartentreiber de-installieren.
Ich tippe eher auf einen Defekt der Grafikkarte - hatte ich auch schon einmal.

Gruß,
Florian
Bitte warten ..
Mitglied: Alexxi
04.08.2013 um 20:13 Uhr
Naja, ich sehe den Desktop ja kurz, daher glaue ich nicht, dass es die GraKa ist.

Sorry, ich bin nicht so ein PC-Freak: Wie starte ich im abgesicherten Modus?
Bitte warten ..
Mitglied: flow.ryan
04.08.2013 um 20:18 Uhr
Na dann mach doch mal ein Foto davon oder gib mir mehr Info:

- Welches Betriebssystem
- Wie alt
- Was steckt an Hardware drin ?

In den abgesicherten Modus kommst du, wenn du beim Start die F8 Taste wiederholt drückst und ihm dort auswählst.
Das drücken muss VOR dem Windows Ladebildschirm erfolgen.
Bitte warten ..
Mitglied: Alexxi
04.08.2013 um 20:21 Uhr
- Windows 7
- Keine 3 Monate
- GraKa ist irgendeine Nvidia GeForce

Foto ist - glaube ich nicht notwendig. Es flimmert einfach, so wie wenn im TV kein Empfang ist (dieses graue Flimmern)
Bitte warten ..
Mitglied: flow.ryan
04.08.2013 um 20:30 Uhr
Hmmm... also ich sags mal ganz direkt heraus.

Ich kenne keinen Virus, der den Bildschirm so zum Flackern bringt. Steckt das Monitorkabel richtig?
Ich würde das Teil jetzt wirklich im Abgesicherten Modus starten, Daten sichern, Grafikkartentreiber deinstallieren und neustarten.
Dann den aktuellen Treiber runterladen und installieren. Klingt für mich wirklich sehr nach Grafikkarte - sobald in einen gewissen Speicherbereich eingelagert wird, kommen diese Fehler.
Bitte warten ..
Mitglied: Fidel83
04.08.2013 um 20:30 Uhr
Hallo

Ein paar genauere Informationen zur Hardware wären schon besser. Irgendeine Geforce ist gar keine Information. Welche Prozessor auf welchem Board? Die Informationen solltest du schon finden können. Je nach Hardware das Bild über die interne Grafikeinheit des Prozessors nehmen. Dann kann zumindest ein Fehler am Monitor ausgeschlossen werden.

Was wird da für einer verwendet? Wie ist er angeschlossen (VGA, DVI, HDMI, DisplayPort)? Mit oder ohne Adapter?

LG
Bitte warten ..
Mitglied: Alexxi
04.08.2013 um 20:48 Uhr
Es ist ein Laptop,
genaue Daten kann ich erst sagen, wenn ich in 10 Tagen wieder zu Hause bin.

Prozessor ist ein Intel i7
Bitte warten ..
Mitglied: kontext
05.08.2013, aktualisiert um 07:33 Uhr
Zitat von Alexxi:
- Keine 3 Monate

Guten Morgen @Alexxi,

wenn du eh schon sagst, dass du kein PC-Freak bist (was wir eigentlich auch nicht sind, aber OK, das ist ein anderes Thema),
würde ich mir die Möhre schnappen und dorthin gehen, wo du sie gekauft hast ...
... diese sollen das NB auf Herz und Nieren überprüfen und gegebenenfalls eine Garantie-Reparatur eröffnen

Aber ansonsten hat @flow.ryan eh schon vieles gesagt ...
... abgesichert schauen ob der Fehler auf auftritt (nach dem einschalten F8 Drücken und dann im Startmenü "Abgesicherter Modus" auswählen)
... mit einer Linux Boot CD booten und schauen ob der Fehler dort auftritt
... Grafikkarten-Treiber aktualisieren und / oder deinstallieren und neu installieren
... Testweise mal einen anderen Monitor verwenden
... Schauen ob im Eventlog was steht (Startknopf drücken und Ereignisanzeige eintippen und schauen ob irgendwo Fehler sind)
... Tritt das Problem seit Anfang an auf oder nach einer Veränderung (z.b. Update)
... alternativ Daten sichern und neuinstallieren
... das sind nur ein paar Anfangspunkte ...

Gruß
@kontext
Bitte warten ..
Mitglied: freshnfunkyy
05.08.2013, aktualisiert um 13:37 Uhr
Moin @Alexxi,

viele haben derzeit auch mit dem aktuellsten Treiber (320.49) von NVIDIA Probleme.
Welcher Treiber ist denn derzeit installiert?

Möglicherweise könnte das auch fehlerführend sein. Hatte bei einem Bekannten das Problem, dass auf dem Monitor ständig irgendwelche "schwarzen Balken" anzeigt werden.

Versuche mal ein Downgrade von dem Treiber! Wie geht das? Ganz einfach:
Lade Dir zunächst einen Vorgänger des bei Dir derzeit installierten Treibers herunter -> http://www.nvidia.de/Download/Find.aspx?lang=de

Starte deine Systemsteuerung (Programme und Funktionen) und entferne alle NVIDIA Komponenten auf deinem System. Entferne ebenfalls den temporär angelegten Ordner auf deiner C:\ Partition.

Hier bezieht der Treiber nach einem System-Reboot nämlich den Treiber.

Starte deine Kiste nach der Deinstallation der NVIDIA-Komponenten neu.

Führe nun die Installation des heruntergeladenen Treibers durch. Beachte bei der Installation, dass du den Harken "Neuinstallation" selektierst, sofern möglich. Dieses Feld erscheint, wenn Du anfangs die "Benutzerdefiniterte Installation" auswählst.

Starte nach der Neuinstallation dein System erneut durch. Anschließend würde ich erst einmal die automatischen Updates von NVIDIA deaktivieren.
Schaue, ob dein System nun runder läuft. Ggf. musst Du erneut ein Downgrade mit einer anderen verfügbaren Version im Archiv von NVIDIA durchführen.

Viel Erfolg ;)

freshnfunkyy ♪ ♫
Bitte warten ..
Mitglied: Metzger-MCP
14.08.2013 um 14:59 Uhr
Zitat von freshnfunkyy:
Moin @Alexxi,

viele haben derzeit auch mit dem aktuellsten Treiber (320.49) von NVIDIA Probleme.
Welcher Treiber ist denn derzeit installiert?


@Treiber sorgen hatte ich auch ... manche Games konnte man zocken kein Thema, andere crash to Desktop.
Teilweise froh deas System spontan ein ... Ereignislog -> fehler in datei nv dingenskirchen ...

Ich habe die 314.22 installier und alles war wieder oki doki ...

Ich schliesse mich da auch an, erst Monitor und co als Zusatz anschliessen und dann weitersehen ...
Wenn möglich Ereignissanzeigenlog überprüfen ... wenn es weiter als Problem existent bleibt ... Verkaufsladen und eventuelle Garantie erfragen
Mit freundlichen Grüßen Uwe

--- Hoffe es ist alles noch aktuell
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Linux
LTSP: PXE Boot funktioniert nicht (23)

Frage von Fenris14 zum Thema Linux ...

Windows Server
Windows-Update für Secure-Boot-Fehler macht BIOS-Updates erforderlich (2)

Link von Penny.Cilin zum Thema Windows Server ...

Windows Installation
PXE Boot-Von CD Starten (2)

Frage von STITDK zum Thema Windows Installation ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...