Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Hardware

floppy disk(s) fail (40)/ Nach USB-Festplatteninstallation

Mitglied: Magier26

Magier26 (Level 1) - Jetzt verbinden

07.05.2006, aktualisiert 15:19 Uhr, 6667 Aufrufe, 4 Kommentare

Problem nach Versuch der Installation einer externen Festplatte

Hallo!

Habe gestern versucht, eine externe USB-Festplatte (3,5 Zoll) per USB an meinen Rechner (XP) anzustöpseln. Laut Beschreibung hätte das alles per Plug and Play funktionieren müssen.

Erst hat das System keinen Treiber gefunden (Obwohl XP laut Beschreibung des Festplatten-Herstellers keinen Extratreiber benötigt). Dann habe ich die Festplatte wieder (nach Runterfahren meines PCs) abgestöpselt. Seitdem bootet der PC nicht mehr mit der Meldung "Floppy Disk(s) fail (40)". Da ich keine Lust habe, jetzt jedes Mal F1 fürs Booten zu drücken und meine neue Festplatte nur noch als Briefbeschwerer zu benutzen, wären Tipps/ Ratschläge echt super.

Sofern Ihr eine Lösung wisst, wäre es toll, wenn Ihr Sie so formuliert, dass ich als `Computer-Volldepp´ diese auch verstehen (Einsicht ist der erste Weg zur Besserung...)

Danke schon einmal im Voraus für die Antworten!!
Mitglied: schlodfeger
07.05.2006 um 14:08 Uhr
Hähä, du brauchst die schone Platte nicht gleich entsorgen.

Ich glaube ich weis woran das liegt.
Da ist zunächst mal ein Bios Problem (hast du ASUS Board ?)
Bei Installation war im Bios bestimmt unter USB Konfig eingestellt, das angeschlossene Datenträger wie Floppy behandelt werden sollen.
Beim Runterfahren wurde diese Festplatte zum Bootlaufwerk oder sogar Floppy gemacht und das "Floppy" fehlt aber jetzt beim Neustart, da du es abgesteckt hast. Wäre es beim Starten angeschlossen würde PC versuchen von der USB Festplatte zu booten, das hätte wieder Fehlermeldung zu Folge "Kein Betriebsystem"

Kontrolliere im Bios die Bootreihenfolge und die USB Konfig.

Ist bei ein richtiges Diskettenlaufwerk angesteckt ? Wenn nicht wurde es vermutlich jetzt als 1. Bootgerät eingetragen.

Schreib mal was eingebaut ist, und wie Bios eingestellt wurde !
Bitte warten ..
Mitglied: Magier26
07.05.2006 um 14:32 Uhr
Erstmal vielen Dank für die Antwort.

Habe wie schon beschrieben nicht soviel Ahnung. Also:
- Im Bios war die Reihenfolge (falls ich alles richtig gemacht habe) 1. Hard Disk 2. Floppy. Habe das Floppy mal rausgenommen, der Computer wirft aber immer noch die gleiche Fehlermeldung raus. Habe ich da was falsch gemacht?
- Unter welchem Punkt kann ich die USB-Konfiguration denn kontrollieren? Welche Infos benötigt man?
- Ob ich ein Asus-Board habe, weiß ich auch nicht. Wo kann ich das erfahren?

Du siehst: Ich habe keine Ahnung von gar nix. (Obwohl mein Kollege mal bei einer DV-Hotline angerufen hat und auf die Frage, was auf seinem Monitor stehen würde, geantwortet hat: Eine Topfpflanze -> Es gibt also schlimmeres )

Nochmals danke für die Hilfe.
Bitte warten ..
Mitglied: Magier26
07.05.2006 um 14:34 Uhr
Achja: Ein Diskettenlaufwerk habe ich nicht - nur ein CD-Rom-LW.
Bitte warten ..
Mitglied: schlodfeger
07.05.2006 um 15:19 Uhr
Ja nach deiner 1. Antwort wär ich etwas verwirrt !


Aber da du kein Diskettenlaufwerk drin hast, kannst du (bzw. mußt dieses im Bios deaktivieren)

Durch die angeschlossen Festplatte wurde dein CD Laufwerk (Bitte wieder einbauen) durch das Floppy als 2. Bootgerät ersetzt, das mußt du wieder ändern.

und als 3. noch die USB Datenträger konfig von Floppy auf USB HDD ändern.
( sonst würde diese Einstellungsveränderung vermutlich demnächst nochmal passieren ! )
zum USB Konfig muß das USB-Gerät angeschlossen sein!

Wenn du genauere Hilfestellung brauchst,
schreib mal was auf dem Board so draufsteht
oder was oberhalb des Biosfensters steht!
Bitte warten ..
Ähnliche Inhalte
Suse
Externe USB-Disks mounten
gelöst Frage von QQR700Suse15 Kommentare

Hallo, ich möchte externe USB-Festplatten an einen Rechner (SUSE 13.2.) anschließen. Sie sollen als Backup-Ziel für ein Backup-Script genutzt ...

Entwicklung
Disk Wipe Bootable usb stick
Frage von DritonEntwicklung2 Kommentare

Hallo Gemeinde! ich suche möglichkeit das diskwipe bootable zu machen! auf gut deutsch eine cd oder usb stick rechner ...

E-Mail
SPF gmail fail
Frage von D46505PlE-Mail2 Kommentare

Hallo Zusammen, auf einem Server befindet sich im Nameserver ein SPF Record für den Server selbst (IP4 und IP6). ...

Netzwerke
40 Fernseher Im Netzwerk
Frage von Cokie0088Netzwerke11 Kommentare

Hallo, ich habe ein Problem mit Relativ Hoher Netzwerklast. Ich erkläre mal die Infrastruktur. Wir haben eine Elektromarkt für ...

Neue Wissensbeiträge
Router & Routing

PfSense als Addon auf QNAP

Information von magicteddy vor 40 MinutenRouter & Routing

Moin, für Spielereien eine ganz nette Idee aber ich fürchte das soetwas auch als echte Firewall genutzt wird: In ...

Datenschutz

Teamviewer kommt für IoT-Geräte wie den Raspberry Pi

Information von magicteddy vor 7 StundenDatenschutz

Moin, jetzt werden IoT Geräte endgültig zur Wanze? Anscheinend kann man auf einem Dashboard seine Geräte visualisieren Ich stelle ...

Microsoft

Letzte Updates für Win10 und Server2016 müssen bei Bedarf über den Update catalogue in den WSUS importiert werden!

Tipp von DerWoWusste vor 12 StundenMicrosoft1 Kommentar

automatisch kommt da nichts an im WSUS und auch nicht im SCCM. Siehe Hinweise zum Bezug der jeweils neuesten ...

Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 3 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Preis für Wartungsvertrag ok?
gelöst Frage von a-za-zNetzwerkmanagement22 Kommentare

Hallo! Mal ne Frage, weil ich mich mit dem akzeptablen Preis für einen Reaktionszeitvertrag nicht auskenne. Meine Firma hat ...

Windows Netzwerk
Ist ein Portforwarding auf einen PC ohne lauschendes Programm ein (großes) Sicherheitsproblem?
Frage von PluwimWindows Netzwerk13 Kommentare

Hallo zusammen, zur Fernwartung eines Rechners an einem anderen Ort nutze ich VNC. Da dieser Rechner einfach nur eine ...

Windows Server
Terminal Server 2016 erkennt Berechtigungen nicht
gelöst Frage von Thomas2Windows Server10 Kommentare

Hallo Administratoren, folgendes Problem stellt sich dar: Es gibt zwei Windows Server 2016, die als Terminal Server fungieren. Jetzt ...

SAN, NAS, DAS
Wer kennt sich mit QNAP und CISCO aus ?
gelöst Frage von MachelloSAN, NAS, DAS10 Kommentare

Hallo Zusammen hier im Forum, Ich habe ein QNas 451+ und dieses NAS hat zwei GBit Lan Adapter die ...