Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fotos werden nicht angezeigt von Backup

Frage Microsoft Windows 8

Mitglied: Nilsholgersson

Nilsholgersson (Level 1) - Jetzt verbinden

04.04.2013 um 19:24 Uhr, 1494 Aufrufe, 3 Kommentare

Hi,

habe mein Windows 8 wiederherstellen müssen und zuvor eine Sicherung auf USB-Platte gemacht.

Nachdem ich mein Windows neu installiert habe, sehe ich meine Fotos nicht mehr von der Sicherung.

Das Verzeichnis wird mir zwar angezeigt, aber Inhalt 0 Bytes.

Wenn ich dieselbe Platte an einen XP-Rechner hänge, sehe ich die Fotos.

Option "geschützte Systemdateien ausblenden" ist aus, Option "versteckte Dateien anzeigen" ist ein.

Wie komm ich wieder an meine Dateien?

Danke
Nilsholgersson
Mitglied: hmarkus
04.04.2013, aktualisiert um 22:49 Uhr
Guten Abend,

Du musst Deinen neuen Windowsbenutzer den Besitz des Verzeichnisses übernehmen lassen. Windows gibt jedem Benutzer eine sogenannte SID, das ist eine einmalige Zeichenkombination die nur bei dieser einen Windowsinstallation vorkommt. Mit anderen Worten, wenn Dein Benutzer auf der alten und er neuen Windowsinstallation den gleichen Benutzernamen hat, dann hat das noch nix zu bedeuten.

Vorgehen: Als Administrator kannst Du über "Eigenschaften" des Verzeichnisses den Besitzer desselben neu festlegen.

Markus

PS: ich sehe gerade, dass es um Windows 8 geht. Aber soviel anders kann es dort auch nicht sein (hoffentlich )
Bitte warten ..
Mitglied: Lochkartenstanzer
05.04.2013 um 08:37 Uhr
Oder einfach Vollzugriff für "Jeder" einschalten.

lks
Bitte warten ..
Mitglied: Nilsholgersson
14.04.2013, aktualisiert um 10:17 Uhr
Hi,
bin erst jetzt dazu gekommen, das mal zu testen.

Den Reiter gibt es nicht, obwohl ich Admin-rechte habe.
Habe den Stick jetzt an einen XP-Pro Rechner angeschlossen.

Auch dort wird mir zwar der Ordner, aber kein Inhalt angezeigt. Den Reiter Sicherheit gibt es nicht unter Eigenschaften.
In der Ordneroptionen ist die Option "einfache dateifreiageb verwenden" deaktiviert, daran liegt es nicht.

Bin echt genervt, an was kann das noch liegen?


Gruß
Nilsholgersson
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Vmware
3 Standorte, schwaches WAN, CAD, kein Backup (6)

Frage von isco001 zum Thema Vmware ...

Backup
Veeam Endpoint Backup findet SQL Datenbank nicht (1)

Frage von FFSephiroth zum Thema Backup ...

Windows 10
Partitonen werden nicht angezeigt (3)

Frage von Alex.Sp zum Thema Windows 10 ...

Backup
gelöst Verstädnissfrage Veeam On-Host und Off-Host Backup (6)

Frage von Philipp711 zum Thema Backup ...

Heiß diskutierte Inhalte
Hardware
Laptop ins Salzwasser gefallen (18)

Frage von Marcel94 zum Thema Hardware ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (13)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...