Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Fragen zur WENN-Funktion

Frage Microsoft Microsoft Office

Mitglied: Rettungsheini

Rettungsheini (Level 1) - Jetzt verbinden

15.07.2008, aktualisiert 11:15 Uhr, 5223 Aufrufe, 3 Kommentare

Hallo Admins ;)

ich hab mal ne Frage an die ganzen Excel Pro's unter euch.

Folgende Situation:

Ich muss in der Arbeit die Geräteprüfung mit allen PC's machen. Dies möchte ich gern in einer Excel Tabelle dokumentieren. Also hab ich mir eine Tabelle erstellt:

GerätebezeichnungGerätetypSichtprüfung i.O.?VDE-Prüfung i.O?Ergebnis der Prüfung

Jetz zu meinem anliegen:


Ich möchte das Excel zunächst überprüft ob Sichtprüfung i.O? (D2) und VDE-Prüfung i.O? (E2) leer ist. Wenn in EINEM der Beiden Felder nichts steht, soll auch das Ausgabefeld, in dem die gesucht wenn funktion später landet, auch leer bleiben (sprich Dannwert ist ""). Weiterhin soll dann geprüft werden ob in BEIDEN (D2 UND E2) das wort "JA" steht. Wenn dies der Fall ist, soll ein "Bestanden" ausgegeben werden, andernfalls ein "nicht Bestanden"

Soll SO aussehen:


GerätebezeichnungGerätetypSichtprüfung i.O.?VDE-Prüfung i.O?Ergebnis der Prüfung
xxxxyyyyyJA JA Bestanden
uuu oooo JA ____
yyyy iiiiiiiiiiiJA NEINnicht Bestanden

Ich hoffe ihr versteht mein Anliegen.

Viele Grüße aus Sendling

Martin
Mitglied: Iwan
15.07.2008 um 10:29 Uhr
davon ausgehend, das "Gerätebezeichnung" in A1 steht, müsste in E2 (Ergebnis der Prüfung) folgendes stehen:
01.
=WENN(D2="";"";WENN(D2="NEIN";"nicht bestanden";WENN(D2="JA";WENN(C2="JA";"Bestanden";"");"")))
Bitte warten ..
Mitglied: maresch
15.07.2008 um 10:38 Uhr
Mit dieser Formel funktioniert es auch.

=WENN(C2="";"";WENN(D2="";"";WENN(UND(C2="Ja";D2="Ja");"Bestanden";"Nicht Bestanden")))

Wenn C2 oder D2 leer sind ist auch E2 leer.
Wenn C2 und D2 "Ja" sind ist E2 auf "Bestanden" ansonsten auf "Nicht Bestanden"
Bitte warten ..
Mitglied: Rettungsheini
15.07.2008 um 11:15 Uhr
Vielen Dank ich hatte alles schon soweit, bis auf die UND funktion

Ihr seit spitze. DANKE DANKE DANKE!
Bitte warten ..
Ähnliche Inhalte
VB for Applications
gelöst VBA Zellen dublizieren plus Wenn Dann Funktion (4)

Frage von grasihuepfer zum Thema VB for Applications ...

LAN, WAN, Wireless
HP Pavilion 15-p008no keine Netzwerkonektivität wenn zugeklappt (WLAN) (10)

Frage von PN-Schrauber zum Thema LAN, WAN, Wireless ...

Visual Studio
gelöst C-Sharp WPF ListView Select nur bei bestimmter Spalte (2 Fragen in einer) (3)

Frage von mayho33 zum Thema Visual Studio ...

Neue Wissensbeiträge
Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
Exchange Server
Microsoft Exchange Weiterleitung mit anderer primären E-Mail Adresse (14)

Frage von Rene12345 zum Thema Exchange Server ...

Windows Userverwaltung
gelöst Wie verfahrt Ihr mit den Windows-Benutzerkonten und -dateien von ausgeschiedenen Mitarbeitern? (14)

Frage von Bl0ckS1z3 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...

Microsoft
gelöst Subnetting: In welchem Subnetz befindet sich die IP? (12)

Frage von winler zum Thema Microsoft ...