Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Fragen zur WENN-Funktion

Frage Microsoft Microsoft Office

Mitglied: Rettungsheini

Rettungsheini (Level 1) - Jetzt verbinden

15.07.2008, aktualisiert 11:15 Uhr, 5212 Aufrufe, 3 Kommentare

Hallo Admins ;)

ich hab mal ne Frage an die ganzen Excel Pro's unter euch.

Folgende Situation:

Ich muss in der Arbeit die Geräteprüfung mit allen PC's machen. Dies möchte ich gern in einer Excel Tabelle dokumentieren. Also hab ich mir eine Tabelle erstellt:

GerätebezeichnungGerätetypSichtprüfung i.O.?VDE-Prüfung i.O?Ergebnis der Prüfung

Jetz zu meinem anliegen:


Ich möchte das Excel zunächst überprüft ob Sichtprüfung i.O? (D2) und VDE-Prüfung i.O? (E2) leer ist. Wenn in EINEM der Beiden Felder nichts steht, soll auch das Ausgabefeld, in dem die gesucht wenn funktion später landet, auch leer bleiben (sprich Dannwert ist ""). Weiterhin soll dann geprüft werden ob in BEIDEN (D2 UND E2) das wort "JA" steht. Wenn dies der Fall ist, soll ein "Bestanden" ausgegeben werden, andernfalls ein "nicht Bestanden"

Soll SO aussehen:


GerätebezeichnungGerätetypSichtprüfung i.O.?VDE-Prüfung i.O?Ergebnis der Prüfung
xxxxyyyyyJA JA Bestanden
uuu oooo JA ____
yyyy iiiiiiiiiiiJA NEINnicht Bestanden

Ich hoffe ihr versteht mein Anliegen.

Viele Grüße aus Sendling

Martin
Mitglied: Iwan
15.07.2008 um 10:29 Uhr
davon ausgehend, das "Gerätebezeichnung" in A1 steht, müsste in E2 (Ergebnis der Prüfung) folgendes stehen:
01.
=WENN(D2="";"";WENN(D2="NEIN";"nicht bestanden";WENN(D2="JA";WENN(C2="JA";"Bestanden";"");"")))
Bitte warten ..
Mitglied: maresch
15.07.2008 um 10:38 Uhr
Mit dieser Formel funktioniert es auch.

=WENN(C2="";"";WENN(D2="";"";WENN(UND(C2="Ja";D2="Ja");"Bestanden";"Nicht Bestanden")))

Wenn C2 oder D2 leer sind ist auch E2 leer.
Wenn C2 und D2 "Ja" sind ist E2 auf "Bestanden" ansonsten auf "Nicht Bestanden"
Bitte warten ..
Mitglied: Rettungsheini
15.07.2008 um 11:15 Uhr
Vielen Dank ich hatte alles schon soweit, bis auf die UND funktion

Ihr seit spitze. DANKE DANKE DANKE!
Bitte warten ..
Neuester Wissensbeitrag
Exchange Server

WSUS bietet CU22 für Exchange 2007 SP3 nicht an. EOL Exchange 2007

Tipp von DerWoWusste zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (17)

Frage von Driphex zum Thema Exchange Server ...

Batch & Shell
gelöst Batch xls nach aktuellem Datum auslesen und email senden (14)

Frage von michi-ffm zum Thema Batch & Shell ...

Backup
Datensicherung ARCHIV (12)

Frage von fautec56 zum Thema Backup ...