Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Fragen zur WENN-Funktion

Frage Microsoft Microsoft Office

Mitglied: Rettungsheini

Rettungsheini (Level 1) - Jetzt verbinden

15.07.2008, aktualisiert 11:15 Uhr, 5205 Aufrufe, 3 Kommentare

Hallo Admins ;)

ich hab mal ne Frage an die ganzen Excel Pro's unter euch.

Folgende Situation:

Ich muss in der Arbeit die Geräteprüfung mit allen PC's machen. Dies möchte ich gern in einer Excel Tabelle dokumentieren. Also hab ich mir eine Tabelle erstellt:

GerätebezeichnungGerätetypSichtprüfung i.O.?VDE-Prüfung i.O?Ergebnis der Prüfung

Jetz zu meinem anliegen:


Ich möchte das Excel zunächst überprüft ob Sichtprüfung i.O? (D2) und VDE-Prüfung i.O? (E2) leer ist. Wenn in EINEM der Beiden Felder nichts steht, soll auch das Ausgabefeld, in dem die gesucht wenn funktion später landet, auch leer bleiben (sprich Dannwert ist ""). Weiterhin soll dann geprüft werden ob in BEIDEN (D2 UND E2) das wort "JA" steht. Wenn dies der Fall ist, soll ein "Bestanden" ausgegeben werden, andernfalls ein "nicht Bestanden"

Soll SO aussehen:


GerätebezeichnungGerätetypSichtprüfung i.O.?VDE-Prüfung i.O?Ergebnis der Prüfung
xxxxyyyyyJA JA Bestanden
uuu oooo JA ____
yyyy iiiiiiiiiiiJA NEINnicht Bestanden

Ich hoffe ihr versteht mein Anliegen.

Viele Grüße aus Sendling

Martin
Mitglied: Iwan
15.07.2008 um 10:29 Uhr
davon ausgehend, das "Gerätebezeichnung" in A1 steht, müsste in E2 (Ergebnis der Prüfung) folgendes stehen:
01.
=WENN(D2="";"";WENN(D2="NEIN";"nicht bestanden";WENN(D2="JA";WENN(C2="JA";"Bestanden";"");"")))
Bitte warten ..
Mitglied: maresch
15.07.2008 um 10:38 Uhr
Mit dieser Formel funktioniert es auch.

=WENN(C2="";"";WENN(D2="";"";WENN(UND(C2="Ja";D2="Ja");"Bestanden";"Nicht Bestanden")))

Wenn C2 oder D2 leer sind ist auch E2 leer.
Wenn C2 und D2 "Ja" sind ist E2 auf "Bestanden" ansonsten auf "Nicht Bestanden"
Bitte warten ..
Mitglied: Rettungsheini
15.07.2008 um 11:15 Uhr
Vielen Dank ich hatte alles schon soweit, bis auf die UND funktion

Ihr seit spitze. DANKE DANKE DANKE!
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
VB for Applications
gelöst VBA Zellen dublizieren plus Wenn Dann Funktion (4)

Frage von grasihuepfer zum Thema VB for Applications ...

Microsoft Office
gelöst Excel: Text in Zellbereich prüfen mit Vergleichstext ggf. mit Exact-Funktion (5)

Frage von Michi1 zum Thema Microsoft Office ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

JavaScript
AngularJS Variable über Input in Funktion ausführen

Frage von badkilla zum Thema JavaScript ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...