Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Freigabe unter Server 2012 für Mobotix Kamera

Frage Microsoft Windows Server

Mitglied: MAC0815

MAC0815 (Level 1) - Jetzt verbinden

17.05.2014, aktualisiert 19:39 Uhr, 3281 Aufrufe, 12 Kommentare

Hallo Leute,
ich bin total verzweifelt. Ich habe hier eine Mobotix Kamera, welche immer schön brav auf meinen 2012R2 Essentials Server gesichert hat. Plötzlich tut sie es nicht mehr. Genau 24h bevor die Autos auf'm Parkplatz aufgebrochen wurden, versagt die Aufzeichung ihren Dienst. Lief vorher seit Januar problemlos.
Derweil habe ich eine zweite Kamera ausprobiert, um den Fehler einzugrenzen, damit komme ich auch nicht weiter, gleiche Probleme.

Ich mache jetzt schon 2 Tage ununterbrochen damit rum. Das ist absolut nicht meine Woche...

Es ist eine Freigabe (Mit dem tollen Namen "Kamera"), e:\kamera

So ging es bisher:
Kamera auf SBM/CFIS gestellt
Servername: IP des DC
Pfad: Kamera
Benutzer: Domäne\Benutzer (Sogar den Admin schon probiert und alle möglichen)
Passwort. Das Passwort

Geht nun nicht mehr.

Gab es irgend ein Update für die Firewall o. ä.? Wobei ich die auch schon ausgeschaltet hatte zum Testen.
Ich bekomme eine Fehlermeldung dass Benutzername und Passwort nicht wollen. NTLM und NTLMv2 ausprobiert, entsprechende Sicherheitsrichtlinie aktiviert (wobei das vorher auch net war). Manchmal bekomme ich auch einen unbekannten Fehler.

In meiner Verzweiflung habe ich auch mal die NFS Rolle installiert und es darüber probiert. Aber da habe ich keinen Peil... Auch Fehlermeldung trotz Zulassens von Anonymous...

Hülfe, hülfe!
Dangge!
Mitglied: certifiedit.net
17.05.2014 um 20:19 Uhr
Defekt der Cams/Verkabelung kannst du ausschließen?
Bitte warten ..
Mitglied: MAC0815
17.05.2014 um 21:09 Uhr
Ja absolut. Zweite Cam ist neu. Alles andere Geht, Cams sind über Netz zu erreichen.
Bitte warten ..
Mitglied: DJWindows
17.05.2014, aktualisiert um 22:31 Uhr
... gib mir mal die Mobo-Modelle durch. Hab bei nem Kunden auch 3 12er und 24er am 2012er laufen. Kleiner Tipp: Stell lieber ein Synology/QNAP NAS ins Netz, ggf. mit entsprechenden Cam-Lizenzen wenn das NAS alles steuern soll, sonst per Netzwerkpfad.

Schick mal durch und ich schau mal nach...
Bitte warten ..
Mitglied: MAC0815
17.05.2014 um 23:35 Uhr
Hi, das eine ist ne M12D und die andere ne Q25M.

QNAP hatten wir, aus "Verschlankungsgründen" flog die Anfang des Jahres raus. Soll auch so bleiben. Hier wurde über die Sromrechnung gemeckert, also haben wir einen Rundumschlag gemacht und minimiert was das Zeug hält. Grundsätzlich ne gute Sache, gab bisher keine Einschränkungen.

Wenn es sein muss mach ich auch ne eigene VM welche nur dazu da ist, die Kameradaten zu empfangen... Nur keine Hardware mehr...

Ich bin fast der Meinung, die Kameras sind nicht das Problem, sondern der Server... Aber kann mich irren...
Bitte warten ..
Mitglied: certifiedit.net
17.05.2014, aktualisiert um 23:51 Uhr
Was ist es denn für ein Server?

Ich fände es jetzt einigermaßen amüsant, wenn es ein relativ alter mit entsprechend hoher CPU Hunger wäre.
Bitte warten ..
Mitglied: MAC0815
18.05.2014 um 00:07 Uhr
Nee, der langweilt sich zu Tode... Kleiner Dual-Xeon, halbes Jahr alt. Soweit is da wohl auch alles in Ordnung, er macht das was er soll... Alles andere läuft auch problemlos... Ich Tippe eher mal auf meine Blödheit, aber ich finde den Fehler einfach nicht. Is bestimmt was total banales... Aber bin für alles offen...
Bitte warten ..
Mitglied: certifiedit.net
18.05.2014 um 00:10 Uhr
Naja, dann können wir dir, ohne auf das Ding zu schauen, nur sagen, nochmals alles überprüfen?
Bitte warten ..
Mitglied: MAC0815
18.05.2014 um 01:24 Uhr
Ja ich weis, is etwas schwammig Was genau möchtest Du wissen, was würde weiterhelfen?

Also ich vermute irgendein Denkfehler bei der SMB Freigabe. Machen wir uns mal frei von den Cams und der Hardware. Sagen wir ein nicht-Windows Gerät möchte auf eine Freigabe zugreifen und erhält einen Fahler bzgl. Benutzername / Passwort... Vieleicht ist das ein Ansatz...
Bitte warten ..
Mitglied: niklasschaefer
18.05.2014 um 16:25 Uhr
Wie sieht das denn aus mit den Schreibrechten auf der Freigabe aus? der Nutzer bzw. Gruppe muss Schreib- und Lesezugriff haben.

Gruß Niklas
Bitte warten ..
Mitglied: Pjordorf
18.05.2014 um 17:28 Uhr
Hallo,

Zitat von niklasschaefer:
muss Schreib- und Lesezugriff haben.
Guter Ansatz.

An MAC0815
Und daneben muss genug Platz auf dein Plattensystem vorhanden sein, kein Disk Quota greifen, Benutzernamen und Passwörter selbstverständlich passen und eine Anmeldung erlaubt und möglich sein neben den SMB/CIFS oder gar NFS Protokollen welche dann auch alle Sprechen sollten. Aber mit den Infos wie
Geht nun nicht mehr.
Ich bekomme eine Fehlermeldung dass Benutzername und Passwort nicht wollen
Manchmal bekomme ich auch einen unbekannten Fehler
können wir hier nur eine Glaskugel bedienen, mehr aber nicht.

Aufgrund der Hinweise von dir können wir davon ausgehen das hier einer mit Fach- und Sachkentnisse am Werkeln ist weshalb ein Hinweis auf was steht im Eriegnissprotokolle oder Wiresharklog drin als entbehrlich angesehen werden kann. Wer QNAPS gegen Server 2012R2 Essentials tauscht und und wegen Stromverbrauchseindämmung raus haut was das zeug hält der sollte wissen was er tut, oder? Vor allem wenn plötzlich es nicht mehr tut nachdem nichts getan wurde.

No Input - No Output

Was steht in den einzelnen Protokollen der Ereignissanzeige deines Server 2012R2 Essentials bezüglich Fehler, Warnungen, Hinweise welche Datums/Zeitmässig mit dem Anmelden deiner WebCams daherkommen? Notfalls alles, erst dein Server und danach jeweils eine WebCam neustarten um zu sehen was dein Server 2012R2 Essentials da will bzw. ablehnt, notfalls mit einen Kabelhai schauen was die WebCam tut oder gar ins Protokoll der WebCam schauen (ich denke eine Mobotix wird so etwas haben. Ich mache nur Axis, AreCont, IqeEYE usw. mit Go1984 etc).

Gruß,
Peter
Bitte warten ..
Mitglied: aqui
19.05.2014 um 09:41 Uhr
NFS ist ja per se nicht schlecht. Sinnig und hilfreich für uns wären dann wirklich mal die dedizierten Fehlermeldungen dazu gewesen. Sowohl vom Kamera Log als auch vom Server Log.
Genau wie Kollege pjordorf es ja schon angemahnt hat oben !
Eigentlich ist das Kinderkram das einzurichten. Sollte man auch "ohne Peil" hinbekommen...?!
Bitte warten ..
Mitglied: dog
19.05.2014 um 14:53 Uhr
Ich kann Milestone XProtect empfehlen.
Die Go-Version ist kostenlos.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(2)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...