Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fritz wieder da! (ISDN-Problem)

Frage Microsoft Windows Server

Mitglied: sysad

sysad (Level 3) - Jetzt verbinden

01.10.2005, aktualisiert 02.10.2005, 3905 Aufrufe, 3 Kommentare

Liebe Mitstreiter,

vor 2 Monaten hatte ich ein Fritzcard in einem W2k3S installiert aber wegen einiger Inkompatibilitäten wieder ausgebaut und die Treiber deinstalliert. Dachte ich.

Jetzt ist eine Hermstedt Leo SP drin und seither kommt beim Starten die Meldung, diverse Fritztreiber und -programme konnten nicht geladen werden.

Meine Frage: Wo steht, welche Treiber geladen werden beim Start und in welcher Reihenfolge?
Mitglied: 10545
02.10.2005 um 12:38 Uhr
Moin,

du kannst beim Systemstart F8 drücken und den Startvorgang dann prokollieren lassen.

In der anschliessend erzeugten Log-Datei (wo die dann liegt fällt mir gerade nicht ein ? einfach mit Suchmaske *.log und aktuellem Datum suchen) stehen alle geladenen Resourcen.

Ich kenne diese "Krätze", meist wähle ich bei sochen "AVM-Rechnern" die Registry und habe das Kehrblech in der Hand

Offensichtlich hattest Du noch Reste der AVM-Capi im System.

Gruß, Rene
Bitte warten ..
Mitglied: sysad
02.10.2005 um 15:59 Uhr
Moin,

du kannst beim Systemstart F8 drücken
und den Startvorgang dann prokollieren
lassen.

In der anschliessend erzeugten Log-Datei (wo
die dann liegt fällt mir gerade nicht
ein ? einfach mit Suchmaske *.log und
aktuellem Datum suchen) stehen alle
geladenen Resourcen.

Ich kenne diese "Krätze",
meist wähle ich bei sochen
"AVM-Rechnern" die Registry und
habe das Kehrblech in der Hand

Offensichtlich hattest Du noch Reste der
AVM-Capi im System.

Gruß, Rene

@Rene:

Danke, das ist leider ein "AVM-Rechner" durch meine Schuld. Normalerweise mach ich immer einen Backup vor der Treiberinstallation, und wenn es nicht klappt, Restore, dann sind die Treiber 100% wieder draussen. Dass es nicht klappt hat sich erst Tage später rausgestellt, als der USB-Drucker immer wieder ausfiel.

Mittlerweile ist es so, dass wenn ich über die Siemens Gigaset3075 per USB online gehe, die AVM Capi2.0 benutzt wird!! Klappt, ohne Fehlermeldung. Sind die CAPIs alle gleich?

Was kommt Dir denn so bei "Registry" und "AVM" in den Sinn? Einiges ist ja serienmässig instaliert, da will ich nichts verkehrt machen, aber ich wär den Schrott schon gerne los.

-Hans
Bitte warten ..
Mitglied: 10545
02.10.2005 um 20:17 Uhr
Moin,

Was kommt Dir denn so bei "Registry" und "AVM" in den Sinn?

Einfach einmal nach AVM (aund anschliessend Fritz) durchforsten und anschliessend die einschlägigen DLLs suchen.

Gruß, Rene
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
ISDN & Analoganschlüsse
gelöst Neue Fritzbox FRITZ!Box 6490 Cable ISDN (26)

Frage von LuciusCastus zum Thema ISDN & Analoganschlüsse ...

Exchange Server
gelöst Exchange 2013 Outlook 2013 Autodiscover Mailbox Problem (GUID) (4)

Frage von Systembastler zum Thema Exchange Server ...

SAN, NAS, DAS
gelöst Synolgy 1815+ - Rechte- und Richtlinien-Problem User-Ordner Home (3)

Frage von Nintox zum Thema SAN, NAS, DAS ...

Peripheriegeräte
Roccat Ryos - Support verzweifelt an Problem mit Profilen

Frage von sascha382 zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (21)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...