Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fritz VPN Problem mit Netzlaufwerk unter Vista

Frage Microsoft Windows Netzwerk

Mitglied: solarfire

solarfire (Level 1) - Jetzt verbinden

27.11.2008 um 20:52 Uhr, 6485 Aufrufe

Hallo zusammen,

kurzgefasst: ich kann unter Vista kein Netzlaufwerk mappen, das an meiner FritzBox hängt, zu der ich über Fritz-VPN verbunden bin.

Und nun etwas ausführlicher:
Ich bin auf meinem Vista Business (32-bit) Client über Fritz-VPN (Fritz-Fernzugang) mit meiner Fritz-Box 7170 verbunden. Das VPN steht einwandfrei, wie dir Box auch anzeigt. Ich kann sogar das Bedienmenü der Fritzbox aufrufen. An der Fritzbox hängt eine NAS (Buffalo Linkstation Live) mit fester IP und eingerichteter Freigabe. Ich kann auf den Namen der NAS (oder die IP) erfolgreich einen ping absetzen und sogar das Bedienmenü der NAS im Firefox aufrufen und nutzen (!!!), aber kein Netzlaufwerk verbinden (*grübel).

net use v: \\NAS-ip\NAS-Freigabe passwort
oder
net use v: \\NAS-Name\NAS-Freigabe passwort

wird nach einiger Zeit mit Systemfehler 53 (Der Netzwerkpfad wurde nicht gefunden) quittiert.

Auch im Forum beschriebene Versuche wie net use mit vorangehender ip der Fritzbox nach folgendem oder ähnlichem Muster abzusetzen
net use v: \\fritz-ip\NAS-Name /user:fritz-ip\NAS-Freigabe passwort /persistent=no
schlagen fehl.

Ebenso der in einem Forum gelesene Heilversuch durch Deaktivierung des autotunig des Vista Netzwerkstacks via
netsh interface tcp set global autotunig=disabled
bringt nichts.

Und auch die Bereingigung des vielfach beschriebenen Samba-Problem unter Vista durch Verändern der Einstellungen der lokalen Sicherheitsrichtlinen für die Lan-Manager-Authentifizierungsebene (auf "&LM- und NTLM-Antworten senden (NTLMv2-Sitzungssicherheit verwenden)" bzw. auf "LM- und NTLM-Antworten senden" setzen) bringt ebensowenig wie der Versuch, die Einstellung "Domänenmitglied: Daten des sicheren Kanals digital verschlüsseln oder signieren (immer)" in der Sicherheitsrichtlinie zu deaktivieren.

Achja: Das Ausschalten meiner Firewall (Avira Premium Security Suite) hat natürlich auch keinen Erfolg gezeitigt.

Jetzt der Hammer: Die oben beschriebene Konfiguration hat unter meinem früheren XP-Client funktioniert. Nur leider unter Vista nicht.

Befinde ich mich mit demselben Vista-Client im WLAN meiner Freitzbox (also nicht über VPN), kann ich ohne Probleme auf die NAS zugreifen und Laufwerke mounten.

So und nun bin ich mit meinem spärlichen Latein am Ende.


Vielleicht noch ein paar weitere Daten:
Der Vista-Client ist ein Dell Precision M4300 mit Vista Business 32Bit.
Ich arbeite unter einem normalen User ohne Adminrechte.
Fritz-Fernzugang V 1.01.02
FRITZ!Box Fon WLAN 7170 Firmware-Version 29.04.51

NACHTRAG: ftp-Verbindungen auf die NAS sind einwandfrei möglich.

Vielen Dank vorab fürs grübeln.
Frank
Ähnliche Inhalte
Router & Routing
FritzBox 7490 VPN Problem ab FritzOS 6.5 (6)

Frage von 1x1speed zum Thema Router & Routing ...

DNS
Fritz VPN keine interne DNS Auflösung (13)

Frage von krodon zum Thema DNS ...

DNS
Mobiles DNS Problem bei VPN Verbindung (4)

Frage von holladie zum Thema DNS ...

LAN, WAN, Wireless
Problem mit RDP bei VPN-Verbindung per WLan oder Breitbandverbindung

Frage von Preacher0102 zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Router & Routing
Tipps für Router (ca. 100 clients, VPN) (18)

Frage von oel-auge zum Thema Router & Routing ...

TK-Netze & Geräte
gelöst Convert von TAPI auf CAPI gesucht (13)

Frage von StefanKittel zum Thema TK-Netze & Geräte ...