Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Fritz!Wlan repeater 310 verbindung geht nicht!

Frage Netzwerke LAN, WAN, Wireless

Mitglied: simonfcz1996

simonfcz1996 (Level 1) - Jetzt verbinden

09.01.2015 um 09:16 Uhr, 16645 Aufrufe, 15 Kommentare

Hallo zusammen

Wir haben in meiner Firma nur auf der einen Seite des Stockwerks WLAN. Nun möchten wir mit Hilfe eines Repeaters das Signal auch auf die andere Seite bringen.
Dafür habe ich den Repeater manuell mit meinem Notebook konfiguriert (genau nach Anleitung). Das hat alles Prima geklappt.
Wenn ich den Repeater nun an der entsprechenden Stelle wo er benötigt wird einstecke startet er und verstärkt wie gewünscht das Signal.
Auch die Verbindung mit Notebook oder Handy funktioniert, nur wenn ich ins Internet möchte bricht die Verbindung zusammen und der Repeater macht gar nichts mehr ausser, dass alle Lämpchen blinken. Ich habe keine Ahnung was ich falsch gemacht habe oder was die Ursache sein könnte.

Ich hoffe jemand kann mir helfen.

Danke im Voraus und Grüsse

Simon
Mitglied: steake
09.01.2015 um 10:25 Uhr
Hallo, schon versucht die Werkseinstellungen am repeater zu laden, denn auffälliges flackern aller LEDs klingt nie gut.
Ansonsten ist hier wohl ein tausch nötig
Bitte warten ..
Mitglied: simonfcz1996
09.01.2015 um 10:36 Uhr
hallo danke für deine Antwort
Mit dem Repeater müsste alles in Ordung sein ich habe zwei davon und bei beiden tritt das selbe Problem auf. Habe beide bereits mehrmals versucht zu konfigurieren und habe sie immer wieder auf die Werkseinstellungen zurückgesetzt. Allerding ist eine funktionierende Verbindung über die Repeater nicht möglich.
PS. Das blinken ist das selbe wie wenn der Repeater eingesteckt wird und sich funktionsbereit macht. Dann leuchten alle Lämpchen korrekt (habe in der Anleitung nachgesehen) sobald ich aber das Notebook verbinde und ins Internet möchte kommt wieder das blinken.
Bitte warten ..
Mitglied: steake
09.01.2015 um 10:41 Uhr
Sieht so aus das sobald Daten ausgetauscht werden sollen ein problem auftritt.
Sind beide repeater angemeldet?
Was passiert wenn du nur einem angemeldetem repeater testest?
Was passiert bei direkter Verbindung per WLAN ohne repeater?
Bitte warten ..
Mitglied: simonfcz1996
09.01.2015 um 10:51 Uhr
Habe es mit einem und mit zwei angemdeldeten Repeatern getestet --> immer das gleiche Problem.
Die Verbindung ohne Repeater funktioniert einwandfrei.
Bitte warten ..
Mitglied: steake
09.01.2015 um 12:31 Uhr
Dann können wir problem beim router soweit ausschließen.
Hast du die möglichkeit die/den repeater an nem anderen Router auf Funktionalität testen zu lassen?
Bitte warten ..
Mitglied: simonfcz1996
09.01.2015 um 13:08 Uhr
Nein, leider nicht.
Bitte warten ..
Mitglied: horstvogel
09.01.2015, aktualisiert um 15:43 Uhr
Hallo Simon,
welche Basis Box setzt Du ein? Warum hast Du die Repeater manuell konfiguriert?
Also eigentlich ist das Plug und Play mit einer Fritxbox und dann die Repeater anmelden. Knopf drücken Basis und dann Knopf drücken Repeater und geht.
Ich schätze mal Du hast bei der Konfiguration etwas falsch gemacht.
Bei der manuellen Konfiguration musst Du z.B. 2 mal ein Wlan Passwort eingeben, einmal für die Verbindung zwischen Box und Repeater und einmal dann für die Client Repeaterverbindung.

Edit: Der 310 hat doch keinen LAN Anschluss, wie und warum hast Du den dann noch manuell konfiguriert? Auf das Ding kommt man dann auch über den Wlan Schlüssel rauf? Da wäre ich dann nicht drauf gekommen.
Also mach Plug and Play und dann schau mal was geht.

der Horst
Bitte warten ..
Mitglied: MrNetman
10.01.2015 um 10:33 Uhr
Der 310 wird erst einmal mit dem PC konfiguriert. Dazu wird am PC ein vordefiniertes WLAN benötigt (Anleitung). gestartet wir mit einem Reset, der etwas mühselig und nur mit der Stoppuhr zu erreichen ist.
Wenn der Repeater korrekt fertig konfiguriert ist, was dauert, dann kann er sich mit der Fritrzbox verbinden und du fliegst lokal wieder runter. Jetzt musst du mit den Zugangsdaten des normalen WLAN an deinen Repeater.
Der Repeater ist dann nicht mehr erreichbar.

Du siehst via inSSIDer dann zwei Geräte mit der selben SSID.

Gruß
Netman
Bitte warten ..
Mitglied: steake
10.01.2015, aktualisiert um 12:26 Uhr
Und warum so umstãndlich? Da gibt es ne coole funktion namens pushbutton sofern aktiviert. Repeater verbindet sich automatisch. Da der repeater die SSID übernimmt kein weiteres todo nõtig. Und du siehst auch keine 2 identischen SSIDs. Du siehst nur 1. Und zwar die vom router.
Bitte warten ..
Mitglied: horstvogel
LÖSUNG 10.01.2015, aktualisiert 21.01.2015
Zitat von steake:

Und warum so umstãndlich? Da gibt es ne coole funktion namens pushbutton sofern aktiviert. Repeater verbindet sich
automatisch. Da der repeater die SSID übernimmt kein weiteres todo nõtig. Und du siehst auch keine 2 identischen
SSIDs. Du siehst nur 1. Und zwar die vom router.

http://avm.de/service/fritzwlan/fritzwlan-repeater-310/einrichtung/

die haben ja echt eine beknackte Anleitung, damit würde ich das auch nicht hinbekommen.


So sollte er das aber hinbekommen: WPS kann man nachher ja auch wieder deaktivieren, so mach ich das immer.
https://www.youtube.com/watch?v=UsjiexSuU6M

der Horst
Bitte warten ..
Mitglied: simonfcz1996
20.01.2015 um 10:04 Uhr
Danke für die Hilfe.

Das Problem hat sich erledigt wir benötigen die Repeater doch nicht.
Bitte warten ..
Mitglied: horstvogel
20.01.2015, aktualisiert um 21:13 Uhr
Zitat von simonfcz1996:

Danke für die Hilfe.

Das Problem hat sich erledigt wir benötigen die Repeater doch nicht.
Hallo Simon,

Für die Nachwelt die Aufgabe dann bitte auf gelöst stellen und dann vielleicht doch kurz erklären wo der Fehler lag.

der Horst
Bitte warten ..
Mitglied: simonfcz1996
21.01.2015 um 07:11 Uhr
Ich werde das Problem jetzt als gelöst markieren, leider kann ich nicht sagen wo das Problem lag. Ich musste die Repeater wieder zurückgeben ohne das Problem gelöst zu haben weil sie nicht mehr benötigt werden.
Bitte warten ..
Mitglied: steake
21.01.2015 um 12:09 Uhr
Dann stellt sich aber die frage warum es überhaupt 2 repeater gab wenn sie nicht mehr nötig sind.
Das würde ja bedeuten das es vorher Reichweitenprobleme gab und nun nicht mehr.
Bitte warten ..
Mitglied: simonfcz1996
21.01.2015 um 12:24 Uhr
Die Reichweite ist immer noch gleich, aber es wurde beschlossen dass es nicht nötig ist den Bereich zu erweitern.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
PoE Switch und Fritz!WLAN Repeater
Frage von richi207LAN, WAN, Wireless7 Kommentare

Hallo Zusammen Bin per zufall auf euch gestossen, hoffe ihr könnt mir da weiter helfen. Unsere Wohnung hätte eigentlich ...

Multimedia & Zubehör
WLAN Repeater Problem mit Verbindung
Frage von misterkelmMultimedia & Zubehör7 Kommentare

Hallo zusammen, Ich habe ein kleines Problem in unserem Firmennetzwerk. Wir haben mehrere große Büroräume und dementsprechend reicht das ...

LAN, WAN, Wireless
Fritz WLAN Repeater 300E (AccessPoint-Modus) - geht da mehr?
Frage von MimetypeLAN, WAN, Wireless7 Kommentare

Hallo mit meinem Fritz WLAN Repeater 300E (AccessPoint-Modus) habe ich eher schlechte Datenraten von max 50mbit/s. Gibt es da ...

LAN, WAN, Wireless
Sporadischer Verlust der WLAN Verbindung mit repeater
Frage von loloftLAN, WAN, Wireless13 Kommentare

Hallo, ich habe folgendes Problem: Ich habe die easybox 904 DSL von Vodafone und einen fritz WLAN repeater 310, ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 104 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 1 TagInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 TagenDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
Frage von HelloWorldBatch & Shell16 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...

Windows Server
Ping auf einen bestimmten Server nicht möglich
gelöst Frage von a.thierWindows Server7 Kommentare

Hallo, ich habe folgendes Problem. srv-dc1: Ping srv-nav > geht Ping srv-exchange > geht nicht srv-exchange: Ping srv-dc1 > ...

Hardware
Fujitsu Workstation mit K80 und Quadro P5000, Fehlermeldung: Connect Power Adapter
Frage von MachelloHardware7 Kommentare

Hallo Zusammen, ich benötige euren Rat da ich ratlos bin. Folgende Konfiguration im Büro: Fujitsu Workstation Celcius R940 Power ...