Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

FSC Esprimo Mobile findet kein WLAN

Frage Netzwerke LAN, WAN, Wireless

Mitglied: StayTuned

StayTuned (Level 1) - Jetzt verbinden

26.08.2008, aktualisiert 10:47 Uhr, 19215 Aufrufe, 4 Kommentare

Hallo Leute,

ich habe eine Frage an der ich fast verzweifle.

ich habe vor mit ein Fujitsu-Siemens Esprimo Mobile V5545 und habe ein Problem.

ich habe ALLE Treiber installiert und finde trotzdem kein WLan. Zuhaus dlinkrouter. @ work ist ein netz des nachbarn eigentlich on. nur für den scantest. aber die suche nach dem netzwerk dauert keine millisekunde deshalb denke ich dass da etwas nicht stimmt.

Im Gerätemanager habe ich einen nicht erkannten Treiber eines Ethernet-Controllers.

Ich hatte den Verdacht dass es sich dabei um die Wlankarte handeln könnte. Aber wenn ich im Systray auf das bereits vorhandene Drahtlosnetzwerk (nicht verbunden) klicke zeigt er mir den ebenfalls vorhandenen "GlobeTrotter Module HSxPA-Network Interface" an. Dieser ist doch allerdings nur für UMTS/GPRS oder?

Ist der fehlende Treiber dann die WLAN Karte? Habe bereits den Treiber der FSC Seite und den von der mitgelieferten DVD installiert. Leider ohne erfolg.

WLAN ist ansonsten aktiviert. (knopf und bios).

hat jemand ein änliches Problem? Oder einen Tip?
Mitglied: Netzheimer
26.08.2008 um 09:03 Uhr
Hast du am WLAN-Router eingestellt, dass die SSID mit übertragen wird?

Wenn nicht, dann ist sie auch nicht sicht- oder scanbar.
Bitte warten ..
Mitglied: StayTuned
26.08.2008 um 09:17 Uhr
so einen anhaltspunkt hab ich gefunden.

laut everest ist nicht ein Intel Wireless chip verbaut sondern ein samsung atheros ar5006x wireless adapter.

jetzt hab ich mir den treiber runtergeladen und installiert. jetzt bekomme ich die meldung (gerätemanager) dass die karte nicht gestartet werden kann.

jemand ne idee?
Bitte warten ..
Mitglied: Logan000
26.08.2008 um 09:32 Uhr
Moin Moin

FSC baut in sein seine Notbooks gerne Schalter für die WLan oder Blutooth Module an die Gehäuse.
Schau mal im EasyGuide nach ob deins so einen Schalter hat und ob der eingeschaltet ist.

Gruß L.
Bitte warten ..
Mitglied: StayTuned
26.08.2008 um 10:47 Uhr
so leute... sollte jemand von euch auch mal dieses problem haben bitte auf www.atheros.cz.
Den richtigen Treiber laden und schon geht die kacke! (nachdem ich den 5ten Treiber installiert hatte)

kaum zu glauben dass man sich als FSC sowas erlauben kann.

thx trotzdem für die hilfe.
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Exchange Server
gelöst SBS2011 - im Exchange mobile Geräte löschen (4)

Frage von MiSt zum Thema Exchange Server ...

Windows 7
Wsus client findet am wsus server nicht alle updates (1)

Frage von endurance zum Thema Windows 7 ...

LAN, WAN, Wireless
Hat On Networks PL500PS WLAN-Funktion? (4)

Frage von Andy1987 zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...