Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

FSC Primergy TX300 - Nach einem Festplattenaustausch aus dem Raid-Verbund leuchtet HDD dauerhaft grün

Frage Hardware Festplatten, SSD, Raid

Mitglied: cyberdevil0815

cyberdevil0815 (Level 1) - Jetzt verbinden

19.02.2014, aktualisiert 08:35 Uhr, 1744 Aufrufe, 3 Kommentare

Guten morgen liebe Admin - Gemeinde,

vielleicht könnt Ihr mir die Frage ja beantworten.

Am Serversystem FSC Primergy TX300 habe ich im Raid 1 Verbund einen Festplattendefekt gehab. Brav habe ich die Festplatte getauscht, hat schliesslich auch rot/orange geblinkt.

Natürlich habe ich eine Festplatte vom gleichen Hersteller, der gleichen Serie, mit gleicher Festplattengröße und Umdrehung verbaut und wieder in das Serversystem geschoben.
Soweit zu gut, die Platte hat auch, wie ich es auch sonst gewohnt bin einige Stunden (2 an der Zahl) benötigt um vom System erkannt zu werden, als auch wieder im Raid Verbund bereitgestellt zu werden.

Nun habe ich das Phänomen, dass die Festplatte dauerhaft grün leuchtet. In den Primergy Serverbooks und Google habe ich noch keine zufrieden stellenden Antwort gefunden, welche die Frage beantwortet, ob das Raid nun wieder hergestellt ist, oder ob hier noch ein Eingreifen von Nöten ist.

Vielleicht hat der ein oder andere ja noch eine Idee oder kann mir beantworten, ob das Raid zu 100% wiederhergestellt wurde oder ob hier noch was im Argen ist.

Besten Dank im Voraus und einen guten Start in den Tag
Mitglied: wiesi200
19.02.2014 um 07:45 Uhr
Zitat von cyberdevil0815:

Vielleicht hat der ein oder andere ja noch eine Idee oder kann mir beantworten, ob das Raid zu 100% wiederhergestellt wurde oder
ob hier noch was im Argen ist.

Hallo,

dafür stellt normal jeder Hersteller ein Tool bereit das dir den Status des Raidcontrollers anzeigt. Dort siehst du auch ob der Rebuild noch läuft oder was da sonst noch an Fehlern herrscht.
Bitte warten ..
Mitglied: DerWoWusste
19.02.2014 um 08:17 Uhr
Moin.

Also, wenn die Platte grün leuchtet, dann würde ich mir Sorgen machen. Wenn jedoch nur die Festplatten-LED am Server leuchtet, dann bedeutet das wohl "dauerhafte Aktivität" und zeigt dann eher auf das rebuilding des Raids. Dies kann mit der Raid-Managementsoftware überwacht werden.
Bitte warten ..
Mitglied: poppirs
20.08.2014 um 10:00 Uhr
Hallo,

habe das gleiche Verhalten bei einem TX200 S6 im Raid 5 Verbund. Nach einem Plattentausch leuchtet nun die LED der Platte dauerhaft grün.
Konnten Sie eine Erklärung hierfür finden? Ist das Raid trotzdem in Ordnung? Laut Statusmeldung der Raid Management Software ist das Raid wieder "optimal".

Vielen Dank.
Bitte warten ..
Neuester Wissensbeitrag
Exchange Server

WSUS bietet CU22 für Exchange 2007 SP3 nicht an. EOL Exchange 2007

Tipp von DerWoWusste zum Thema Exchange Server ...

Ähnliche Inhalte
Festplatten, SSD, Raid
SSD Raid 1 mit HDD Hot-Spare ? (10)

Frage von vip3234 zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
M.2 PCIe 3.0 x4 im Raid 1 Verbund (Samsung Pro 950) (3)

Frage von lord-icon zum Thema Festplatten, SSD, Raid ...

Server-Hardware
gelöst Problem mit RAID - HDD incompatible? (8)

Frage von Zoom78 zum Thema Server-Hardware ...

Heiß diskutierte Inhalte
Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (17)

Frage von Driphex zum Thema Exchange Server ...

Batch & Shell
gelöst Batch xls nach aktuellem Datum auslesen und email senden (14)

Frage von michi-ffm zum Thema Batch & Shell ...

Backup
Datensicherung ARCHIV (12)

Frage von fautec56 zum Thema Backup ...