Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

FTP Laufwerk trennt sich nach Abmeldung bzw. Neustart

Frage Microsoft Windows Server

Mitglied: Rob1982

Rob1982 (Level 1) - Jetzt verbinden

21.05.2012 um 13:06 Uhr, 4015 Aufrufe, 5 Kommentare

Hallo,

ich habe folgendes Probelm.

Ich haben einen Windows 2008R2 Server für unser Marketing installiert.
Hier sollen Bilder mit einem FTP Laufwerk synchronisiert werden.

Der FTP Server liegt bei Strato (Strato HighDrive)

Ich habe mit den Zugangsdaten von Strato den FTP Server als Laufwerk verbunden
um hier einfach die Bilder mit dem Marketingordner zu synchronisieren (via Microsoft Sync Toy)

Funktioniert auch wirklich super und dank Aufgabenplanung auch automatisch.

Nur habe ich das Probelm, dass sich das Laufwerk vom FTP Server nach Abmeldung von Windows oder Neustart nicht wieder verbindet.
Es kommt dann immer die Meldung "Es konnten nicht alle Laufwerke wieder hergestellt werden"

Klicke ich dann auf das Laufwerk, arbeitet der Server kurz und bringt dann die Meldung "Der Benutzername konnte nicht gefunden werden, die Verbindung wurde nicht wieder hergestellt.

Trenne ich das Laufwerk und verbinde es erneut funktioniert alles wieder perfekt.


Hat da jemand eine Idee was da schief läuft?
Mitglied: kontext
21.05.2012 um 13:59 Uhr
HeyHo,

wie hast du denn das Netzlaufwerk verbunden?
Hast du den Haken bei Verbindung mit anderen Anmeldeinformationen herstellen aktiviert?

Was passiert wenn du das Netzlaufwerk mittels net use verbindest?
Könntest ja den net use Befehl in Autostart packen ...

Gruß
Bitte warten ..
Mitglied: Rob1982
21.05.2012 um 14:26 Uhr
Hallo,

also die Häckchen bei "Verbindung bei Anmeldung wieder herstellen"
und
"Verbindung mit anderen Anmeldeinformationen herstellen"
sind gesetzt.

ich habe auch mal die gespeicherten Informationen aus dem Windows Tresor gelöscht und nochmals verbunden.

wie gebe ich denn die Anmeldeinformationen bei net use ein?
Bitte warten ..
Mitglied: kontext
21.05.2012 um 14:32 Uhr
HeyHo,

alles klar - um die Anmeldeinformationen mitzugeben:
net use LW: \\SERVER\Share /USER:username password
Ansonsten gib mal net use ? ein

Gruß
zanko
Bitte warten ..
Mitglied: aqui
21.05.2012 um 15:37 Uhr
Oder wenn alle Stricke reissen nimmst du NetDrive:
http://www.netdrive.net/
oder WebDrive
http://www.southrivertech.com/products/webdrive/index.html
Damit klappt es problemlos.
Bitte warten ..
Mitglied: Rob1982
24.05.2012, aktualisiert um 14:18 Uhr
Hallo,
sorry für die späte Antwort.
Die gute alte Magen-Darm-Grippe hat wieder mal zugeschlagen

@zanko
Hab deinen Tipp mal ausprobiert und es funktioniert genau so, wie ich mir das vorgestellt hab.
Vielen vieln Dank
mfg
Robert
Bitte warten ..
Ähnliche Inhalte
Vmware
Nach Server Neustart Laufwerke durcheinander
gelöst Frage von ABG-RZVmware8 Kommentare

Guten Morgen Community, ich habe zur Zeit folgendes Problem: Nach einem Windows Server 2008 R2 Neustart (lebt auf VMware ...

Switche und Hubs
Switch trennt Verbindungen
Frage von possum72Switche und Hubs17 Kommentare

Hallo Leute Ich habe da ein Problem mit einem Switch von Zyxel (XGS1910-24) Jeden morgen um 2:00 Uhr trennt ...

Xenserver
GPO zur abmeldung von Verbindungen (Citrix)
gelöst Frage von HanutaXenserver4 Kommentare

Hallo Zusammen, Gibt es eine möglichkeit, die Verbindungen ab einer gewissen Uhrzeit z. B. 21:30 über GPO zu Beenden ...

Windows Server
RDP-Sitzung wird nach abmeldung nicht geschlossen
Frage von grieselWindows Server2 Kommentare

Hallo zusammen, ich habe ein Problem. Mein Setup besteht aus zwei Servern 2012R2. Auf dem einen ist das Remote ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 10 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 15 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 15 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Windows Server
SMBv1 deaktivieren führte zur Katastrophe, keine Domänenanmeldung mehr
Frage von Freak-On-SiliconWindows Server14 Kommentare

Servus; Habe Mist gebaut. Umgebung: Server 2012R2 Domäne 2x DC ~10 Memberserver (2012R2 und 2008R2) ~100 Windows 8 Clients ...

Windows XP
Windows XP Aktivieren geht nicht
Frage von tetikmiroWindows XP13 Kommentare

Hallo Ich habe einen Windows XP mit einen vCenter Converter umgezogen auf eine ESXI. Soweit funktioniert dies auch ohne ...

Grafikkarten & Monitore
2x 4K Monitore an einer GraKa betreiben
gelöst Frage von JollyJumper83Grafikkarten & Monitore10 Kommentare

Hallo liebe IT-Gemeinde, ich bin auf der Suche nach einer kostengünstigen GraKa für meinen Präsentations-PC. Wir möchten in unserem ...