Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Trotz funktionierendem DNS Server kann ich keinen Client in die Domäne aufnehmen.

Frage Netzwerke DNS

Mitglied: Rasmusen

Rasmusen (Level 1) - Jetzt verbinden

24.09.2014 um 18:40 Uhr, 1764 Aufrufe, 11 Kommentare

Also ich komm leider nicht weiter . Folgendes Szenario:

Windows 2012 Server AD, DNS und DHCP in einem mit der Domäne umbadumba.de .

Windows 2012 Laptop soll nun in AD aufgenommen werden. Doch es meldet sich sofort die Fehlermeldung : 0x0000232B RCODE_NAME_ERROR
Der Laptop kann aber den Server mittels DNS Namen anpingen. Auch hat der Laptop eine IP vom DHCP und die restlichen Einträge wie DNS hat er auch erhalten.
Ich vermute also das am DNS Server irgendwas nicht stimmt wenn eine Anfrage von Clienten kommt.

Ich weis einfach keine Lösung. Aber ich muss dazu sagen das ich mehrfach den Domänencontroller schon deinstalliert und wieder neu installiert habe und teilweise auch andere Namen verwendet habe in meiner Verzweiflung. Und jedesmal DNS und DHCP ebenfalls neu installiert. Würden da Reste zurückbleiben dann könnte das auch eine Ursache sein . Bitte helf mir ich hab kein Bock alle beiden Geräte komplett neu zu installieren. Vor allem interessiert mich wo hier der Fehler ist.
Mitglied: csw
24.09.2014 um 18:47 Uhr
*Begrüßung entfernt*

umbadumba.de in umbadumba.local ändern.


Keine Grüße

CSW
Bitte warten ..
Mitglied: 114757
24.09.2014, aktualisiert um 20:12 Uhr
Erst kommt Lesen, dann Verstehen und zum Schluss erst richtiges umsetzen:
http://www.wiegehtdas.ch/windows-server-2012-how-to-artikelserie/
Dann läuft das reibungslos. Wenn bei einer Neueinrichtung schon so etwas auftritt hast du einen Verständnisfehler und machst bei der Einrichtung schon etwas Grundlegendes falsch.
Sehen können unsere Glaskugeln das hier nicht, also halte dich an die gängigen Anleitungen.
Ein Auto fährt man auch nicht ohne Führerschein!

umbadumba.de in umbadumba.local ändern.
besser nicht ... wenn, dann z.B. in "taeterae.intern", damit es in Zukunft keine Probleme mit Multicast DNS gibt
Bitte warten ..
Mitglied: roeggi
24.09.2014 um 20:29 Uhr
Wie bisst du mit dem Netzwerk verbunden? Hatte das Problem auch scho wenn ich mit WLan verbunden war. Der Acces Point hatte noch falsche einstellungen. Über Lan geht es.
Bitte warten ..
Mitglied: Rasmusen
24.09.2014 um 21:18 Uhr
Hi, also ich hatte es strikt nach der Anleitung gemacht . Und das schon mehrmals .
Nun hab ichs nochmal komplett AD neu installiert und damit auch DNS strikt nach der Anleitung aber diesmal fällt mir ein Fehler auf.

Nach dem ich in den DNS den Reverselookup Zone eingetragen habe wollte ich testen und siehe da, hier scheint schon was Faul zu sein am DNS .
Die Domäne heist umbay.intern und der Server SHA-Server1
Es scheint als würde er nicht richtig auflösen.

PS C:\Users\Administrator.SHA-SERVER1.001> nslookup sha-server1.umbay.intern
Server: UnKnown
Address: 192.168.100.1

Name: sha-server1.umbay.intern
Address: 192.168.100.1

PS C:\Users\Administrator.SHA-SERVER1.001> nslookup 192.168.100.1
Server: UnKnown
Address: 192.168.100.1

*** 192.168.100.1 wurde von UnKnown nicht gefunden: Non-existent domain.
Bitte warten ..
Mitglied: Dani
24.09.2014 um 21:57 Uhr
Guten Abend,
gibt es eine Forward-Zone im DNS-Server und exstiert dort auch ein A-Record für das Objekt "sha-server1"?
Wo machst du den nslookup auf dem DC oder auf dem Server selber?


Gruß,
Dani
Bitte warten ..
Mitglied: Rasmusen
25.09.2014 um 08:34 Uhr
Also der A Eintrag ist da aber dir stammhinweise ldap und tcp.dc sind gar nicht vom active direktory eingetragen worden. Auch nicht nach neuinstallation der domäne und dns . Ich verzweifel hier noch.
Bitte warten ..
Mitglied: Looser27
25.09.2014 um 08:35 Uhr
Moin,

hast Du die Einstellungen der Netzwerkkarte überprüft?
DNS Einstellungen korrekt?
Feste IP vergeben?

Gruß

Looser
Bitte warten ..
Mitglied: Rasmusen
25.09.2014 um 08:54 Uhr
Ja, die pings untereinander gehen. Auch das anpingen mittels computername geht. Es scheint als lege die acrive directory neuinstalla### nie die stammhinweise fest. Die reverse lookup zone ist aber eingetragen.
Bitte warten ..
Mitglied: Dani
25.09.2014 um 11:42 Uhr
Moin,
s scheint als lege die acrive directory neuinstalla### nie die stammhinweise fest. Die reverse lookup zone ist aber eingetragen.
Wie hast du das Active Directory (AD) neu installiert?


Gruß,
Dani
Bitte warten ..
Mitglied: Rasmusen
27.09.2014 um 14:30 Uhr
Ja, die Neuinstallation legt keinerlei Stammhinweise fest. Es fehlen diese ganzen Verzeichnisse _TCP und all diese wo normalerweise da mit drin sind. Also die neuinstallation habe ich über den Servermanager mehrmals (10mal ) gemacht indem ich erst runtergestuft habe und dann AD Rolle entfernt habe. Dann habe ich DNS und DHCP embenfalls entfernt. Es hat nicht geholfen. Ich muss irgendwie AD dazu zwingen die Stammhinweise wieder in den DNS einzutragen. Aber wie ?
Bitte warten ..
Mitglied: Dani
27.09.2014 um 17:13 Uhr
Moin,
Tipp: Installier den Server komplett frisch. Irgenwo liegen wohl Reste rum, welche nicht verwertet bzw. bearbeitet werden können.


Gruß,
Dani
Bitte warten ..
Ähnliche Inhalte
Windows Server
Server lässt sich nicht in Domäne aufnehmen
gelöst Frage von takvorianWindows Server14 Kommentare

Hallo zusammen, in einem Netzwerk mit 1 virtualisierten 2012er R2 DC ( Hyper-V-Host + Virtueller Server al DC ) ...

Windows Server
Exchange Server in Domäne aufnehmen
gelöst Frage von Sirius91Windows Server4 Kommentare

Guten Abend liebe Forengemeinde, ich habe mir zuhause eine private Domäne eingerichtet. Dazu habe ich auf meinem Server Windows ...

Windows Netzwerk
Server für Produktion in Domäne aufnehmen
Frage von NoobOneWindows Netzwerk4 Kommentare

Hallo Zusammen, bei meinem Arbeitgeber werden die aktuellen Server das Lagersystem in der Produktion abgelöst. Aktuell sind es 4 ...

Linux Netzwerk
Linux-Client in UCS-Domäne aufnehmen
Tipp von Adomi66Linux Netzwerk

Wir nutzen Univention Corporate Server schon viele Jahre, ursprünglich vorrangig als einfach installierbare und webadministrierbare Plattform für Linux-Server-Essentials und ...

Neue Wissensbeiträge
Sicherheit

Blackberry stirbt - Keine Updates für Priv mehr

Tipp von certifiedit.net vor 17 MinutenSicherheit

Blackberry wird zu einer 08/15 Firma und geht wohl mehr und mehr den Weg, den HTC schon ging. Von ...

Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 2 TagenWindows 107 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 2 TagenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 2 TagenInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
gelöst Frage von HelloWorldBatch & Shell20 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

LAN, WAN, Wireless
WLAN Reichweite erhöhen mit neuer Antenne
gelöst Frage von gdconsultLAN, WAN, Wireless10 Kommentare

Hallo, ich besitze einen TL-WN722N USB-WLAN Dongle mit einer richtigen Antenne. Ich frage mich jetzt ob man die Reichweite ...

Router & Routing
Wieso kann ich den UPD 7000-9000 nicht freigeben?
Frage von Jayk0bRouter & Routing8 Kommentare

Router: Telekom W 723V Ports: UDP 7000-9000 Können nicht frei gegeben werden. Benutzgrund: Rocket League 7000 – 9000 UDP ...

Router & Routing
Fritzbox Gastnetz - exposed Host - zur Sophos IPTV
Frage von medikopterRouter & Routing8 Kommentare

Hallo zusammen, ich habe eine Frage bezüglich des Fritz box Gastzugangs an einer Sophos UTM Home. An liebsten wäre ...