Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Warum funktioniert keine 443 Verbindung?

Frage Microsoft Exchange Server

Mitglied: Ghostman27185

Ghostman27185 (Level 1) - Jetzt verbinden

27.07.2011 um 22:02 Uhr, 2757 Aufrufe, 7 Kommentare

Hallo zusammen ich bräuchte bitte wieder mal etwas hilfe!!
Server 2008 R2 - Zertifikate

Ich habe Zertifikatsdienste installiert und scheitere beim einrichten von 443 also ssl Verbindung mit OWA oder der CertSrv selber!
Bei der Eingabe von http://dc1/certsrv funktioniert einwandfrei
https://dc1/certsrv oder https://dc1.test.local/certsrv geht nicht, kommt eine fehlermeldung "kann keine Verbindung aufbaun"

ich habe SSL aktiviert im IIS...

braucht ihr mehr Angaben??

LG
Mitglied: Lochkartenstanzer
27.07.2011 um 22:06 Uhr
was sagt "netstat -a"?

was passiert, wenn Du auf https://dc1/ gehst?
Bitte warten ..
Mitglied: Ghostman27185
27.07.2011 um 22:24 Uhr
https verbindungsfehler
http geht
Bitte warten ..
Mitglied: Ghostman27185
27.07.2011 um 22:27 Uhr
Proto Lokale Adresse Remoteadresse Status
TCP 192.168.100.201:135 ex1:49189 HERGESTELLT
TCP 192.168.100.201:135 ex1:49203 HERGESTELLT
TCP 192.168.100.201:135 ex1:49206 HERGESTELLT
TCP 192.168.100.201:389 DC1:49187 HERGESTELLT
TCP 192.168.100.201:389 ex:49918 HERGESTELLT
TCP 192.168.100.201:389 ex:49924 HERGESTELLT
TCP 192.168.100.201:389 ex:50092 HERGESTELLT
TCP 192.168.100.201:389 ex:50101 HERGESTELLT
TCP 192.168.100.201:389 ex:50114 HERGESTELLT
TCP 192.168.100.201:389 ex:55668 HERGESTELLT
TCP 192.168.100.201:389 ex:55674 HERGESTELLT
TCP 192.168.100.201:49155 ex1:49190 HERGESTELLT
TCP 192.168.100.201:49155 ex1:49204 HERGESTELLT
TCP 192.168.100.201:49155 ex1:49207 HERGESTELLT
TCP 192.168.100.201:49187 DC1:ldap HERGESTELLT
TCP [::1]:389 DC1:49159 HERGESTELLT
TCP [::1]:389 DC1:49160 HERGESTELLT
TCP [::1]:389 DC1:49162 HERGESTELLT
TCP [::1]:49159 DC1:ldap HERGESTELLT
TCP [::1]:49160 DC1:ldap HERGESTELLT
TCP [::1]:49162 DC1:ldap HERGESTELLT
TCP [fe80::18ca:137d:e7e:c7ff%13]:389 DC1:49194 HERGESTELLT
TCP [fe80::18ca:137d:e7e:c7ff%13]:389 DC1:49198 HERGESTELLT
TCP [fe80::18ca:137d:e7e:c7ff%13]:49155 DC1:49171 HERGESTELLT

TCP [fe80::18ca:137d:e7e:c7ff%13]:49155 DC1:49196 HERGESTELLT

TCP [fe80::18ca:137d:e7e:c7ff%13]:49155 DC1:49252 HERGESTELLT

TCP [fe80::18ca:137d:e7e:c7ff%13]:49171 DC1:49155 HERGESTELLT

TCP [fe80::18ca:137d:e7e:c7ff%13]:49194 DC1:ldap HERGESTELLT

TCP [fe80::18ca:137d:e7e:c7ff%13]:49196 DC1:49155 HERGESTELLT

TCP [fe80::18ca:137d:e7e:c7ff%13]:49198 DC1:ldap HERGESTELLT

TCP [fe80::18ca:137d:e7e:c7ff%13]:49252 DC1:49155 HERGESTELLT
Bitte warten ..
Mitglied: Ghostman27185
27.07.2011 um 22:29 Uhr
Proto Lokale Adresse Remoteadresse Status
TCP 0.0.0.0:80 DC1:0 ABHÖREN
TCP 0.0.0.0:88 DC1:0 ABHÖREN
TCP 0.0.0.0:135 DC1:0 ABHÖREN
TCP 0.0.0.0:389 DC1:0 ABHÖREN
TCP 0.0.0.0:443 DC1:0 ABHÖREN
TCP 0.0.0.0:445 DC1:0 ABHÖREN
TCP 0.0.0.0:464 DC1:0 ABHÖREN
TCP 0.0.0.0:593 DC1:0 ABHÖREN
TCP 0.0.0.0:636 DC1:0 ABHÖREN
TCP 0.0.0.0:3268 DC1:0 ABHÖREN
TCP 0.0.0.0:3269 DC1:0 ABHÖREN
TCP 0.0.0.0:5722 DC1:0 ABHÖREN
TCP 0.0.0.0:9389 DC1:0 ABHÖREN
TCP 0.0.0.0:47001 DC1:0 ABHÖREN
TCP 0.0.0.0:49152 DC1:0 ABHÖREN
TCP 0.0.0.0:49153 DC1:0 ABHÖREN
TCP 0.0.0.0:49154 DC1:0 ABHÖREN
TCP 0.0.0.0:49155 DC1:0 ABHÖREN
TCP 0.0.0.0:49157 DC1:0 ABHÖREN
TCP 0.0.0.0:49158 DC1:0 ABHÖREN
TCP 0.0.0.0:49161 DC1:0 ABHÖREN
TCP 0.0.0.0:49166 DC1:0 ABHÖREN
TCP 0.0.0.0:49167 DC1:0 ABHÖREN
TCP 0.0.0.0:49191 DC1:0 ABHÖREN
TCP 127.0.0.1:53 DC1:0 ABHÖREN
TCP 192.168.100.201:53 DC1:0 ABHÖREN
TCP 192.168.100.201:135 ex1:49189 HERGESTELLT
TCP 192.168.100.201:135 ex1:49206 HERGESTELLT
TCP 192.168.100.201:139 DC1:0 ABHÖREN
TCP 192.168.100.201:389 DC1:49187 HERGESTELLT
TCP 192.168.100.201:389 ex:49918 HERGESTELLT
TCP 192.168.100.201:389 ex:49924 HERGESTELLT
TCP 192.168.100.201:389 ex:50092 HERGESTELLT
TCP 192.168.100.201:389 ex:50101 HERGESTELLT
TCP 192.168.100.201:389 ex:50114 HERGESTELLT
TCP 192.168.100.201:389 ex:55668 HERGESTELLT
TCP 192.168.100.201:389 ex:55674 HERGESTELLT
TCP 192.168.100.201:49155 ex1:49190 HERGESTELLT
TCP 192.168.100.201:49155 ex1:49207 HERGESTELLT
TCP 192.168.100.201:49187 DC1:ldap HERGESTELLT
TCP 192.168.100.201:55516 fra07s07-in-f154:http HERGESTELLT
TCP 192.168.100.201:55529 www:http ZULETZT_ACK
Bitte warten ..
Mitglied: Kummerkasten
27.07.2011 um 23:30 Uhr
Hey,

schau mal hier ggfs. hilft dir die Anleitung weiter:

http://www.digicert.com/ssl-certificate-installation-microsoft-iis-7.ht ...

Hast Du den Port 443 auf dem Client auch in den Firewall Konfig. freigegeben!? Versuch es mal ohne aktive Firewall dann kannst es abgrenzen.

LG
Kummerkasten

PS: Welches OS benutzt Du auf den Client?
Bitte warten ..
Mitglied: funnysandmann
28.07.2011 um 08:15 Uhr
Guten Morgen,
mal ne ganz blöde frage aber im IIS haste dein server zertifikat drinnen oder ?
und auch erlaubt das er über ssl connecten darf?

ich habe diese fehlermeldung oft bekommen wenn ein server kein zertiifkat hatte.


lg
Bitte warten ..
Mitglied: Ghostman27185
28.07.2011 um 08:57 Uhr
Guten morgen,

Firewall habe ich deaktiviert, und im IIS habe ich das Domänenzertifikat drinnen!

?????

Ich habe jetzt prüfung...juhu ich hoff es klappt!
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
gelöst LWL Verbindung funktioniert nicht (9)

Frage von JerryK zum Thema LAN, WAN, Wireless ...

Exchange Server
Verbindung zwischen Outlook und Exchange 2013 funktioniert nicht

Frage von Nicolaas zum Thema Exchange Server ...

Windows Netzwerk
RDP-Verbindung funktioniert nicht über Fritz!Box-VPN (7)

Frage von MIlexx zum Thema Windows Netzwerk ...

Netzwerkmanagement
gelöst OpenVPN Verbindung funktioniert. LAN dahinter ist nicht erreichbar (5)

Frage von istike2 zum Thema Netzwerkmanagement ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Router & Routing
Allnet - VDSL2 Modem - SFP (mini-GBIC) (20)

Frage von Dobby zum Thema Router & Routing ...

Windows 10
Windows 10 Ordnerfreigabe (19)

Frage von Xaero1982 zum Thema Windows 10 ...

Monitoring
Netzwerk-Monitoring Software (17)

Frage von Ghost108 zum Thema Monitoring ...

Windows Server
gelöst Kopiervorgang schlägt fehl, weil Datei- und Ordnername zu lang sind (14)

Frage von Schroedi zum Thema Windows Server ...