Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Warum funktioniert der Ticker nur unter IE?

Frage Entwicklung Webentwicklung

Mitglied: xp-user

xp-user (Level 2) - Jetzt verbinden

14.11.2006, aktualisiert 17:24 Uhr, 3881 Aufrufe, 2 Kommentare

Hallo zusammen ich habe mal wieder eine Frage an Euch Pro's.
Und zwar versuchte ich heute den Ticker anzupassen. Hm... Vorher funktionierte er einwandfrei unter IE und auch unter Mozilla Firefox.

Als ich nun eine weitere Newslist zum Ticker hinzugefügt habe, funktionierte er plötzlich nicht mehr unter Mozilla. Ich habe dann noch mit CClean den Temporären speicher gelöscht um wirklich sicher zu gehen, dass mir der Temporäre Internetspeicher nicht eine falsche Site liefert. Jedoch wie gesagt er funktionierte gar nicht mehr. Das heisst unter IE einwandfrei.
Naja ich dachte mir, löscht du einfach wieder diese neue Newslist im Ticker.js aber auch dann funktionierte der Ticker nicht unter Mozilla. Obwohl er jetzt wieder genau so ist, wie vor dem ändern... Habe sogar ein Backup drübergelegt um sicherzugehen, dass ich nichts falsch gemacht habe.
Unter IE einwandfrei aber Mozilla zeigt keinen Ticker.
Nun auf einer anderen Website von mir habe ich auch einen Ticker. Den selben. Dort funktioniert er auch einwandfrei unter IE und Mozilla also ich weiss jetzt echt nicht so recht was das soll....

Ich habe also zwei Fragen. Funktioniert bei Euch mein Ticker unter Mozilla?
http://www.massageampark.ch

Wenn ja, lasst es mich bitte wissen.
Wenn nein, kennt Ihr eine Lösung?

Mit freundlichen Grüßen
XP-User
Mitglied: miniversum
14.11.2006 um 17:21 Uhr
Wenn du den Rechts oben ("Zum Newsletter, Zur Anmeldung, .... ) meinst der geht bei mir.
Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1) Gecko/20061010 Firefox/2.0

miniversum
Bitte warten ..
Mitglied: xp-user
14.11.2006 um 17:24 Uhr
Danke, ja ich habe ihn geflickt. Merci trotzdem
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Linux
LTSP: PXE Boot funktioniert nicht (16)

Frage von Fenris14 zum Thema Linux ...

Virtualisierung
Drucker aus einer VM heraus funktioniert nicht (5)

Frage von NCCTech zum Thema Virtualisierung ...

LAN, WAN, Wireless
gelöst Netzwerk funktioniert nur in eine Richtung mit Gigabit (28)

Frage von DrChiwago zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...