Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Funktionstasten in Putty einschalten

Frage Hardware

Mitglied: roland123

roland123 (Level 2) - Jetzt verbinden

14.05.2008, aktualisiert 17:07 Uhr, 12360 Aufrufe, 5 Kommentare

Hallo,
ich wollte für unser Warenwirtschaftssystem gerne Putty/Telnet verwenden und habe da ein paar kleine Problemchen. Und zwar erscheint zum einen der Bildschrim immer sehr klein oben in der Ecke wie kann ich den auf Vollbild bekommen? Und dann muss ich die Funktionstasten benutzen können F1-F12 diese funktionieren so auch nicht. Kann mir jemand von euch sagen ich diese Einstellungen vornehmen kann? Ich habe selbst schon etwas rum experimentiert aber irgendwie wird das alles nix.
Mitglied: Netzheimer
14.05.2008 um 09:24 Uhr
Auf welchem Betriebssystem läuft das WaWi-System und auf welchem läuft Putty?
Bitte warten ..
Mitglied: roland123
14.05.2008 um 09:51 Uhr
das wawi läuft auf Unix das Putty auf Windows XP Pro
Bitte warten ..
Mitglied: n.o.b.o.d.y
14.05.2008 um 15:59 Uhr
Hallo,

da mußt Du auf jeden Fall erstmal die vom WaWi geforderte Emulationsart eintragen müssen und dann u.U. noch die Strings die beim drücken von F1-12 gesendet werden manuell anpassen.
Bitte warten ..
Mitglied: roland123
14.05.2008 um 16:12 Uhr
hi
ja nur wo muss ich die Funktionstasten denn ganau anpassen? Hast du da auch nen tipp für mich?
Bitte warten ..
Neuester Wissensbeitrag
Exchange Server

WSUS bietet CU22 für Exchange 2007 SP3 nicht an. EOL Exchange 2007

Tipp von DerWoWusste zum Thema Exchange Server ...

Ähnliche Inhalte
Router & Routing
gelöst APU2 über Putty verbinden, klappt nicht (6)

Frage von TimMayer zum Thema Router & Routing ...

Netzwerkmanagement
gelöst Auf Debian 8.6 mit Putty zugreifen über SSH, Zugriff verweigert seit der neuen VM (4)

Frage von M.Marz zum Thema Netzwerkmanagement ...

CPU, RAM, Mainboards
gelöst MSI All-In-One-PC lässt sich nach dem Runterfahren nicht mehr einschalten (13)

Frage von StefanKittel zum Thema CPU, RAM, Mainboards ...

TK-Netze & Geräte
gelöst Telefonanlage nach abschalten des Stroms wieder einschalten : Siemens Hipath 3800 (11)

Frage von tomi93 zum Thema TK-Netze & Geräte ...

Heiß diskutierte Inhalte
Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (17)

Frage von Driphex zum Thema Exchange Server ...

Batch & Shell
gelöst Batch xls nach aktuellem Datum auslesen und email senden (14)

Frage von michi-ffm zum Thema Batch & Shell ...

Backup
Datensicherung ARCHIV (12)

Frage von fautec56 zum Thema Backup ...