Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

FVS336G 2 x Wan Port

Frage Netzwerke DSL, VDSL

Mitglied: luki83

luki83 (Level 1) - Jetzt verbinden

17.10.2011 um 20:54 Uhr, 4693 Aufrufe, 8 Kommentare

Hallo,

ich habe mir ein Netgear FVS336G gekauft und möchte nun 2 Netzwerk (2 x DSL Leitungen) Verbinden (Loadbalacing).
ich habe 2 x speedport w 503 v als modem laufen und danach kommt der Netgear router. Wan 1 habe ich meine T-Online daten eingegeben und in Wan 2 habe ich die meiner Eltern eingebene (bei dem Wan 2 bekomme ich auch keine IP adr. zugewiesen).
jetzt wenn ich auf den Menüpunkt wan modegehe ist Loadbalancing grau hinterlegt. Ich denke, ich muß was eintragen mit dem Protocol binding nur leider weiß ich nicht wie das funktioniert.
kann mir da jemand helfen ???

danke

gruß
luki
Mitglied: aqui
18.10.2011 um 10:28 Uhr
Mmmhhh...deine Beschreibung ist ziemlich lückenhaft und oberflächlich was eine sinnvolle Hilfestellung nicht gerade einfach macht
Was bedeutet z.B. "..bei dem Wan 2 bekomme ich auch keine IP adr. zugewiesen " ??
Wieso "auch" ?? Bekommst du auf WAN 1 auch schon keine IP zugewiesen ??
Das würde auf eine Fehlkonfiguration deinerseits schliessen lassen.
Es ist auch keineswegs klar WAS du eigentlich erreichen willst mit dem Router ??
  • Willst du generell alles Load Balancen über beide DSL Links ?
  • Sollen Eltern z.B. auf WAN 1 und du über WAN 2 mit gegenseitigem Backup arbeiten ?
  • Soll z.B. HTTP Traffic über WAN 1 Email usw. über WAN 2 (Protokoll basiertes Balancing) ?
und und und...
Was hast du genau vor ? Ohne dein Ziel zu kennen muss doch auch dir klar sein das wir hier nur die Kristallkugel bemühen können oder im freien Fall raten müssen ! Wenn dir das reicht ist ja gut...
Eigentlich ist im Handbich doch alles genau Schritt für Schritt ab Seite 17 und folgenden erklärt:
ftp://downloads.netgear.com/files/FVS336Gv2_RM_14_April10v.pdf
Beide Interfaces setzt du in den PPPoE Modus, trägst sauber deine Provider Daten ein und gut ist ! Bedenke das die T-Online Zugangsdaten in der Form AnschlusskennungT-Online-Nummer#0001@t-online.de eingegeben werden müssen !
So solltest du auf beiden Ports vom Provider eine öffentliche IP per PPPoE bekommen wenn die Daten stimmen.
Damit sollte schon ein erster Internetzugang und pingen von öffentlichen IPs zum Test möglich sein.
Ansonsten immer ins Log des Routers sehen (Seite 153 im Handbich !!) ob dort irgendwelche Fehlermeldungen auftauchen ! Das zeigt dir immer sofort wo es genau kneift !
Dann im Handbuch Seite 22 setzt du den Router erstmal in den Load Balancing Mode um zu checken das beide Leitungen korrekt benutzt werden (Status Seite im Setup)
Das ist doch alles kein Hexenwerk und in 10 Minuten erledigt...
Bitte warten ..
Mitglied: luki83
19.10.2011 um 10:53 Uhr
Hallo,
sry für die lückenhaften Info's.
Was ich machen will... Ich möchte 2 DSL leitungen bündeln (2 x 16000 DSL Leitung) sprich die von mir und meinen Eltern (Wan Port 2 der Zugang meiner Eltern, dort bekomme ich keine Ip adr. zugewiesen. Es kann auch sein dass ich die Zugangsdaten Falsch eingegeben habe, muss es heute nochmal checken). und dort soll dann alles drauf laufen (FTP Http usw.) mehr will ich eigentlich nicht machen.
danke für die Anleitung, die habe ich die ganze zeit gesucht -.- und nicht gefunden.

nochmals danke
gruß luki
Bitte warten ..
Mitglied: aqui
19.10.2011 um 11:01 Uhr
Ja, mit an Sicherheit grenzender Wahrscheinlichkeit hast du dort einen Konfig oder Tippfehler gemacht. Die Konfig ist eigentlich so einfach das auch ein blutiger Laie das hinbekommt.
Wichtig ist immer der Blick ins Router Log (Leider dazu keinerlei Auskunft von dir ) Dort steht ganz genau ob es einen PPPoE Auth Fehler gibt oder nicht. Die fehlende IP lässt das aber befürchten !
Der Rest ist dann ein Kinderspiel. Load Balancing anklicken und das wars...
Bitte warten ..
Mitglied: luki83
19.10.2011 um 11:22 Uhr
dank dir nochmals... ich werde es heute abend gleich mal probieren.
Bitte warten ..
Mitglied: luki83
19.10.2011 um 16:00 Uhr
Hallo,

so ich bekomme jetzt auf beiden wan Ports eine IP (es steht auch auf Loadbalancing). Nur mein Problem jetzt ist , dass ich einmal meine 16k Leitung habe und manchmal die 6 k Leitung. Ich wollte es eigneltich so machen, dass die beiden Leitung gebündelt sind (sozusagen 22k).

kannst du mir vielleicht ein tipp geben

danke

gruß luki
Bitte warten ..
Mitglied: aqui
19.10.2011 um 18:17 Uhr
Das kann ja nicht funktionieren ! Denk mal etwas nach !! Solche Load Balancing Router funktionieren IMMER auf Session Basis !
Verteilen also nur die Session Last. Eine Session hier, andere da, eine hier...andere da usw. Der macht nur eine Verteilung was der Name Load Balancing ja auch explizit schon sagt !
Was du machen kannst ist über die interne Wichtung des Balancing Algorhytmus der 16 Mbit Leitung eine bessere Prio zu geben so das der Balancer dann z.B. 2 Sessions 16M, eine Session 6M, 2 Sessions 16M, eine Session 6M, ...usw macht um etwas mehr Last auf die 16 Mbit Leitung zu geben.
Alternative dann Protokoll basiertes Balancing, was z.B. Surf Traffic nur auf die 16M Leitung legt und Email auf die 6M usw.
Niemals aber kann der Router die physische Geschwindigkeit auf der DSL Leitung selbst ändern !
Wie sollte das auch gehen, da müsste er das Clocking am Provider DSLAM verändern. Eine naive und utopische Vorstellung die eher von wenig Netzwerk Technik Verständnis zeugt...sorry.
Bitte warten ..
Mitglied: luki83
19.10.2011 um 19:14 Uhr
Hi,

mhh hatte eigentlich geschrieben das ich mir es nochmal genau durchgelesen habe und es nicht so funktioniert wie ich gedacht habe -.-.

dank dir nochmals

gruß luki
Bitte warten ..
Mitglied: goscho
20.10.2011 um 17:03 Uhr
Mahlzeit,

@aqui,
dafür, dass du Netgear-Geräte so extrem ablehnst, bist du aber trotzdem schneller als die meisten anderen (auch ich) auf der passenden Seite für das Handbuch. Respekt.

@luki83,
wenn du Loadbalancing eingerichtet hast (ich würde die 16 MBit Leitung an WAN1 anbinden), solltest du wirklich über Protokoll-Binding nachdenken.
Ich hatte oft Schwierigkeiten mit HTTPS-Seiten über einen FVS336G, wenn diese nicht über einen dedizierten WAN abgefragt wurden.
Auch solltest du die beiden Speedports verkaufen und stattdessen 2 einfache ADSL-2+-Modems ohne Schnickschnak benutzen. Die gibt's schon ab ca. 20,- €.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Router & Routing
gelöst ARP-Proxy an WAN Port "zerstört" Modem (8)

Frage von 118080 zum Thema Router & Routing ...

LAN, WAN, Wireless
Problem mit WAN Port der ZyXEL UAG4100 (5)

Frage von heldny zum Thema LAN, WAN, Wireless ...

Router & Routing
Netzwerk an WAN port erreichbar machen Pfsense (6)

Frage von RVoegele zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...