Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Gemappte Netzlaufwerke werden nicht getrennt

Frage Microsoft Windows Server

Mitglied: Corrben

Corrben (Level 1) - Jetzt verbinden

15.03.2013 um 10:02 Uhr, 2282 Aufrufe, 2 Kommentare

Hallo zusammen,

ich fange gerade etwas an, an mir zu zweifeln...
folgende Situation:

Netzlaufwerke werden via GPO gemappt, Benutzer aus einem Standort bekommen 2 Netzlaufwerke gemappt.

Netzlaufwerk A: Standort A
Netzlaufwerk B: Standort B

Das waren bisher 2 verschiedene Freigaben mit verschiedenen Daten. Nun habe ich eine DFS-R eingerichtet, somit ist der Datenbestand auf beiden Standorten identisch und ich will die oben genannten Laufwerke ersetzen durch:

Netzlaufwerk A: Standort A/Standort B

Hier wird per WMI-Filter differenziert, wo sich ein User anmeldet (ThinClient oder Workstation) und dementsprechend wird Standort A oder B gemappt



Ich habe es nun auf verschiedene Wege probiert:

1. In der gleichen GPO habe ich gesagt, dass Laufwerk B gelöscht werden soll und Laufwerk A durch das neue A ersetzt werden soll
2. neue GPO erstellt, welche alle Netzlaufwerke ab Buchstabe D: löscht
3. Skript erstellt mit folgendem Inhalt: net use * /delete /yes
- Das Skript gespeichert unter:
\\DomainFQDN\SysVol\DomainFQDN\Policies\{GUID}\User\Scripts\Logoff
Das Skript ist in eine GPO verpackt



Alle 3 Versuche führen zu dem Ergebnis, dass das neue Netzlaufwerk zwar gemappt wird, auch mit dem richtigen Buchstaben, nur das andere/alte Laufwerk bleibt weiterhin vorhanden, sodass ich 2 Netzlaufwerke mit dem gleichen Inhalt habe.

Warum werden die alten Laufwerke nicht gelöscht, wie ich es angebe? Muss hier etwas bestimmtes beachtet werden?
Mitglied: Sheogorath
15.03.2013, aktualisiert 19.03.2013
Hallöchen,

vielleicht versuchst du es mal damit:

01.
Net use * /del
einfach in den Logon Script und danach die Laufwerke mappen, dann sollte es funktionieren ;)

Gruß
Chris
Bitte warten ..
Mitglied: Corrben
18.03.2013 um 21:31 Uhr
Wie kommst Du auf diese Syntax? Wenn ich den Befehl eingebe, erscheint folgende Meldung:

"Die Netzwerkverbindung konnte nicht gefunden werden.
Sie erhalten weitere Hilfe, wenn Sie NET HELPMSG 2250 eingeben."

Lasse ich den Doppelpunkt weg, habe ich wieder meine Syntax, die ich oben genannt habe und dann funktioniert das auch. Zumindest, wenn ich die Zeile per Hand ausführe. In eine GPO verpackt, tut sich da beim Abmelden nichts.
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Nach Neustart oder beim ersten Hochfahren keine Netzlaufwerke (4)

Frage von Nebuchad zum Thema Windows Netzwerk ...

Netzwerkmanagement
Verliere Netzlaufwerke in unregelmäßigen abständen (11)

Frage von malkie zum Thema Netzwerkmanagement ...

Windows Server
gelöst Windows Server 2008 R2 Portfreigabe für Netzlaufwerke (3)

Frage von Keule3112 zum Thema Windows Server ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (44)

Frage von sabines zum Thema Internet ...

Netzwerke
Wie erstelle ich ein Intranet (19)

Frage von Leonardnet zum Thema Netzwerke ...

Netzwerke
VPN-Server einrichten PPTPD-Einrichtung gescheitert (15)

Frage von MIlexx zum Thema Netzwerke ...

LAN, WAN, Wireless
gelöst Eintägige Netzwerkunterbrechung trotz Backupleitung (15)

Frage von iAmbricksta zum Thema LAN, WAN, Wireless ...