Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Gemappte Netzlaufwerke werden nicht getrennt

Frage Microsoft Windows Server

Mitglied: Corrben

Corrben (Level 1) - Jetzt verbinden

15.03.2013 um 10:02 Uhr, 2280 Aufrufe, 2 Kommentare

Hallo zusammen,

ich fange gerade etwas an, an mir zu zweifeln...
folgende Situation:

Netzlaufwerke werden via GPO gemappt, Benutzer aus einem Standort bekommen 2 Netzlaufwerke gemappt.

Netzlaufwerk A: Standort A
Netzlaufwerk B: Standort B

Das waren bisher 2 verschiedene Freigaben mit verschiedenen Daten. Nun habe ich eine DFS-R eingerichtet, somit ist der Datenbestand auf beiden Standorten identisch und ich will die oben genannten Laufwerke ersetzen durch:

Netzlaufwerk A: Standort A/Standort B

Hier wird per WMI-Filter differenziert, wo sich ein User anmeldet (ThinClient oder Workstation) und dementsprechend wird Standort A oder B gemappt



Ich habe es nun auf verschiedene Wege probiert:

1. In der gleichen GPO habe ich gesagt, dass Laufwerk B gelöscht werden soll und Laufwerk A durch das neue A ersetzt werden soll
2. neue GPO erstellt, welche alle Netzlaufwerke ab Buchstabe D: löscht
3. Skript erstellt mit folgendem Inhalt: net use * /delete /yes
- Das Skript gespeichert unter:
\\DomainFQDN\SysVol\DomainFQDN\Policies\{GUID}\User\Scripts\Logoff
Das Skript ist in eine GPO verpackt



Alle 3 Versuche führen zu dem Ergebnis, dass das neue Netzlaufwerk zwar gemappt wird, auch mit dem richtigen Buchstaben, nur das andere/alte Laufwerk bleibt weiterhin vorhanden, sodass ich 2 Netzlaufwerke mit dem gleichen Inhalt habe.

Warum werden die alten Laufwerke nicht gelöscht, wie ich es angebe? Muss hier etwas bestimmtes beachtet werden?
Mitglied: Sheogorath
15.03.2013, aktualisiert 19.03.2013
Hallöchen,

vielleicht versuchst du es mal damit:

01.
Net use * /del
einfach in den Logon Script und danach die Laufwerke mappen, dann sollte es funktionieren ;)

Gruß
Chris
Bitte warten ..
Mitglied: Corrben
18.03.2013 um 21:31 Uhr
Wie kommst Du auf diese Syntax? Wenn ich den Befehl eingebe, erscheint folgende Meldung:

"Die Netzwerkverbindung konnte nicht gefunden werden.
Sie erhalten weitere Hilfe, wenn Sie NET HELPMSG 2250 eingeben."

Lasse ich den Doppelpunkt weg, habe ich wieder meine Syntax, die ich oben genannt habe und dann funktioniert das auch. Zumindest, wenn ich die Zeile per Hand ausführe. In eine GPO verpackt, tut sich da beim Abmelden nichts.
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement
Verliere Netzlaufwerke in unregelmäßigen abständen (11)

Frage von malkie zum Thema Netzwerkmanagement ...

Windows Server
gelöst Windows Server 2008 R2 Portfreigabe für Netzlaufwerke (3)

Frage von Keule3112 zum Thema Windows Server ...

Windows Netzwerk
gelöst VPN - Outlook mit Exchange verbinden + Netzlaufwerke (3)

Frage von bafo zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...