Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Gemeinsame Internetverbindung im Netzwerk über ISDN klappt nicht

Frage Internet

Mitglied: ThomasT

ThomasT (Level 1) - Jetzt verbinden

09.01.2006, aktualisiert 20.01.2006, 5028 Aufrufe, 6 Kommentare

Hallo, ich hatte es kürzlich schon einmal geschafft von meinem Notebook aus über LAN ins Internet zu gehen. Der Host-PC hat sich dazu per ISDN eingewählt. Die DFÜ-Verbindung ist freigegeben.

Nun habe ich aber mein Notebook neu installiert und nun klappt es nicht mehr, obwohl eigentlich alle Einstellungen so sind wie vorher. Genauer gesagt, die Verbindung wird hergestellt wie bisher, aber es funktioniert gerade mal Google. Deaktiviere ich die Windows-Firewall auf dem Hostcomputer gehen ein paar Seiten mehr, aber lange nicht alle. Mit ZoneAlarm ging schon gleich gar nichts mehr, hab ich wieder deinstalliert.
Man kann z.B. in Google eine Suche starten, nur beim Klick auf die Suchergebnisse bzw. bei manueller Eingabe einer URL wird die aufgerufene Seite nicht angezeigt.
Wie kann es sein, dass Google geht und alles andere nicht? Ist mir schleierhaft, würde mich über einen Tipp sehr freuen. In der Windows-Firewall sind alle nötigen Ports geöffnet.
Mich würde es nicht wundern, wenn nicht vor der Neuinstallation alles funktioniert hätte.

Gruß
Thomas

Infos zum System: PC und Notebook Win XP Pro SP2, AntiVir
Mitglied: tom-k
10.01.2006 um 14:00 Uhr
Kommst Du denn vom PC aus auf alle Seiten?

Was zeigt der IE für eine Fehlermeldung an?
Bitte warten ..
Mitglied: ThomasT
11.01.2006 um 07:34 Uhr
Guten Morgen,

vom PC aus geht alles reibungslos, auch mit Firewall. Ins Netz geh ich mit Mozilla Firefox, aber auch ein Test mit dem IE ergab das gleiche Problem. Eine Fehlermeldung kommt keine.

Es wird aber wohl eine Verbindung zur aufgerufenen Seite aufgebaut, aber dann keine Daten heruntergeladen. In dem Moment bleibt irgendwo was hängen, aber wo?

Gruß
TT
Bitte warten ..
Mitglied: DerLange
11.01.2006 um 12:14 Uhr
Ich denke, Du hast für die Verbidung mit dem Host PC - ne feste IP vergeben, richtig?

trag diese IP mal als DNS- Server ein

achja
und als Gateway natürlich, falls noch nciht
Bitte warten ..
Mitglied: ThomasT
11.01.2006 um 21:27 Uhr
Ist alles so eingestellt. Hab auch keine Ahnung, warum es schon mal ging und nun nicht mehr.
Windowss???

Ich werde jetzt mal Proxy+ installieren und nochmal testen. Mal sehen. Ich werde Bescheid geben, wenn es klappt.

Gruß
Thomas
Bitte warten ..
Mitglied: tom-k
12.01.2006 um 00:08 Uhr
also den XP-PC als DNS einzutragen ist Quatsch, der PC macht doch kein DNS - ist ja kein Server!

Aber das wäre evt eine Lösung, im NIC des Notebook den PC als Gateway, denn er ist ja die nächste Adresse Richtung Web, und als DNS (im Notebook) min. zwei DNS aus dem Web eintragen. (mit Ping erst mal testen wie schnell u. ob sie online sind)

http://www.d-v.de/redaktio/content/DNS_Server_Liste.asp
Bitte warten ..
Mitglied: ThomasT
20.01.2006 um 07:34 Uhr
Guten Morgen,

abschließend folgendes: Ich habe Proxy+ auf dem Host-PC installiert, damit klappt es einwandfrei. Die DFÜ-Verbindung wird automatisch gestartet, wenn ich am Laptop ins Internet gehe. Zum Beenden hab ich mir das Symbol für den Internet-Gateway auf den Desktop gelegt und kann damit die Verbindung Trennen.

Am Laptop ist die IP des Host als Gateway und DNS eingetragen.

Danke für eure Mithilfe.
Gruß, Thomas
Bitte warten ..
Ähnliche Inhalte
Webbrowser
gelöst Kein Internetzugriff trotz aktiver Netzwerk-Internetverbindung (10)

Frage von Adm8967 zum Thema Webbrowser ...

Exchange Server
gelöst Gemeinsames Adressbuch Exchange 2016 (4)

Frage von slansky zum Thema Exchange Server ...

Cloud-Dienste
Nextcloud - . keine funktionierende Internetverbindung (8)

Frage von R14943 zum Thema Cloud-Dienste ...

Webbrowser
Keine Internetverbindung mit Notebook (8)

Frage von uridium69 zum Thema Webbrowser ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Webentwicklung
Aktuellen Mitarbeiter auf Homepage anzeigen (13)

Frage von alemanne21 zum Thema Webentwicklung ...

Festplatten, SSD, Raid
gelöst Raid-Controller (Areca) Datenverlust trotz R5 (13)

Frage von sebastian2608 zum Thema Festplatten, SSD, Raid ...

Microsoft Office
gelöst Office 365 Pro Domäne einrichten OHNE Webseite (9)

Frage von thklemm zum Thema Microsoft Office ...

Server-Hardware
HP ProLiant DL380 G7, POST Error: 1785-Drive Array not Configured (8)

Frage von Paderman zum Thema Server-Hardware ...