Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Gericom 17 Zoll TFT - läuft bis zum Windows-Start, danach kein Bild mehr!

Frage Hardware Grafikkarten & Monitore

Mitglied: grotti74

grotti74 (Level 1) - Jetzt verbinden

09.03.2008, aktualisiert 02.04.2008, 8317 Aufrufe, 3 Kommentare

Habe einen 17'' von Gericom gebraucht bekommen, aber außer Standard-VGA geht nichts.

Hi,

nachdem mein 19'' iiyama CRT wahrscheinlich (?) das Zeitliche gesegnet hat, habe ich mir kurzerhand einen gebrauchten Gericom (Model: 780, mehr steht nicht drauf!) erstanden, um nicht ohne PC dazustehen.
Der TFT soll an den älteren PC (Windows 2000).

Und da gibt es bereits das erste Problem: der TFT funktioniert im abgesicherten Modus, und dann, wenn ich Win2k auf VGA-Standard zwinge (F8!!)
Ich habe in der Registry mal alles mit "Monitor" entfernt, da der iiyama dort als Standardmonitor arbeitete und den gibt es ja jetzt nicht mehr! Aber nichts funktioniert mit dem Monitor, folgendes passiert:

Der Windows2000-Startbildschirm erscheint ("(c) 1995-1999 Microsoft Corporation"), und der Fortschritts-Balken geht bis ganz rechts rüber, dann wird der Bildschirm schwarz und ich bekomme NO SIGNAL!

Muss ich einen Treiber installieren? Aber welchen?
Anscheinend wurden dem Gericom 780 damals (2001) keine extra-Treiber beigepackt; es sollte also auch so laufen - tut es aber nicht!

Wo muss ich den Fehler also suchen?
Mitglied: Franku
09.03.2008 um 18:12 Uhr
Aus eigenem Erleben - Bildfrequenz ist zu hoch eingestellt, hab mir dann mit einem Röhrenmonitor geholfen den ich noch rumstehen habe, booten, ändern (max. 60Hz), runterfahren TFT dran, sollte funktionieren. Geht sicher auch eleganter, war aber für mich die schnellste Lösung.
MfG
Frank
Bitte warten ..
Mitglied: 39916
09.03.2008 um 23:33 Uhr
Und noch ne Erfahrung: nicht voll durchgeschleiftes Monitorkabel. Da hab ich mir schon den Wolf gesucht...

Gruß,

Martin
Bitte warten ..
Mitglied: grotti74
02.04.2008 um 17:54 Uhr
Danke an alle - Problem ist gelöst!!

Ganz simpel: man darf die Bindung von Grafikkarten- und Monitortreiber nicht unterschätzen!! Die Lösung war supersimpel: Grafikkartentreiber RUNTER und dieselben nach Neustart nochmal drauf - lief!

D. h. je nachdem was da für ein Monitor dranhängt, nimmt auch die Software des Grafikkartentreibers eben DOCH verschiedene interne Einstellungen vor - und das Setup ist keineswegs identisch, auch wenn es so aussieht!
Bitte warten ..
Ähnliche Inhalte
Windows 7
gelöst Unter Windows 7 kein Start von Skype 7.33.0.104 (4)

Frage von Orko2010 zum Thema Windows 7 ...

Windows 10
gelöst Windows 10 kein internetzugriff wird angezeigt trotz Internet (3)

Frage von fensterbauer zum Thema Windows 10 ...

Windows 10
Windows 10 - kein Userlogin möglich (2)

Frage von upiethe zum Thema Windows 10 ...

Windows 10
Nach Start kein Netzwerk (11)

Frage von MegaGiga zum Thema Windows 10 ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...