Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Geschwindigkeitsprobleme im netzwerk

Frage Netzwerke

Mitglied: OneManGang

OneManGang (Level 1) - Jetzt verbinden

29.06.2005, aktualisiert 27.03.2006, 5029 Aufrufe, 8 Kommentare

In unserem Netzwerk stimmt seit 2 Monaten irgendas nicht mehr. Wir haben einen Windows-2003 server der an
einem 16-fach-switch hängt, an welchem noch 4 clients hängen. an diesem switch hängt wiederum ein weiterer 16-fach switch der in der fertigungshalle in einem werkzeugräumchen montiert ist.

Seit ungefähr 2 Monaten ist der Zugriff auf die Netzlaufwerke extrem langsam geworden. alle clients sind
an einem domänencontroller der auf dem server läuft angeschlossen. jedoch gibt es bei der geschwindigkeit sehr viel unterschiede. zb. an switch 1 hat 1 client so gut wie keine verzögerung beim öffnen von dateien auf den netzlaufwerken. client 2 der am selben switch hängt braucht dafür z.b ca. 1 min um eine 2mb word-datei eine Tabelle oder ein grösserers Bild zu öffnen. das behindert sehr bei der arbeit.

Die clients die am 2ten switch hängen sind noch mehr davon betroffen. die zugriffe auf die dateien der netzlaufwerke sind dort ebenfalls sehr lansam. was auch komisch ist, das das öffnen der dateien sehr langsam von statten geht jedoch nicht das speichern.

Alle Netzwerkkarten bei den clients sind auf automodus gestellt das war früher auch schon so und es lief
einwandfrei. die festplatte des servers habe ich auch mal defragmentiert was aber nichts brachte. auch virenscan wurde überall durchgeführt.

Als antivirus läuft auf dem server sowie auf allen clients der etrust von computer associates.
könnte es evtl. daran liegen das der 2.fertigung was abbekommen hat und alles so langsam macht? er hat dort auch keine richtige kühlung da der werkzeugraum in dem er steht direkt in der fertigungshalle ist
wo viele maschinen stehen und es sehr warm ist.

woran könnte es liegen das ein client so gut wie keine verzögerung beim öffnen der dateien hat und ein anderer wartet fast ne minute für ne tabelle?

hoffe mir kann jemand helfen.
Mitglied: Netzwerker2004
29.06.2005 um 11:19 Uhr
Habe das gleiche Problem.
Manchmal ist es auch so, dass es bei Clients, bei denen es langsam lief am folgetag plötzlich schnell ist. dann wieder ein paar tage langsam.
Allderdings ist dies nur mit dem Explorer zu beobachten, mit dem browsen per cmd geht es rasend schnell.
überprüf das mal bitte.
Bitte warten ..
Mitglied: OneManGang
29.06.2005 um 13:02 Uhr
Also per cmd geht es schnell. bei mir werden die ordner auch schnell im explorer geöffnet. Also wenn ich jetz z.b auf netzlaufwerk t: von einem in den anderen ordner klicke um nachzuschauen was drin ist. öffne ich jedoch die dateien, dauert dies wirlich lange.

ahso dhcp macht bei uns der win2003 server. ich habe einen adresspool angelegt indem die ip-adressen bei der anmeldung der clients vergeben werden.

ist es eignlich normal das die rechner auch immer dieselben ip´s zugeordnet bekommen obwohl sie die adressen eigentilch automatisch beziehen?
Bitte warten ..
Mitglied: Netzwerker2004
29.06.2005 um 13:32 Uhr
ja das ist normal mit der gleichen adresse,
da der server sich selbst eine liste anlegt und dann erst in seiner liste schaut und dann die adresse einfach wieder gleich zuordnet.
sie würde sich nur ändern, wenn quasi die menge der rechner größer ist als der pool, aber nicht alle immer angemeldet sind.
Bitte warten ..
Mitglied: OneManGang
29.06.2005 um 15:13 Uhr
ich habe noch vor 2 wochen einen draytek dslmodem-router an den ersten switch angeschlossen über welchen man ins internet gehen kann. ist es in ordnung das der router eine feste ip hat und sonst alle rechner im netzwerk dynamische ip´s durch den dhcp des servers?
Bitte warten ..
Mitglied: Netzwerker2004
29.06.2005 um 15:48 Uhr
wenn die feste ip nicht in der dhcp range ist ja
Bitte warten ..
Mitglied: OneManGang
30.06.2005 um 18:39 Uhr
So hab heute nochmal rumprobiert. habe einen rechner von unserem büro wo alles supi läuft in das büro in der fertigung gestellt (2.Switch).
was passiert? die zugriffe auf die netzlaufwerke sind total lahm. dann nahm ich einen rechner aus der fertigung in unser büro und was passierte? alles total schnell.
werde morgen nochmal den 2.switch gegen einen anderen tauschen und sehen ob es (hoffentlich) an diesem liegt. wenn nicht muss man nochmal grübeln. auf jeden fall sind es die rechner am 2ten switch die alle langsam sind und nicht einer oder der andere am ersten wie ich es am anfang geschrieben habe.
Bitte warten ..
Mitglied: Netzwerker2004
01.07.2005 um 14:39 Uhr
Das ist ja schon mal gut zu wissen.
Überprüf noch mal, ob nicht zufällig an dem Switch eine Schleife gelegt ist, so dass sich evtl. Pakete dort totlaufen.
Bin auf die Lösung gespannt
Bitte warten ..
Mitglied: OneManGang
27.03.2006 um 20:26 Uhr
sorry schon lag her aber was meinst du mit schleife?
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement
Netzwerk zusammenbruch - Netzwerk neu organisieren
Frage von nutellabrotNetzwerkmanagement33 Kommentare

Kurze Einführung Hallo zusammen, Leider kommt es mittlerweile häufig vor, dass unser Netzwerk zusammenbricht. Dies heisst wir sind plötzlich ...

Netzwerkgrundlagen
Netzwerk wird Erneuert
Frage von mikahaapamaekiNetzwerkgrundlagen20 Kommentare

Hallo zusammen, wir haben vor das Netzwerk im Gebäude frisch aufzusetzen (hat einige Gründe, auch weil die Server dazugekommen ...

LAN, WAN, Wireless
Altlasten im Netzwerk
gelöst Frage von schneerunzelLAN, WAN, Wireless12 Kommentare

Hallo zusammen, ich habe noch Altlasten in Form von z.B. Uralten Terminal die hin und wieder doch mal auftauchen ...

Hyper-V
Taskmanager - Kein Netzwerk
Frage von rurotilHyper-V4 Kommentare

Hallo Leute, wir haben 2 Hyper-V Server im Cluster und es funktioniert eigentlich alles. Außer das wir im Taskmanager ...

Neue Wissensbeiträge
Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 5 StundenWindows 101 Kommentar

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 7 StundenSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 1 TagViren und Trojaner2 Kommentare

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 1 TagRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Brainstorming, einfachste Option 1 getrenntes LAN (mit WAN zugang)
Frage von 132954LAN, WAN, Wireless13 Kommentare

Hi, folgendes: Wir bekommen eine Glasfaser Leitung, Und das sollte Optional so aussehen: Ein Modem/Router für das WAN, ein ...

Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Netzwerkgrundlagen
Hi eine blöde frage. xD
Frage von 132954Netzwerkgrundlagen12 Kommentare

Also: Habe 2012 r2 essentials neuinstalliert, allerdings installiert diese version ja gleich diesen gangen AD kram mit, den hab ...