Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Geschwindigkeitsprobleme auf neuem XP Rechner

Frage Microsoft Windows XP

Mitglied: 13198

13198 (Level 1)

05.03.2007, aktualisiert 06.03.2007, 3805 Aufrufe, 10 Kommentare

Hallo zusammen,

ich habe hier folgendes Problem:

Habe 5 neue Rechner gekauft. Die Rechner sind von der Hardware alle identisch. (aktueller Prozessor) 1 GB Ram, S-ATA HD usw. Installiert ist WinXP SP2 in einer SBS 2003 Domänenumgebung.

Ein Rechner ist sehr viel langsamer als die anderen Rechner. Das XP Logo beim Start braucht hier fast doppelt so lange bis es verschwindet wie an den anderen PC's. Mein Lieferant meinte es könne nur am Netzwerk liegen jedoch glaube ich dass es an der Hardware liegt. Habe mich auch schon lokal angemeldet und da ist die Installation von Programmen usw. ebenfalls sehr langsam.

Chipsatztreiber habe ich schon die neuesten installiert.

Hat mir jemand einen Tipp was ich versuchen kann um die Uhrsache des Verhaltens heraus zufinden. Gab es nicht mal so ein Benchmarktool? Ereignisanzeige bringt auch nichts auffälliges zu Tage.

Außerdem ist mir aufgefallen, dass wenn ich z.B. das Office SP2 installiere die CPU immer bei 100% ist und ich sonst neben her keine anderen Aktionen machen kann. Bei anderen Rechnern (ältere Modelle) war das immer anders.

herzlichen Dank.
Mitglied: Kapaun
05.03.2007 um 13:47 Uhr
Könnte es vielleicht am PIO-Modus liegen?

http://winhlp.com/WxDMA_D.htm
Bitte warten ..
Mitglied: 13198
05.03.2007 um 13:55 Uhr
Hi, es sind S-ATA Festplatten.
Bitte warten ..
Mitglied: fisidad
05.03.2007 um 14:08 Uhr
Versuche es mal mit anderem Speicher, wenn die Systeme indentisch sind, vielleicht mal die Platte aus einem anderen System nehmen.
Bitte warten ..
Mitglied: 13198
05.03.2007 um 14:42 Uhr
Hi, werde ich versuchen. Hoffe ich muss XP deshalb nicht wieder aktivieren.
Bitte warten ..
Mitglied: thekingofqueens
05.03.2007 um 15:36 Uhr
Das es am Netzwerk liegt ist ja eher unwahrscheinlich wenn die andern Rechner auch laufen. Könntest aber mal den Rechner tauschen, also mal nen andern Rechner an den Netzwerkanschluss hängen. Dann siehst du ja ob das Problem jetzt auch auftaucht. Benchmarktools: http://www.chip.de/downloads/c1_downloads_13003873.html und http://www.chip.de/downloads/c1_downloads_12995482.html
Bitte warten ..
Mitglied: 13198
05.03.2007 um 15:57 Uhr

Hi super, herzlichen Dank genau so etwas habe ich gesucht!!!!!!!!!!!!!!!!

Gruß
Bitte warten ..
Mitglied: 36213
05.03.2007 um 17:55 Uhr
Da können auch defekte Sektoren der Festplatte für verantwortlich sein.
-> Herstellerseite besuchen
-> Tool runterholen
-> Testen.
Bitte warten ..
Mitglied: thekingofqueens
05.03.2007 um 18:20 Uhr
Da können auch defekte Sektoren der
Festplatte für verantwortlich sein.
-> Herstellerseite besuchen
-> Tool runterholen
-> Testen.

Manche Herstellertools überschreiben aber die Festplatte, dann müsste man auch wieder von vorne anfangen
Bitte warten ..
Mitglied: 36213
05.03.2007 um 20:02 Uhr
Manche Herstellertools überschreiben
aber die Festplatte, dann müsste man
auch wieder von vorne anfangen

"PRÜF"- Programme, die die Platte prüfen, schreiben normalerweise nicht.

Da es NEUE Rechner sind (und damit auch neue Platten, hast Du gute Chancen, sollte auch nur EIN defekter Sektor gemeldet werden, eine neue Platte, bzw, einen neuen Rechner, da Komplettsystem, zu bekommen.

Oder ist Dir vielleicht ein Datentotalverlust auf dieser Kiste in z.B. 8 Monaten lieber?

Dann lieber reklamieren und alles retour.
Bitte warten ..
Mitglied: 13198
06.03.2007 um 16:06 Uhr
habe heute gesehen, dass es sich nur um Celeron's handelt... die habe ich im Business Bereich noch nie gesehen

Aber der eine muss trotzdem einen Schuß an der Hardware haben. Werde ihn noch neu installieren, wenn das nichts hilft gehts zurück zum Schrotthändler...
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung!

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Virtualisierung
Alten PC als virtuelle Maschine auf neuem Rechner nutzen? (10)

Frage von Seerose zum Thema Virtualisierung ...

Windows 10
gelöst Installationsproblem sql server 2014 auf windos 10 rechner (23)

Frage von jensgebken zum Thema Windows 10 ...

Windows Userverwaltung
gelöst Rechner die nicht in der Domäne sind aufspüren (13)

Frage von M.Marz zum Thema Windows Userverwaltung ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...