Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

In getrennten Netzwerken arbeiten (produktiv und test)

Frage Netzwerke

Mitglied: 104647

104647 (Level 1)

20.01.2012, aktualisiert 18.10.2012, 3403 Aufrufe, 8 Kommentare

Ein PC mit zwei Netzwerkarten um produktives Netzwerk vom Testnetzwerk zu trennen

Hallo,

Ich habe einen Windows XP Arbeitsrechner mit zwei Netzwerkschnittstellen (Kabel). Ich möchte zusätzlich zu meinem allgemeinen (produktiven) Netzwerk mit Internetzugang etc. ein Testnetzwerk abkopplen. Die Netzsegmente sollen nicht verbunden sein. Über das produktive Netzsegment habe ich keine Kontrolle. Das Testnetzsegment kann ich administrieren. Was muss ich noch tun, damit ich per ping entweder den Router erreiche oder den Testrechner.
a0f6c22926cdca5695471133968d58c0 - Klicke auf das Bild, um es zu vergrößern
Ausgabe von
ipconfig /all
ergibt
Windows-IP-Konfiguration 
 
        Hostname. . . . . . . . . . . . . : mypc 
        Primäres DNS-Suffix . . . . . . . : mysuffix 
        Knotentyp . . . . . . . . . . . . : Unbekannt 
        IP-Routing aktiviert. . . . . . . : Nein 
        WINS-Proxy aktiviert. . . . . . . : Nein 
        DNS-Suffixsuchliste . . . . . . . : mysuffix 
 
Ethernetadapter LAN-Verbindung: 
 
        Verbindungsspezifisches DNS-Suffix: 
        Beschreibung. . . . . . . . . . . : Gigabit Network Connection 
        Physikalische Adresse . . . . . . : hidden 
        DHCP aktiviert. . . . . . . . . . : Nein 
        IP-Adresse. . . . . . . . . . . . : 10.0.0.2 
        Subnetzmaske. . . . . . . . . . . : 255.255.0.0 
        Standardgateway . . . . . . . . . : 10.0.0.1 
        DNS-Server. . . . . . . . . . . . : 10.0.0.1 
 
Ethernetadapter LAN-Test: 
 
        Verbindungsspezifisches DNS-Suffix: 
        Beschreibung. . . . . . . . . . . : HighSpeed USB-Ethernet Adapter 
        Physikalische Adresse . . . . . . : hidden 
        DHCP aktiviert. . . . . . . . . . : Nein 
        IP-Adresse. . . . . . . . . . . . : 192.168.0.2 
        Subnetzmaske. . . . . . . . . . . : 255.255.0.0 
        Standardgateway . . . . . . . . . :
Ausgabe von
netstat -r
ergibt
Routingtabelle 
=========================================================================== 
Schnittstellenliste 
0x1 ........................... MS TCP Loopback interface 
0x2 ...hidden ...... Gigabit Network Connection - Paketplaner-Miniport 
0x10004 ...hidden ...... HighSpeed USB-Ethernet Adapter - Paketplaner-Miniport 
=========================================================================== 
=========================================================================== 
Aktive Routen: 
     Netzwerkziel    Netzwerkmaske          Gateway   Schnittstelle  Anzahl 
          0.0.0.0          0.0.0.0         10.0.0.1        10.0.0.2       20 
         10.0.0.0      255.255.0.0         10.0.0.2        10.0.0.2       20 
         10.0.0.2  255.255.255.255        127.0.0.1       127.0.0.1       20 
   10.255.255.255  255.255.255.255         10.0.0.2        10.0.0.2       20 
        127.0.0.0        255.0.0.0        127.0.0.1       127.0.0.1       1 
      192.168.0.0      255.255.0.0      192.168.0.2     192.168.0.2       20 
      192.168.0.2  255.255.255.255        127.0.0.1       127.0.0.1       20 
    192.168.0.255  255.255.255.255      192.168.0.2     192.168.0.2       20 
        224.0.0.0        240.0.0.0         10.0.0.2        10.0.0.2       20 
        224.0.0.0        240.0.0.0      192.168.0.2     192.168.0.2       20 
  255.255.255.255  255.255.255.255         10.0.0.2        10.0.0.2       1 
  255.255.255.255  255.255.255.255      192.168.0.2     192.168.0.2       1 
Standardgateway:         10.0.0.1 
=========================================================================== 
Ständige Routen: 
  Keine
Mitglied: 104647
21.01.2012 um 14:09 Uhr
Danke erstmal für eine Antwort. Die Anleitung kenne ich aber schon. Ich möchte die Netzwerke nicht miteinander koppeln bzw. verbinden. Ein entsprechende Szenario ist dort nicht abgebildet.
Bitte warten ..
Mitglied: aqui
21.01.2012 um 14:50 Uhr
Dann aktivierst du ganz enfach NICHT das Routing in der Registry bei Windows !! Der Rest ist identisch.
Steht auch so im Tutorial !! Wer lesen kann...
Bitte warten ..
Mitglied: 104647
21.01.2012 um 16:15 Uhr
Ein wenig mehr Respekt bitte! Ich habe mir bei der Beschreibung des Problems mit Bild und Konsolenausgaben mehr Mühe gegeben als der durchschnittliche Fragensteller. Außerdem habe ich vorher mindestens 2 Stunden versucht hier im Forum eine Lösung zu finden. Ich gehöre zu denen, die Ihre Hausaufgaben machen. Das kann auch mal gewürdigt werden. Ich kann natürlich trotzdem etwas übersehen haben und deshalb frage ich.

Das Tutorial hilft mir nicht weiter und ping mit deaktiviertem Routing geht nur im produktiven Netz. Vielleicht liegt es auch einfach nur an dem Test-PC. Aber per Wireshark konnte ich Ethernetframes mit der IP des Test-PCs bereits im Testnetzwerk ausmachen.
Bitte warten ..
Mitglied: Lochkartenstanzer
21.01.2012 um 16:25 Uhr
Zitat von 104647:
Ein wenig mehr Respekt bitte! Ich habe mir bei der Beschreibung des Problems mit Bild und Konsolenausgaben mehr Mühe gegeben
als der durchschnittliche Fragensteller. Außerdem habe ich vorher mindestens 2 Stunden versucht hier im Forum eine
Lösung zu finden. Ich gehöre zu denen, die Ihre Hausaufgaben machen. Das kann auch mal gewürdigt werden. Ich kann
natürlich trotzdem etwas übersehen haben und deshalb frage ich.

Das Tutorial hilft mir nicht weiter und ping mit deaktiviertem Routing geht nur im produktiven Netz. Vielleicht liegt es auch
einfach nur an dem Test-PC. Aber per Wireshark konnte ich Ethernetframes mit der IP des Test-PCs bereits im Testnetzwerk
ausmachen.


Aber aqui hat Recht. Und wenn Du wireshark benutzen kannst, dann schau doch mal, wo das ICMP-Echo-request-paket hingeht. bzw. ob eine Antwort kommt. Dann kannst Du ganz leicht eingrenzen, wo das Problem liegt.

  • echo-request geht ins prduktiv-Netz -> Routingfehler oder Tippfehler bei IP-Adresse
  • echo-Request geht ins Testnetz -> komtm Antwort? JA. Firewall-fehler, NEIN: Beim Ziel debuggen.

lks
Bitte warten ..
Mitglied: aqui
22.01.2012 um 15:38 Uhr
@edxbed
Na ja nun bleib mal auf dem Teppich. Deine Anforderung ist ein simples Standardszenario was PC Schüler in der ersten Klasse lösen... Das macht eine Zeichnung dann auch nicht wirklich anspruchsvoller...sorry.
Bei dir ist relevant das du das Routing NICHT aktivierst, was ja auch nun schon mehrfach angemerkt wurde.
Damit bedient der PC mit den 2 NICs dann beide IP Segmente unabhängig.
Kann also im einen Segment alles anpingen und alles kann ihn anpingen und auch im anderen Segment kann er alles anpingen und alles kann ihn anpingen.
Das ist kein Hexenwerk wenn man die richtigen IP Netze vergeben hat, was du ja auch richtig gemacht hast.
Was ist daran denn nun so schwer ??
Das du nicht pingen kannst liegt dann wie immer an der lokalen Firewall und/oder das dort kein ICMP Echo (Ping, "auf eingehende Echopakete antworten") aktiviert ist in den FW.
Settings.
Was auch möglich ist: Du benutzt Supernetting mit einer 192.168.0.0er Adresse mit eine 16 Bit Maske, was nicht alle Endgeräte supporten, denn die 192er sind per se alte Class C Adressen und viele Endgeräte erzingen dann minimum einen 24er Maske oder größer.
Besser ist dann wenn du ältere Geräte hast und eine 16 Bit Maske benutzen musst dann besser auf die 172.16. - 172.32.er RFC 1918 IP Adressen auszuweichen. Damit wärst du dann standardkonform zu Geräten die kein Supernetting bzw. CIDR supporten.
Ggf. ist das auch nur ein schlichter Tippfehler deinerseits...who knows ?
Damit hättest du dann eine inkonsistente Subnetzmaske und damit wäre dann auch klar und logisch warum im Testnetz kein Pingen klappt !!
Ansonsten hast du alles richtig gemacht. So ein Banalszenario rennt millonenfach auf der Welt....
Bitte warten ..
Mitglied: 104647
23.01.2012 um 17:27 Uhr
Danke für die Hinweise. Diese werde ich in den kommenden Tagen mal prüfen. Den Rest bekomme ich schon selber hin. Ich markiere den Eintrag als gelöst um ihn zu schließen.
Bitte warten ..
Mitglied: aqui
24.01.2012 um 09:40 Uhr
Klasse Antwort und dann verpieselt aus dem Forum...na ja
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Voice over IP
VOIP Test Tool (31)

Frage von leon123 zum Thema Voice over IP ...

Windows 10
Windows 10: Arbeiten mit UHD Bildschirmen (15)

Frage von thomasreischer zum Thema Windows 10 ...

Weiterbildung
IT-Jobs: Wo die meisten Informatiker in Deutschland arbeiten (1)

Link von michi1983 zum Thema Weiterbildung ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...