Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Ghost-7 NAS Zugriffsproblem

Frage Hardware SAN, NAS, DAS

Mitglied: tdreissi

tdreissi (Level 1) - Jetzt verbinden

29.11.2013 um 14:11 Uhr, 1457 Aufrufe, 2 Kommentare

Hallo zusammen,

um unsere Produktionsgeräte zu sichern für eine schnelle Wiederherstellung haben wir eine PXE boot Lösung.
Hier wird ein kleines Tool geladen mit dem ich verschieden Optionen ausführen kann.
- Image Sicherung (OS alt)
- Image Sicherung (ab Win2000)
- Restore ...
....

Die Sicherung erfolgt dann auf ein NAS CIFS Share und hier haben wir das Problem.
Es lief in der Vergangenheit ohne Probleme mit dem einen Hersteller. Jetzt haben wir ein neues NAS System und haben Probleme.
Beide NAS Systeme arbeiten mit SMB1, WINS ist aktiviert.
Das Boot Image baut auf DOS und über "net use" wird das NAS Laufwerk vebunden.
Das klappt ohne Problem, ich kann auch darin "browsen" ("dir").

Problem:
Für die alten Systeme wird nach dem booten und NAS verbinden dann Ghost 7 gesartet, jetzt gehe ich auf das NAS Laufwerk was ich verbunden habe.
!!! Im Ghost Browser sehe ich keine Ordner/Dateien, es ist einfach leer !!!
Keine Ahnung was der Unterschied ist zwischen DOS und dem Programm GHOST was auf NAS zugreifen will. Die Version 7 ist ausschlieslich für DOS, mit Version 8.5 funktioniert es, aber damit kann ich die Altsysteme nicht sichern.

Hat jemand eine Idee was das sein kann?

Mitglied: kaiand1
30.11.2013 um 04:09 Uhr
Moin
Dein Nas Alt ist welches Modell/Hersteller?
Dein neues Nas ist welches Modell/Hersteller?
wurde da evtl der Zeichensatz geändert?
zb von 850 auf 1255 ?
Eine möglichkeit währe ja von Ghost wegzugehen und ein Linux PXE System zu machen und damit zu sichern ect
Bitte warten ..
Mitglied: tdreissi
30.11.2013 um 11:04 Uhr
Hallo,

der alte Hersteller ist NetA.. mit FAS31xx und der neue ist EMc²-VNX.
Könnte es evtl. sein das der alte Share auf Ascii steht und der neue unicode hat. Den Zeichensatzt werde ich mal prüfen.

Danke...
Bitte warten ..
Neuester Wissensbeitrag
DSL, VDSL

Telekom versendet automatische Kündigungen

(3)

Erfahrungsbericht von Voiper zum Thema DSL, VDSL ...

Ähnliche Inhalte
Netzwerkgrundlagen
gelöst Verständnisfragen grundlegende Netzwerkelemente : Router, DHCP, manuelle IP, Gateway,NAS (27)

Frage von konstrukt777 zum Thema Netzwerkgrundlagen ...

Server-Hardware
NAS ECC Upgrade: Mainboard Kaufberatung (6)

Frage von HardwareSchubser zum Thema Server-Hardware ...

Windows Server
gelöst Problem mit GPO (Netzlaufwerke und NAS) (3)

Frage von vogtlaender212 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows 7
gelöst BOOTMGR is missing (auch nach bootrec -RebuildBcd) (21)

Frage von Mipronimo zum Thema Windows 7 ...

Windows Userverwaltung
Windows Freigabe: Zugriff auf alle Ordner trotz Sicherheitseinstellungen (18)

Frage von Pandreas zum Thema Windows Userverwaltung ...

Exchange Server
gelöst MS Exchange 2016 - Basicconfig Fragen (16)

Frage von maddig zum Thema Exchange Server ...

Windows Server
gelöst Rechte als Admin vergeben - Zugriff verweigert (14)

Frage von Ghost108 zum Thema Windows Server ...