Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Globaler app-crash W8.1 Home

Frage Microsoft Windows 8

Mitglied: keine-ahnung

keine-ahnung (Level 5) - Jetzt verbinden

01.02.2015 um 12:49 Uhr, 1198 Aufrufe, 25 Kommentare, 3 Danke

Moin,
mal wieder keine-ahnung...

Problem: aufgrund altersbedingt nachlassender Sehleistung habe ich mir für zu Hause ein HP AiO mit 27 Zoll - Monitor gekauft, da ich bei längerer Arbeit mit dem Notebook doch allmählich Kopfschmerzen bekomme . Modell: Envy 27. Keine downgrade-Möglichkeit auf W7. Jetzt habe ich da Office 2010, den Acrobat 11, Corel Draw und Avira-free draufgeprügelt sowie das Windows-autoupdate und vermutlich auch HP-updates auf die Büchse gespielt. Jetzt crasht jede W8-app ... nicht, dass ich die wirklich bräuchte, stört aber mein Feinempfinden .

events Anwendung:

5973, App, Bei der Aktivierung der App "schlag-mich-tot" ist folgender Fehler aufgetreten: Die App wurde nicht gestartet. (Anmerkung des Autors: stimmt)
1000, Application error, offset: 0x0000000000008b9c, stop-code: 0x00000004

event System:

10010, distributed COM, Der Server "schlag-mich-weiter-tot" konnte innerhalb des angegebenen Zeitabschnitts mit DCOM nicht registriert werden.

sfc läuft ohne Meckern durch ... Selbes Problem auch bei einem neu eingerichteten Konto.

Kennt jemand das Problem? Im Netz gibt es hunderte diffuse "Reparaturanweisungen" - sieht alles nicht so seriös aus.

Für Hinweise wie immer dankbar und

LG, Thomas
Mitglied: 118534
01.02.2015 um 13:02 Uhr
Hallo,
war das schon bevor u die Software und die Updates installiert hast?
Hast du mal versucht Windows 8 auf die Werkseinstellungen zurückzusetzen? Oder die Systemwiderherstellung.
Gruß Marco
Bitte warten ..
Mitglied: keine-ahnung
01.02.2015 um 13:06 Uhr
Marco,
halt Dich mal ein wenig zurück ... jetzt haben wir zwei dubiose Anweisungen mehr in der Welt! Ich habe gefragt, ob jemand das Problem kennt ...

Windows auf Werkeinstellungen zurücksetzen! Welches Werk meinst Du da eigentlich ... und nein, bitte nicht noch darauf antworten !
Bitte warten ..
Mitglied: 118534
01.02.2015 um 13:08 Uhr
Hallo,
ich kenne das Problem nicht. Windows 8 hat die Funktion, es auf die Werkseinstellungen zurückzusetzten. Ich habe das noch nie ausprobiert. Ich vermute, das ist eine Neinstallation ohne Windows DVD.
Gruß Marco
Bitte warten ..
Mitglied: Vision2015
01.02.2015 um 13:14 Uhr
Hast du mal versucht Windows 8 auf die Werkseinstellungen zurückzusetzen? Oder die Systemwiderherstellung.

Werkseinstellung... Windows 8... ich lern echt noch dazu... *Jawohlchen*

bin mal gespannt wann die tips für exchange, vmware - xenapp kommen...
ich lern doch gern dazu

wirklich ganz liebe grüße...
V

Ps. Wo war der Mann mit dem Lineal ?????
Bitte warten ..
Mitglied: Vision2015
01.02.2015 um 13:22 Uhr
Zitat von keine-ahnung:

Moin,
dir auch einen schönen Guten Morgen
mal wieder keine-ahnung...
kann passieren.... habe ich aber meistens nur bei Frauen...
Problem: aufgrund altersbedingt nachlassender Sehleistung habe ich mir für zu Hause ein HP AiO mit 27 Zoll - Monitor gekauft,
tja... das mit der nachlassender Sehleistung kenn ich, vor allem die Serials werden immer kleiner...ich habe schon ne Lupe besorgt....
da ich bei längerer Arbeit mit dem Notebook doch allmählich Kopfschmerzen bekomme . Modell: Envy 27. Keine
downgrade-Möglichkeit auf W7. Jetzt habe ich da Office 2010, den Acrobat 11, Corel Draw und Avira-free draufgeprügelt
sowie das Windows-autoupdate und vermutlich auch HP-updates auf die Büchse gespielt. Jetzt crasht jede W8-app ... nicht, dass
ich die wirklich bräuchte, stört aber mein Feinempfinden .
verstehe ich gut

events Anwendung:

5973, App, Bei der Aktivierung der App "schlag-mich-tot" ist folgender Fehler aufgetreten: Die App wurde nicht
gestartet. (Anmerkung des Autors: stimmt)
1000, Application error, offset: 0x0000000000008b9c, stop-code: 0x00000004

event System:

10010, distributed COM, Der Server "schlag-mich-weiter-tot" konnte innerhalb des angegebenen Zeitabschnitts mit DCOM
nicht registriert werden.

sfc läuft ohne Meckern durch ... Selbes Problem auch bei einem neu eingerichteten Konto.

Kennt jemand das Problem? Im Netz gibt es hunderte diffuse "Reparaturanweisungen" - sieht alles nicht so seriös
aus.
war das AIO vorinstalliert ? oder hast du das Neu Gebügelt ?
ab und an haben wir im Laden auch das Problem, die schnellste Lösung ist immer noch: Neu Installieren !!!!
ich weiß, das magst du bestimmt nicht... ist aber der schnellste und sauberste weg...

Lg
V
Bitte warten ..
Mitglied: Kuemmel
01.02.2015 um 13:39 Uhr
Moin Thomas,

hast du eine genaue Bezeichnung des HP's für mich?
Damit wir wissen was für Hardware verbaut ist

Gruß
Kümmel
Bitte warten ..
Mitglied: Raboom
01.02.2015 um 14:22 Uhr
Morgen,

Werkseinstellunge, pfff. Wenn der Keilriemen der WM kaputt ist, kauf ich auch keine neue WM, dann repaire ich die WM...
klingt für mich nach einem defekten .net-Framework.
Als ersters versuch mal diie Rolle/Feature .net zu deinstallierne und wieder zu installieren. Kommen dabei auch schon Fehlermeldungen, mal nach .net repair googlen oder einfach http://support.microsoft.com/kb/2698555/de-de versuchen.

Grüße Oli
Bitte warten ..
Mitglied: keine-ahnung
01.02.2015 um 15:04 Uhr
So,
sorry für die Funkpause, aber von Bill's Kachel-Vista lasse ich mir nicht meine sonntägliche, postprandiale Badewannensitzung nebst Studium des analogen Spiegels versauen !
Damit wir wissen was für Hardware verbaut ist
IMHO Alu + Glas + Lithium + seltene Erden in geringen Mengen.
war das AIO vorinstalliert ? oder hast du das Neu Gebügelt ?
Ersteres. Da kein Installationsmedium beiliegt (das ist MWW = Mediamarktware, wenn auch direkt bei HP gekauft) kann ich bestenfalls recovern und habe dann den ganzen Schrott, den ich mühevoll runtergekratzt habe, ja auch wieder drauf - nach der Deinstallation des ganzen Multimediagedöhns gingen die apps allerdings noch. Ich vermute, dass Problem hat sich beim Windows-updaten eingeschlichen.
die schnellste Lösung ist immer noch: Neu Installieren !!!!
Hmmmh, ich würde aber danach auch nix anderes machen und laufe dann in der Endlosschleife ...
hilft Dir das hier?
Könnte eventuell. Aber keinen Bock --> ich will erst mal den Support auf die Büchse gucken lassen. Wieso soll ich deren Garantieleistungen erbringen ?
klingt für mich nach einem defekten .net-Framework.
Klingt für mich zunächst auch erstmal nach einer dumpfen Vermutung --> kannst Du das irgendwie beschweren?? Wie gesagt, Lösungsansätze gibt es im Netz zuhauf, nur richtig eine belegbare Ursachenschilderung nicht.

LG, Thomas
Bitte warten ..
Mitglied: Vision2015
01.02.2015 um 15:13 Uhr
Zitat von keine-ahnung:

So,
sorry für die Funkpause, aber von Bill's Kachel-Vista lasse ich mir nicht meine sonntägliche, postprandiale
Badewannensitzung nebst Studium des analogen Spiegels versauen !
> Damit wir wissen was für Hardware verbaut ist
IMHO [http://store.hp.com/GermanyStore/Merch/Product.aspx?id=K2B16EA&opt=ABD&sel=PCDT#merch-tech-specs Alu + Glas +
Lithium + seltene Erden in geringen Mengen].
> war das AIO vorinstalliert ? oder hast du das Neu Gebügelt ?
Ersteres. Da kein Installationsmedium beiliegt (das ist MWW = Mediamarktware, wenn auch direkt bei HP gekauft) kann ich
bestenfalls recovern und habe dann den ganzen Schrott, den ich mühevoll runtergekratzt habe, ja auch wieder drauf - nach der
Deinstallation des ganzen Multimediagedöhns gingen die apps allerdings noch. Ich vermute, dass Problem hat sich beim
Windows-updaten eingeschlichen.
> die schnellste Lösung ist immer noch: Neu Installieren !!!!
Hmmmh, ich würde aber danach auch nix anderes machen und laufe dann in der Endlosschleife ...
> hilft Dir das hier?
Könnte eventuell. Aber keinen Bock --> ich will erst mal den Support auf die Büchse gucken lassen. Wieso soll ich
deren Garantieleistungen erbringen ?
> klingt für mich nach einem defekten .net-Framework.
Klingt für mich zunächst auch erstmal nach einer dumpfen Vermutung --> kannst Du das irgendwie beschweren?? Wie
gesagt, Lösungsansätze gibt es im Netz zuhauf, nur richtig eine belegbare Ursachenschilderung nicht.

LG, Thomas
ich dachte eigentlich an eine Installation mit nem 8.1 medium...

jo... erst mal den HP Support ärgern... war ja teuer das teil....
Bitte warten ..
Mitglied: keine-ahnung
01.02.2015 um 15:25 Uhr
ich dachte eigentlich an eine Installation mit nem 8.1 medium...
So was Abartiges habe ich nicht. Auch keine Kinderpornos ... ! Und das Teil habe ich natürlich mit 200 Ocken Sofort-Rabatt gekauft, ging letztes Wochenende noch ...

LG, Thomas
Bitte warten ..
Mitglied: Raboom
01.02.2015, aktualisiert um 15:38 Uhr
Hi Thomas,

hatte es auf der Arbeit, dass nicht mal mehr die MMC gestartet hatte, Eventlog lieferte immer die Fehlermeldung, dass DCOM nicht zeitnah reagiert hat (sinngemäß).
Wir hatten kurz vorher unseren Update-Tag, wo u.a. auch .net-Updates freigegeben worden sind.
Dies ist deckungsgleich mit deiner Aussage, dass die Updates eingespielt hattest.
Da das Problem bei mir schon etwas her ist, kann ich nur noch vage Aussagen treffen, ich hatte noch Unstimmigkeiten unter C:\Windows\Logs\DISM gefunden.

Vllt einfach durch di e Powershell testen, ob das .net überhaupt noch funktioniert?

gci 'HKLM:\SOFTWARE\Microsoft\NET Framework Setup\NDP' | sort pschildname -des | select -exp pschildname

Alternativ ein Prog starten, wo du weißt, dass .net genutzt wird?
Mehr kann ich aus der Entfernung jetzt auch zur Beweislast meiner Vermutung beitragen

Grüße Oli
Bitte warten ..
Mitglied: 118534
01.02.2015 um 15:40 Uhr
Hallo,
deinstalliere die Updates.
Ich kenne das, wenn kein original Windows sondern ein Herstellerwindows drauf ist. Da sind veränderungen dran, die solche Probleme erzeugen können. Kauf dir ein Win 7 Pro und gelöst ist das Problem.
Gruß Marco
Bitte warten ..
Mitglied: Vision2015
01.02.2015 um 15:47 Uhr
kein kommentar ... da kaffee und kuchen im umlauf sind
Bitte warten ..
Mitglied: Raboom
01.02.2015 um 15:49 Uhr
Marco,

wenn ein Hund in den Sandkasten sein Geschäft verrichtet hast, baust du dann auch einen neuen Spielplatz?
>ich die wirklich bräuchte, stört aber mein Feinempfinden .

Er will das Problem lösen und nicht mit der Axt zerschlagen...

Ich habe mir ein paar deiner Beiträge durchgelesen, fachlich kommt selten was sinnvolles raus, bist du nur auf Punkte aus, um hier ein Level-Up zu bekommen?

@Mods: Kann man einzelne User für sich selbst blocken?

Grüße Oli
Bitte warten ..
Mitglied: 118534
01.02.2015 um 15:52 Uhr
Hallo,
wenn der TO alle Apps deinstalliert, dann wieder installiert, ist das dann auch so?
Gruß Marco
Bitte warten ..
Mitglied: keine-ahnung
01.02.2015 um 16:23 Uhr
wenn der TO alle Apps deinstalliert, dann wieder installiert, ist das dann auch so?
keine-ahnung, ich habe mir aber alternativ mal ein Loch in die linke Kniescheibe gebohrt und einen halben Liter Milch reingegossen --> hat auch nix gebracht.

Mal eine Bitte @118534: kannst Du mal in anderen Freds, besser natürlich noch in ganz anderen Foren rumtrollen? Wäre lieb ...

LG, Thomas
Bitte warten ..
Mitglied: Arch-Stanton
01.02.2015 um 17:45 Uhr
Es hilft nix, der Maco ist wie eine Hämorrhoide, der geht nicht von allein weg ;)

Gruß, Arch Stanton
Bitte warten ..
Mitglied: Biber
01.02.2015, aktualisiert 02.02.2015
[OT]
Zitat von Arch-Stanton:

Es hilft nix, der ### ist wie eine Hämorrhoide, der geht nicht von allein weg ;)

Gleich kommt bestimmt ein Tipp von ihm gegen derartige Beschwerden - denn wahrscheinlich hat er schon jahrzehntelange Erfahrungen mit Hämorrhoiden und alle LehrerInnen seiner Schule und die der anderen 187 Bildungseinrichtungen im auf dem Landweg erreichbaren Umkreis suchen auch diesbezüglich seinen Rat.
Wenn er nicht gerade vor der UNO eine Rede hält, dem Papst eine Osterpredigt schreibt oder den Frühreifen-Nobelpreis abholen muss.

Egal, ich hab ihn jetzt auch auf dem Schirm.

Grüße
Biber
[/OT]
Bitte warten ..
Mitglied: Kuemmel
01.02.2015 um 19:28 Uhr
Zitat von Biber:
Wenn er nicht gerade vor der UNO eine Rede hält, dem Papst eine Osterpredigt schreibt oder den Frühreifen-Nobelpreis
abholen muss.

Vielleicht wird er auch gerade Bundespräsident wie Walter Freiwald.
(ACHTUNG!: Dschungelcamp-Insider)

Gruß
Kümmel
Bitte warten ..
Mitglied: Lochkartenstanzer
02.02.2015 um 10:20 Uhr
Zitat von keine-ahnung:

> ich dachte eigentlich an eine Installation mit nem 8.1 medium...
So was Abartiges habe ich nicht.

Moin,

Gibt es hier bei Microsoft.


lks
Bitte warten ..
Mitglied: Lochkartenstanzer
02.02.2015 um 10:25 Uhr
Zitat von keine-ahnung:

sowie das Windows-autoupdate und vermutlich auch HP-updates auf die Büchse gespielt. Jetzt crasht jede W8-app ... nicht, dass
ich die wirklich bräuchte, stört aber mein Feinempfinden .

Moin lieber Thomas,

auch wenn Du keien Ahnung hast, solltest Du doch inwzischen wissen, daß Updates einspielen sowas wie modernes Russisches Roulette für Feiglinge ist.

Aber wie die Kollegen schon sagten, Ich würde inen Versuch mit den .net-Frameworks machen udn wenn das nicht hinhaut, mit einer ISO (siehe meinen anderen Kommentar) eine saubere Installation draufmachen. Dann hat manwenigstens auch den sonstigen Müll vom hersteller gleich mit entsorgt.

lks
Bitte warten ..
Mitglied: 118534
02.02.2015 um 14:21 Uhr
Hallo,
wenn du einen HP Product Key hast, geht der warscheinlich nur mit der Windows Version von HP. Ich habe für mein HP Windows nichmal einen Key erhalten. Wenn man von der CD von HP installiert, ist Windows scon aktiviert, ohne die Eingabe eines Keys.
Gruß Marco
Bitte warten ..
Mitglied: Vision2015
02.02.2015 um 19:29 Uhr
klar der key ist ja auch im bios gespeichert....
du kannst installieren, ohne probleme...
wenn du den key wissen möchtest must du ihn mit dem windows 8 product key viewer auslesen...
ist doch nix neues...
lg
V
Bitte warten ..
Mitglied: keine-ahnung
05.02.2015 um 10:10 Uhr
Moinsens,

sorry, aber ich habe nicht geglaubt, dass eine banale Grippe einen so aus dem Verkehr ziehen kann ... aber zu Hause ist auch ganz hübsch. Apropos zu Hause: was habt Ihr mit meinem Freund MarkusMurks gemacht?
Gibt es hier bei Microsoft
Wusste ich doch, dass die diesen Schmutz verticken ... aber ich habe für mich aus dem Fall Edathy gelernt!

Gestern nachmittag war ich zumindest soweit, mal mit dem Home-Support von HP meinen Erstkontakt zu haben. Es fehlt der bulgarische Akzent, es gibt keine Bestätigungsmails, ansonsten scheint das ziemlich identisch zu sein .

Erster Lösungsvorschlag: Grafikkartentreiber auf Auslieferungsstand zurücksetzen. Erste Überraschung: Da waren gleich mal zwei Treiber im System aktiv, der vom Intel-chipset und die aufgesteckte GeForce - warum, konnte mir der Support jetzt auch nicht erklären . Also beide runtergeschmissen, den Geforcetreiber via HP recovert ... und ja! Ich hatte ein Bild ... allerdings keine funktionierenden apps. Dafür wieder zwei Grafikadapter
Zweiter Lösungsvorschlag: "Sie könnten jetzt in der registry ..." Ich setzte meinen Lösungsvorschlag dagegen: "Registry habe ich gerade nicht im Haus, ob es eventuell ein anderer probiotisch wirkender Joghurt auch machen würde ...?" Kurz, der Support war dann bereit, selbst Hand anzulegen --> Im Wesentlichen eine Odyssee aus dem von @transocean vorgeschlagenem Weg + diverser Zusatzoptionen via GUI und Versuchen mit der powershell. Zur Ehrenrettung der Powershell muss hier aber gesagt werden, dass sie die offenbar HP-typischen Befehle gar nicht kannte .

Am Ende einer 40-minütigen Prozedur liefen die apps dann auch wieder auf dem benutzten Konto, ein anderes habe ich dann auch nicht getestet. Bis ich dann am späten Abend wieder mal für eine Stunde aus dem Bett gegrabbelt bin: eieiei ... . Immerhin gibt es von drei eingerichteten Konten auf der Büchse noch ein funktionales.

Insgesamt scheint es am netframework nicht zu liegen, dort hat der freundliche supporter nichts angefasst. Ich werde jetzt die zwei defekten Konten noch mal liquidieren ... mal gucken.

Insegesamt weiss ich aber mittlerweile, warum ich W8 noch nicht angefasst habe ... dagegen war Vista ja ein Träumchen von einem OS.

LG, Thomas
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows 8
gelöst Dateigrössenbeschränkung 2GB in NTFS auf W8.1 Home?? (10)

Frage von keine-ahnung zum Thema Windows 8 ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows Server
User-ID zu Application Crash

Frage von pablovic zum Thema Windows Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...