Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Go Daddy Zertifikat installiert , Outlook 2013 macht aber falsche Abfragen beim starten

Frage Microsoft Exchange Server

Mitglied: itgugus

itgugus (Level 2) - Jetzt verbinden

06.05.2013 um 15:11 Uhr, 2362 Aufrufe, 8 Kommentare

Hallo,

in unserem DNS Server 2012 habe ich eine Forwardzone mail.domäne.ch eingerichtet mit Host A Eintrag auf Exchange Server 2013 Server 192.168.54.12
Der Vorteil ist, das ich bei den Virtuellen Verzeichnissen im Exchange 2013 bei OWA , ECP etc.. die interne und Externe Url gleich bezeichnen kann https://mail.domäne.ch/owa (etc.. intern und extern)
Nun habe ich ein Go Daddy Zertifikat installiert für mail.domäne.ch öffne ich https://mail.domäne.ch/owa ist das Zertifikat auch aktiv.
Gehe ich nun ins Outlook 2013 dann kommt aber Autodiscover etc.. , dann geht er auf Domäne.ch (Zertifikat von Webseite wohl ?) und bringt Zertifikat error. Ich habe nun eine Primäre Zone erstellt autodiscover.domäne.ch mit Host A Eintrag. Brachte aber nichts.
Weiss jemand , wie die internen DNS Einträge für Exchange 2013 zu setzen sind ?

Danke und Gruss
Ralf
Mitglied: m.reeger
06.05.2013 um 16:21 Uhr
soweit wie ich weiß hängt das mit keinem DNS Eintrag zusammen, sonder damit dass das Zertifikat für mail.domäne.ch
ausgestellt ist und Autodiscover "autodiscover.domäne.ch" benötigt also ein Wildcard Zertifikat.
Bitte warten ..
Mitglied: Onitnarat
06.05.2013 um 17:46 Uhr
Zitat von m.reeger:
soweit wie ich weiß hängt das mit keinem DNS Eintrag zusammen, sonder damit dass das Zertifikat für
mail.domäne.ch
ausgestellt ist und Autodiscover "autodiscover.domäne.ch" benötigt also ein Wildcard Zertifikat.

Hi,
oder ein Multidomainzertifikat...dürfte etwas billiger sein ;)

Gruß
Marcus
Bitte warten ..
Mitglied: itgugus
06.05.2013 um 18:56 Uhr
Hoi Markus,

danke für deinen Input. Ein Wildcard haben wir nicht generiert , da das jetzige billiger ist. Letztendlich wird es nur für Webmail , Natel etc.. benötigt. Daher haben wir ja im Exchange 2013 in den Virtuellen Verzeichnissen den internen und externen Namen gleich gemacht.
Das heisst im internen DNS gibt es eine Primäre Zone mail.domäne.ch mit einem Host A Eintrag zum Exchange Server.
Intern sollen die Clients auch nur das mail.domäne.ch kennen. Aber Outlook macht ja nun den Autodiscover. Der geht dann auf Autodiscover.domäne.ch los. Diesen Eintrag kennt er nun nicht ! Er befindet sich nun in der Domäne Domäne.ch Die Firma hat hier ebenfalls eine Webseite. Das heisst die DNS Suche ist nun nicht merh intern , sondern im Internet. Der Outlook 2013 bekommt nun aber ein Zertifikat der Webseite angeboten , was komplett falsch ist.
Ich werde morgen mal domäne.ch als Primäre Zone anlegen. Und dann Autodiscover als CNAME eintrag für mail.domäne.ch erstellen. Somit sollte das autodiscover ja intern auf den Exchange kommen.
Meinst Du das ist gut so ? Sollte ja CName sein ?

Was noch komisch ist, das Outlook nun Domäne und Anmeldename verlangt. Vielleicht legt sich das , wenn es nun mit dem Zertifiakt klappt.


Gruss
Ralf
Bitte warten ..
Mitglied: Onitnarat
07.05.2013 um 08:37 Uhr
Hallo Ralf,
das hat weder was mit der internen noch externen DNS-Suche zu tun und auch der CNAME wird Dir nichts bringen. Ganz einfach darum, weil "autodiscover.domaene.ch" NICHT auf dem Zertifikat steht.

=> Multidomainzertifikat kaufen oder mit dem Fehler leben.

Gruß
Marcus
Bitte warten ..
Mitglied: itgugus
07.05.2013 um 10:27 Uhr
Hallo,

ja so wird es rauslaufen. Ein Kollege meint es muss aber auch so gehen. Im Moment lauft der Web Management Service nun bei Exchagne 2013 nicht mehr. Muss das nun fixen, dann schaue ioch das Zertifikat Problem nohmals an.

gruss
Ralf
Bitte warten ..
Mitglied: m.reeger
07.05.2013 um 13:30 Uhr
Dann Glück auf

Hier mal nen Link zu einigermaßen günstigen Zertifikaten: http://www.startssl.com/
Bitte warten ..
Mitglied: itgugus
08.05.2013 um 16:00 Uhr
Hallo,

danke vielmals. Ich ahbe mitterweile den Server 2012 und Exchagne 2013 neu isntallieren müssen, da er crashte ohne Grund. Nach Emailweiterleitungen bekam er ein Connect PRoblem zum AD ??
Nun ist er neu installiert. Aber es kommt immer eine Abfrage im Outlook Client zum Server Certifikat ob man es akzeptieren will. (Sername etc...)
Generell sollte doch gar keine Abfrage kommen ? Ob man nun ein gekauftes Zertifiakt hat , oder nicht ?


Gruss
Ralf
Bitte warten ..
Mitglied: itgugus
14.05.2013 um 15:17 Uhr
Mit den go daddy ging es nun. Habe es dns maessig angepasst mit der primaeren zone. Geht aucg ohne wildcard oder multidomaene.


Gruss
Ralf
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
gelöst Exceldateien in Kontakt Notizen in Microsoft Outlook 2013 (4)

Frage von Matze08 zum Thema Outlook & Mail ...

Outlook & Mail
Outlook 2013 synchronisiert sich nicht mehr mit outlook.com (8)

Frage von ThomasBl zum Thema Outlook & Mail ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(4)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...