Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

GPO Administratoren in

Frage Microsoft Windows Userverwaltung

Mitglied: moxi

moxi (Level 1) - Jetzt verbinden

25.10.2005, aktualisiert 10.05.2007, 7831 Aufrufe, 5 Kommentare

GPO Administratoren in "Servergespeicherte Profile" hinzufügen funktioniert nicht

Liebe Administratoren

Ich habe bei den User als Profilepfad \\fileserver\profile$\%username% integriert. Bei der Anmeldung erstellt es ohne Probleme in diesem Pfad mit dem Username den Profileordner. Nur die Berechtigung ist nur auf den Besitzer.
So wollte ich die Richtlinie "Computerkonfiguration" -"Administrative Vorlagen"-"System"-"Benutzerprofile" - "Sicherheitsgruppe Administratoren...." aktivieren.
Nur funktioniert diese nicht. Wenn ein XP SP2 PC daherkommt und ein neuer User generiert wird und dieser sich abmeldet ist im \\fileserver\profile$\<Benutzername> keine Administratoren Gruppe vorhanden. So muss der Besitz zuerst übernommen werden damit ich z.B. mit cacls die Berechtigung erstellen kann.

Wer kann mir helfen, wo mache ich den Fehler oder könnte sogar im XP SP2 PC das Problem sein da es sich hier um eine Computerrichtlinie handelt. Vielleicht hat mir Jemand einen Hinweis wo ich das auf dem XP PC überprüfen kann ob die Richtlinie auch intergriert wurde.
PS: Die Profile werden neu angelegt und sind nicht bereits vorhanden, daran kann es also nicht liegen.

Vielen Dank für Eure Feedbacks
Grüsse
Pascal
Mitglied: der-poet
25.10.2005 um 08:52 Uhr
hallo pascal
ich nehme mal stark an das du nen w2k3 server hast.
nachdem ich das problem der berechtigungen bei nem kunden auch hatte. Als Administrator hatte ich keinen zugriff auf die einzelnen Servergespeicherten Profilen der User.
Besitzer gewechselt und auf administrator als Besitzer umgestellt, wobei der User die vollen REchte auf seinen Profilpfad haben sollte.
Du könntest allerdings das Problem bekommen wenn du den Besitzer wechselst das der User sich nicht mehr mit dem Servergespeicherten Profil anmelden kann daher die vollen rechte für den user auf sein am server abgelegtes Profil.
das problem liegt nicht an den xp sp2 maschinen da ich das problem auch mit benutzern hatte die w2k workstations ausschließlich benutzen.
gruß martin
Bitte warten ..
Mitglied: moxi
25.10.2005 um 09:11 Uhr
Hallo Martin
Danke für Deine Antwort. Ja, es handelt sich um ein Windows 2003 Server ohne SP1.
Habe bisher das ganze auch genau so gemacht wie Du es beschrieben hast.
Ich frage mich nur warum die GPO nicht funktioniert, die wird ja von MS vorgeschlagen und bei anderen gehts angeblich auch. Frage micht wo das Problem sein kann. Denn wenn diese GPO funktionieren würde wäre natürlich alles einfacher.
Wer könnte weiterhelfen?
Danke und Grüsse
Pascal
Bitte warten ..
Mitglied: moxi
25.10.2005 um 12:02 Uhr
Lösung:

Hallo

Habe das Problem gefunden.
Bei dem PC welche ich testete wurde in eine andere OU verlegt wo die Richtlinie noch nicht aktiviert war. Sobald ich die Richtlinie auch in dieser OU integrierte funktionierte es. Wichtig ist es auch daran zu denken, die Richtlinie nicht bei den User zuzuweisen sondern eben bei den Computer Kontos.

Grüsse
Pascal
Bitte warten ..
Mitglied: hceline
10.05.2007 um 09:47 Uhr
Lösung:

Hallo

Habe das Problem gefunden.
Bei dem PC welche ich testete wurde in eine
andere OU verlegt wo die Richtlinie noch
nicht aktiviert war. Sobald ich die
Richtlinie auch in dieser OU integrierte
funktionierte es. Wichtig ist es auch daran
zu denken, die Richtlinie nicht bei den User
zuzuweisen sondern eben bei den Computer
Kontos.

Grüsse
Pascal

Hallo ich hab das selbe Problem, verstehe aber diese Lösung nicht, kann mir die einer etwas detailierte erklären?
Danke
Bitte warten ..
Mitglied: moxi
10.05.2007 um 11:52 Uhr
Hallo

Ganz einfach Erklärt:

Microsoft lässt aus Sicherheitsgründen keine Administratoren auf das "profile", nur der Eigentümer hat die Berechtigung.
Somit muss man diese vorab bei der Profile-Erstellgung via Policy setzen und zwar ganz wichtig bei der Computerpolicy, da dies nichts mit der Userpolicy zu tun hat.

1. Active Directory starten und in der OU welche Du Deine PCs bzw. Desktops hast
eine neue Policy setzten.

2. Pfad für Einstellungen:
Computerkonfiguration/Administrative Vorlagen/System/BenutzerprofileUnterstützt auf:

(Mindestens Microsoft Windows XP Professional oder Windows Server 2003-Produktfamilie)

3. Danach wird bei der nächsten Erstellung eines Servergespeicherten Profiles beim zurückschreiben auf den Server die Berechtigung "Administratoren " sein.

Der Zugriff von den Admininistratoren ist dann gewährleistet.

Kleiner Tip zu Profiles:

Auf dem Fileserver immer ein Ordner names "Profile" erstellen und diesen freigeben als "profile$". Dort dann alle Profiles beim Erstellen der Benutzer verzeigen:
Beim AD Register "Profile "\\<Dein Servername>\profile$\%uername%" setzten.

Grüsse

Pascal
Bitte warten ..
Ähnliche Inhalte
Windows Server
GPO - UAC: "Als Administrator ausführen" soll Abfrage bringen
gelöst Frage von MissJonesWindows Server5 Kommentare

Hallo Zusammen, habe erneut ein Problem, zudem ich im Internet nichts konkretes finden konnte. Die Gruppenrichtlinie soll dem Benutzer ...

Windows Server
GPO Sicherheitsgruppe Administratoren zu servergespeicherten Profilen hinzufügen wird falsch umgesetzt
Frage von migosch83Windows Server

Hallo Forum, mal eine spezielle Frage zum Thema Änderung in ADMX Files. Ich versuche die Nutzer Profile auf eine ...

Zusammenarbeit
Als Administrator im Großraumbüro
Frage von Dopamin85Zusammenarbeit32 Kommentare

Hallo zusammen, möchte hier mal kurz mein Leid klagen und fragen wie das bei anderen Admins so läuft Ich ...

Administrator.de Feedback
Administrator-Wiki
Frage von BirdyBAdministrator.de Feedback14 Kommentare

Hallo zusammen, motiviert durch das Lob von aqui zu einem meiner Beiträge habe ich überlegt ein Tutorial zu den ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 19 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement15 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Windows XP
Windows XP Aktivieren geht nicht
Frage von tetikmiroWindows XP13 Kommentare

Hallo Ich habe einen Windows XP mit einen vCenter Converter umgezogen auf eine ESXI. Soweit funktioniert dies auch ohne ...