Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

GPO Laufwerkzuordnung: Verbinden als bleibt durchgehend ausgegraut

Frage Microsoft Windows Server

Mitglied: Decider

Decider (Level 1) - Jetzt verbinden

25.08.2014, aktualisiert 26.08.2014, 5801 Aufrufe, 6 Kommentare

Guten Tag,

ich möchte ein Netzlaufwerk per GPO meinen Benutzern zur Verfügung stellen.
Da die Freigabe auf einem anderen Server in einer anderen Domäne liegt möchte ich die "Verbinden als"-Option verwenden.
Nach eigener Recherche sollte die Option aktiviert werden sobald ein UNC-PFad eingegeben wird. Dies pasiert aber nicht (siehe Bild)

Habt Ihr vlt. eine Idee woran das liegen kann?


Hintergrundinfo:
Server 2012
Domänenfunktionsebene: 2008 R2

Mit freundlichen Grüßen,
Decider

Bild:
a6e0e00c5c5b1754380fc6c795310ebf - Klicke auf das Bild, um es zu vergrößern
Mitglied: K-ist-K
25.08.2014 um 15:23 Uhr
Hallo Decider,

Punkt 1:
Leider kann ich kein Bild sehen.

Punkt 2:
Bin vllt. am Holzweg aber wäre es nicht einfacher über "Active Directory Users and Computers"
Über die User Properties "Profile" ?

Punkt 3:
Könntest du mal kurz posten, welche GPO du benutzt hast.

Lg
Bitte warten ..
Mitglied: Decider
25.08.2014 um 15:35 Uhr
Zu Punkt 1: Entschuldigung, habe vergessen den Code in die Frage zu integrieren.

Zu Punkt 2: Ja wäre es, aber dieser Weg wird schon für die Home-Verzeichnisse verwendet.

Zu Punkt 3: Ich habe eine eigene GPO erstellt und möchte dann über den Punkt Benutzerrichtlinien -> Einstellungen -> Windowseinstellungen -> Laufwerkszuordnung das Netzlaufwerk einbinden.

Mit freundlichen Grüßen,
Decider
Bitte warten ..
Mitglied: K-ist-K
25.08.2014 um 15:38 Uhr
Kann ja mal passieren, das man was vergießt.
Ich werde das mal bei mir probieren, ob es auch bei mir grau ist.
Bitte warten ..
Mitglied: K-ist-K
25.08.2014 um 15:55 Uhr
Ich habe das jetzt bei mir mal probiert.
Ich kann ohne Probleme in das Feld was hineinschreiben.

Probiert auf einen Server 2012 (english)

Gleich nachdem ich einen Speicherort angegeben habe konnte ich bei "Verbinden als" was hineinschreiben.
Lösche mal die GPO und mache sie neu.
Sollte mir noch was einfallen melde ich mich : )
Bitte warten ..
Mitglied: DerWoWusste
LÖSUNG 25.08.2014, aktualisiert 26.08.2014
Diese Funktion wurde von Microsoft abgeschafft, da unsicher. Bei K-ist-K sind eventuell Updates nicht installiert, die es abschalten.
Die Art der Bereitstellung des Kennwortes war unsicher, deshalb hat es Microsoft weggepatcht, ersatzlos gestrichen. Du solltest die Berechtigungen auf den Netzlaufwerken so setzen, dass der Nutzer mit seinem eigenen Kennwort rankommt.
Bitte warten ..
Mitglied: Decider
26.08.2014 um 08:33 Uhr
Oh okay.

Vielen Dank für die Antwort.

VIele Grüße,
Decider
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
TXT Datei bleibt nach Erstellung leer - woran liegt es? (7)

Frage von Komoran12 zum Thema Batch & Shell ...

Windows 10
gelöst Win 10 Client in Domäne - Anmeldung per Fingerprint, Hello ausgegraut (8)

Frage von Mittenwaelder zum Thema Windows 10 ...

VB for Applications
gelöst EXCEL VBA Zellen verbinden. MERGE (6)

Frage von Aximand zum Thema VB for Applications ...

Windows Server
GPO - UAC: "Als Administrator ausführen" soll Abfrage bringen (4)

Frage von MissJones zum Thema Windows Server ...

Neue Wissensbeiträge
Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(1)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
POS Hardware und alternativen zu Raid 1? (21)

Frage von Brotkasten zum Thema Festplatten, SSD, Raid ...

Viren und Trojaner
Verschlüsselungstrojaner simulieren (18)

Frage von AlbertMinrich zum Thema Viren und Trojaner ...

Windows 10
Windows 10 Home "Netzlaufwerk nicht bereit" (11)

Frage von Oggy01 zum Thema Windows 10 ...

SAN, NAS, DAS
+100tb Storagelösung (10)

Frage von Data-Fabi zum Thema SAN, NAS, DAS ...