Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

GPO´s auf Terminalserver funktionieren nicht

Frage Microsoft Windows Server

Mitglied: jimbeam128

jimbeam128 (Level 1) - Jetzt verbinden

18.08.2006, aktualisiert 24.08.2006, 3813 Aufrufe, 3 Kommentare

Hallöchen zusammen,

ich hab hier n Terminalserver stehen und ich krieg die Konfiguration einfach nicht funktional:


Hier die Situation:

Ich hab ne OU erstellt in der das Computerobjekt für den Terminalserver drinsteckt.

Dann hab ich ne andere OU wo einfach die User gesammelt rumdümplen.

Dann habe ich noch ne OU wo die ganzen Sicherheitsgruppen drinstecken (und die User entsprechend in die Sicherheitsgruppen eingetragen). Bei diesem Beispiel heißt die Gruppe "TSUsers".

Dann habe ich auf der OU für den Terminalserver ein Gruppenrichtlinienobjekt verknüpft.

Die "Authentifizierten Benutzer" hab ich aus der Richtlinie rausgenommen und die Sicherheitsgruppe TSUsers, wo die User drinstecken, eingefügt.

Für diese Gruppe hab ich dann auch noch den Haken bei "Gruppenrichtlinie übernehmen" auf zulassen gesetzt.

Den "Loopbackverarbeitungsmodus" in der Richtline hab ich aktiviert, mit der Option "Ersetzen".


So weit so gut. - Nur wenn ich nun irgendwelche Sicherheitsoptionen in dem GPO aktiviere, dann treten diese nicht in Kraft.

Sobald ich dann einen User in die entsprechende OU reinstecke wo die Richtlinie drauf gebunden ist, funktioniert´s natürlich.

Ich weiß, das Thema wurde hier schon öfters behandelt, aber ich hab noch keine richtige Lösung gefunden...

Wie bekomme ich das verdammt noch mal hin, dass ich bei der Terminalverbindung die Gruppenrichtlinien zum Laufen bekomme? Bzw. Was hab ich (vielleicht) vergessen?

Hat da irgend jemand ne Idee? Oder vielleicht ne Komplettanleitung an der man sich entlanghangeln kann?

Hab hier bei Administrator.de auch schon n Beitrag gelesen, der sagt, dass man da irgendwie WMI-Filter erstellen und diese dann einfügen soll. Aber es muss doch auch noch irgendwie so zu lösen sein.
Ich hab die Anleitung von gruppenrichtlinien.de genau durchgearbeitet, aber es klappt einfach nicht.

Ich hoffe jemand weiß Rat. Für jede Antwort bin ich dankbar!
Mitglied: 33968
18.08.2006 um 17:01 Uhr
Ich denke mal du solltest auf die GPO Vererbungen aufpassen. Ausserdem passieren oft fehler im Verwechseln oder im setzen der Computerkonfiguration bzw. Benutzerkonfiguration. Ich denke das du da deinen Fehler hast, den sobald du ja den User in die entsprechende OU setzt, funktionierts.

schau mal bei www.gruppenrichtlinien.de nach

PS: Hab mich erst seit gestern mit GPO befasst^^
Bitte warten ..
Mitglied: jimbeam128
21.08.2006 um 11:13 Uhr
Also erstmal Danke für deine Antwort. Hab n bisschen rumprobiert und die Anleitung nochmals von Gruppenrichtilinien.de durchgeackert. Die Vererbung hab ich mal rausgenommen, damit die Defalut Domain Policy da auch nicht mehr drinsteht aber das selbe Ergebnis.

Jetzt zu den Sachen die mir aufgefallen sind:

- Wenn ich einen User in die Sicherheitsgruppe der Terminalbenutzer stecke, so wie´s gedacht ist, funktionierts nicht.

- Wenn ich den Administrator in die Sicherheitsgruppe der Terminalbenutzer stecke FUNKTIONIERT´S

- Wenn ich einem User, der in der Sicherheitsgruppe "Terminalbenutzer" Domänen-Admin Rechte gebe, FUNKTIONIERT´S

Folglich daraus gehe ich davon aus, dass dem User ein entscheidenes Recht fehlen muss.

Jetzt ist nur die Frage: Was fehlt den Usern?

Als Betriebssystem benutze ich Windows Server 2003 R2. Kann es vielleicht sein, dass mit dem R2 irgendwelche Berechtigungen angezogen wurden, die dazu führen, dass die Richtlinien nicht greifen?

Hat nicht irgendjemand sowas schon erlebt bzw. gemacht?

Bitte um Hilfe!
Bitte warten ..
Mitglied: 33968
24.08.2006 um 13:22 Uhr
Ich weiss nicht ob das der Grund ist, aber probier mal die Loopbackverarbeitungsmodus auf Zusammenführen zu setzen.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Drucker per GPO funktioniert auf dem Terminalserver nicht (4)

Frage von KLeinstein.tm zum Thema Windows Server ...

Windows Server
gelöst GPO auf User-OU greift nicht (2)

Frage von eastfrisian zum Thema Windows Server ...

Windows Server
gelöst Windows Server 2016 als Terminalserver, nur 2 User funktionieren (7)

Frage von bootnix zum Thema Windows Server ...

Windows Server
GPO aktiv trotz Deaktivierung (7)

Frage von XxDarkAngelxX zum Thema Windows Server ...

Neue Wissensbeiträge
Viren und Trojaner

Neues Botnetz über IoT-Geräte

Information von certifiedit.net zum Thema Viren und Trojaner ...

Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
Externe IP von innen erreichbar machen (15)

Frage von Windows10Gegner zum Thema Router & Routing ...

Windows Installation
Windows 10 neu installieren (12)

Frage von imebro zum Thema Windows Installation ...

Windows Server
Frage zu Server Rack (11)

Frage von rainergugus zum Thema Windows Server ...