Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

GPO´s auf Terminalserver funktionieren nicht

Frage Microsoft Windows Server

Mitglied: jimbeam128

jimbeam128 (Level 1) - Jetzt verbinden

18.08.2006, aktualisiert 24.08.2006, 3821 Aufrufe, 3 Kommentare

Hallöchen zusammen,

ich hab hier n Terminalserver stehen und ich krieg die Konfiguration einfach nicht funktional:


Hier die Situation:

Ich hab ne OU erstellt in der das Computerobjekt für den Terminalserver drinsteckt.

Dann hab ich ne andere OU wo einfach die User gesammelt rumdümplen.

Dann habe ich noch ne OU wo die ganzen Sicherheitsgruppen drinstecken (und die User entsprechend in die Sicherheitsgruppen eingetragen). Bei diesem Beispiel heißt die Gruppe "TSUsers".

Dann habe ich auf der OU für den Terminalserver ein Gruppenrichtlinienobjekt verknüpft.

Die "Authentifizierten Benutzer" hab ich aus der Richtlinie rausgenommen und die Sicherheitsgruppe TSUsers, wo die User drinstecken, eingefügt.

Für diese Gruppe hab ich dann auch noch den Haken bei "Gruppenrichtlinie übernehmen" auf zulassen gesetzt.

Den "Loopbackverarbeitungsmodus" in der Richtline hab ich aktiviert, mit der Option "Ersetzen".


So weit so gut. - Nur wenn ich nun irgendwelche Sicherheitsoptionen in dem GPO aktiviere, dann treten diese nicht in Kraft.

Sobald ich dann einen User in die entsprechende OU reinstecke wo die Richtlinie drauf gebunden ist, funktioniert´s natürlich.

Ich weiß, das Thema wurde hier schon öfters behandelt, aber ich hab noch keine richtige Lösung gefunden...

Wie bekomme ich das verdammt noch mal hin, dass ich bei der Terminalverbindung die Gruppenrichtlinien zum Laufen bekomme? Bzw. Was hab ich (vielleicht) vergessen?

Hat da irgend jemand ne Idee? Oder vielleicht ne Komplettanleitung an der man sich entlanghangeln kann?

Hab hier bei Administrator.de auch schon n Beitrag gelesen, der sagt, dass man da irgendwie WMI-Filter erstellen und diese dann einfügen soll. Aber es muss doch auch noch irgendwie so zu lösen sein.
Ich hab die Anleitung von gruppenrichtlinien.de genau durchgearbeitet, aber es klappt einfach nicht.

Ich hoffe jemand weiß Rat. Für jede Antwort bin ich dankbar!
Mitglied: 33968
18.08.2006 um 17:01 Uhr
Ich denke mal du solltest auf die GPO Vererbungen aufpassen. Ausserdem passieren oft fehler im Verwechseln oder im setzen der Computerkonfiguration bzw. Benutzerkonfiguration. Ich denke das du da deinen Fehler hast, den sobald du ja den User in die entsprechende OU setzt, funktionierts.

schau mal bei www.gruppenrichtlinien.de nach

PS: Hab mich erst seit gestern mit GPO befasst^^
Bitte warten ..
Mitglied: jimbeam128
21.08.2006 um 11:13 Uhr
Also erstmal Danke für deine Antwort. Hab n bisschen rumprobiert und die Anleitung nochmals von Gruppenrichtilinien.de durchgeackert. Die Vererbung hab ich mal rausgenommen, damit die Defalut Domain Policy da auch nicht mehr drinsteht aber das selbe Ergebnis.

Jetzt zu den Sachen die mir aufgefallen sind:

- Wenn ich einen User in die Sicherheitsgruppe der Terminalbenutzer stecke, so wie´s gedacht ist, funktionierts nicht.

- Wenn ich den Administrator in die Sicherheitsgruppe der Terminalbenutzer stecke FUNKTIONIERT´S

- Wenn ich einem User, der in der Sicherheitsgruppe "Terminalbenutzer" Domänen-Admin Rechte gebe, FUNKTIONIERT´S

Folglich daraus gehe ich davon aus, dass dem User ein entscheidenes Recht fehlen muss.

Jetzt ist nur die Frage: Was fehlt den Usern?

Als Betriebssystem benutze ich Windows Server 2003 R2. Kann es vielleicht sein, dass mit dem R2 irgendwelche Berechtigungen angezogen wurden, die dazu führen, dass die Richtlinien nicht greifen?

Hat nicht irgendjemand sowas schon erlebt bzw. gemacht?

Bitte um Hilfe!
Bitte warten ..
Mitglied: 33968
24.08.2006 um 13:22 Uhr
Ich weiss nicht ob das der Grund ist, aber probier mal die Loopbackverarbeitungsmodus auf Zusammenführen zu setzen.
Bitte warten ..
Ähnliche Inhalte
Windows Server
MS16-072, Patchday 14.06.2016, GPO s funktionieren trotzdem noch
gelöst Frage von MeierjoWindows Server9 Kommentare

Hallo zusammen Getraue mich fast nicht, hierüber nochmals einen Thread zu eröffnen. :-) :-) Nachdem's ja mit diesem Update ...

Windows Server
Windows Server 2016 als Terminalserver, nur 2 User funktionieren
gelöst Frage von bootnixWindows Server7 Kommentare

Ich komme nicht weiter Windows Server 2016, Rermotedesktopdienste (als Rolle) installiert, Lizenzserver mit 2x5 RDS-CALs installiert (auf dem TS). ...

Microsoft Office
Word-Ausdrucke in A3 funktionieren nicht korrekt aus dem Terminalserver
Frage von joshivinceMicrosoft Office

Hallo zusammen, ich habe ein komisches Phänomen auf einem Terminalserver 2008 mit Office 2003. Ich verbinde einen Windows 7 ...

Windows Server
Drucker per GPO funktioniert auf dem Terminalserver nicht
Frage von KLeinstein.tmWindows Server4 Kommentare

Hallo alle zusammen. Ich habe hier ein Printserver 2012 R2 und ein Terminalserver 2012 R2. Folgendes Problem. Auf dem ...

Neue Wissensbeiträge
Microsoft

Update KB4073578 für AMD CPU (Spectre und Meltdown Lücke)

Information von sabines vor 3 StundenMicrosoft

Wegen Problemen (BOSD, nicht startende PCs) wurde das Update KB4056897 und KB4056894 für AMD CPUs zurückgezogen. Dieses Update KB4073578 ...

Mac OS X

MacOS wo ist die Tilde ?

Tipp von Alchimedes vor 16 StundenMac OS X1 Kommentar

Hallo, ich hab eine MacOS qwertz Keyboard auf US Layout umgestellt da die Sonderzeichen besser erreichbar sind. Leider fehlt ...

Datenschutz

Weitere Informationen zum Sicherheitsproblem BeA

Information von Penny.Cilin vor 23 StundenDatenschutz

Im folgenden ein weiterer Bericht über die Sicherheitsprobleme von Bea. Fataler Konstruktionsfehler im besonderen elektronischen Anwaltspostfach Gruss Penny

Windows 10

Systemdienste behalten nach Win10 inplace-Upgrade nicht die ggf. modifizierte Startart bei

Tipp von DerWoWusste vor 1 TagWindows 103 Kommentare

Stellt Euch vor, Ihr habt ein Win10 System und modifiziert dort die Startart von Systemdiensten. Zum Beispiel wollt Ihr ...

Heiß diskutierte Inhalte
Batch & Shell
Anmeldevorgang für Informatikraum (Schule) unter Windows
Frage von IngenieursBatch & Shell24 Kommentare

Hey zusammen, ich werde in naher Zukunft den Informatik Raum meiner jetzigen Schule von dem aktuellen Betreiber übernehmen (Vertrag ...

Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von fyrb38Windows 1019 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...

Microsoft Office
Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei
Anleitung von SarekHLMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...