Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

GPOs werden nicht angewendet weil WLAN nicht steht

Frage Microsoft Windows Server

Mitglied: athi1234

athi1234 (Level 1) - Jetzt verbinden

13.09.2010 um 10:55 Uhr, 4183 Aufrufe, 2 Kommentare

W2008SBS und W7 Client, dieser wendet GPOs, insbesondere für die Softwareverteilung nicht an, weil das WLAN nach dem Hochfahren nicht schnell genug zur Verfügung steht.

Moin zusammen,

wir verwenden einen W2008SBS und mehrere W7-Clients. Einer davon ist standortbedingt nur per WLAN angebunden. Die Anbindung erfolgt über einen Fritz!WLAN-Stick. Dieser kann sich aber scheinbar nach dem Hochfahren nicht schnell genug mit dem AP verbinden und im Eventlog des Clients erscheint lediglich, dass der Versuch den DNS für die Anwendung der GPOs aufzulösen fehlschlug. Gibt es eine Möglichkeit den Treiber/Stick schneller zu aktivieren oder W7 an dieser Stelle zu bremsen, bspw. durch einen längeren Timeout?

Dankeschonmal,
athi1234
Mitglied: manuel-r
13.09.2010 um 11:35 Uhr
Ich weiß jetzt nicht genau, wie es beim Fritz!Stick ist, bei sehr vielen WLAN-Sticks läuft die Verbindungssoftware aber im Usercontext und wird daher erst nach/bei der Anmeldung geladen und gestartet. Dann ist es für die Abarbeitung von GPOs aber schon zu spät. Zuverlässig funktioniert das Ganze daher meiner Erfahrung nach nur dann, wenn die windows-eigene WLAN-Schnittstellensoftware (konfigurationsfreie Drahtlosverbindung) verwendet wird.
Meines Wissens bietet die Fritz!Software irgendwo die Option die Windows-Schnittstelle anstelle der eigenen Software zu verwenden. Dann sollte es klappen...

Manuel
Bitte warten ..
Mitglied: jhinrichs
25.01.2011 um 14:55 Uhr
Moin,
was Manuel schreibt, ist natürlich die Grundvoraussetzung. Dann gibt es in den GPOs die Möglichkeit, die Option "Auf das Netzwerk warten" zu aktivieren. Meiner Erfahrung nach reicht auch das aber nicht immer, ich konnte bei uns erst Abhilfe schaffen, indem ich die IP-Vergabe auf dynamisch umgestellt habe (dann muss ja erst die WLAN-Verbindung stehen, bevor irgendwelche GPOs gezogen werden).
Grüße
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows 10
gelöst GPOs werden bei Win10 nicht angewendet (8)

Frage von theoberlin zum Thema Windows 10 ...

Netzwerke
LAN und WLAN je mit gleicher IP (13)

Frage von dauatitsbest zum Thema Netzwerke ...

LAN, WAN, Wireless
Hat On Networks PL500PS WLAN-Funktion? (4)

Frage von Andy1987 zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...