Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

GPOs existieren nur auf einem SYSVOL und werden nicht repliziert

Frage Microsoft Windows Server

Mitglied: disbertmcclinton

disbertmcclinton (Level 1) - Jetzt verbinden

26.04.2012 um 09:49 Uhr, 4460 Aufrufe, 2 Kommentare

Nach dem erfolgreichen Übertragen der FSMOs von einem W2K3 Server (Schemamaster-DC) auf einen W2K8R2 DC (netdom query fsmo bestätigt die Übertragung) existieren die GPOs trotzdem nur auf dem SYSVOL des bisherigen W2K3 DC, der auch Schemamaster war.
Offenbar werden sie nicht auf die SYSVOLS der anderen (unter W2K8 laufenden) DCs repliziert. "repadmin /syncall " läuft übrigens ohne Fehler. Im eventlog finden sich auch keine Fehler

Wird im Tool "Gruppenrichtlinienverwaltung" der neue Schemamaster (W2K8R2) als DC ausgewählt, gibt es die Fehlermeldung "Netzwerkpfad nicht gefunden" sowie man eines der Gruppenrichtlinienobjekte anklickt.

Wechselt man auf den ehemaligen Schemanmaster (W2K3) , so ist alles schön und man kann die GPOs bearbeiten.

Frage 1: Kann das mit nicht vollständig ausgeführtem ADPREP zusammenhängen ?
Frage 2: Kann man das Problem händisch lösen ?
Frage 3: Sollte man die Rollen nochmal zurückschieben und ADPREP32 /GPPREP laufen lassen ?

disbertmcclinton
Mitglied: goscho
26.04.2012 um 10:16 Uhr
Hi disbertmcclinton,

Frage 1: Kann das mit nicht vollständig ausgeführtem ADPREP zusammenhängen ?
Wie sollen wir das verstehen? Du hast adprep/gpprep ausgeführt, das lief aber nicht durch bzw. gab Fehler aus?

Wenn dem so ist, könnte das durchaus zu solchen Problemen führen.

Ich hatte mal ein ähnliches Problem beim Hinzufügen eines W2K8 32-Bit DC zu einer W2K-Domäne.
Dort ist aber adprep ohne Fehler durchgelaufen.
Trotzdem hatte ich hinteher das Problem, dass die GPOs nur auf dem W2K-DC zu finden waren.
Auch mit einem Supportcall bei Ms konnte das nicht behoben werden.
Da es sich um eine sehr kleine Domäne mit minimalsten Anpassungen in den GPOs gehandelt hatte, habe ich das Problem folgendermaßen behoben:

GPOs auf dem W2K-DC gelöscht und auf dem W2K8 diese angelegt und so konfiguriert, dass sie stimmten.
PS: Es handelte sich nicht um die DDP oder DDCP sondern um eigene GPOs (WSUS z.b.).
Bitte warten ..
Mitglied: disbertmcclinton
27.04.2012 um 16:29 Uhr
Danke auch erstmal.. Es ist so, dass ich als neuer Admin die Situation vorgefunden habe und es bereits einen weiteren DC mit 2008 SP1 und ein.

Ob ADPREP32 durchgelaufen war, entzieht sich leider meiner Kenntnis.

Das "Advertising" bei DCDIAG scheitert übrigens. Im DNS finde ich aber keine Fehler, die irgendwie darauf hindeuten. Letztes Mal habe ich das Problem durch Korrektur der DNS-Suchreihenfolge beheben können. Im diesem Fall gibt es aber nichts zu korrigieren. Auch lief REPADMIN /SYNCALL scheinbar fehlerfrei durch.

Das Transferieren der FSMOs lief mit NTDSUTIL auch völlig easy durch. Ist schon eigenartig... Da es aber nur ca. 6 GPOs sind, werde ich das wohl händisch erledigen.

Danke!
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Speicherfresser in SYSVOL (6)

Frage von Henere zum Thema Windows Server ...

Windows Server
gelöst Neuer DC hat kein SYSVOL DFSR (2)

Frage von RicoPausB zum Thema Windows Server ...

Windows Server
gelöst Windows 10 GPOs funktionieren nicht (19)

Frage von slansky zum Thema Windows Server ...

LAN, WAN, Wireless
Gruppenrichtlinie wird nicht repliziert (2)

Frage von faebe2017 zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(3)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Microsoft Office
Office Druck fehler (18)

Frage von DaistwasimBusch zum Thema Microsoft Office ...

Netzwerkmanagement
Windows Server 2008 R2: "netsh reset" nicht verfügbar? (11)

Frage von RickTucker zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
Uninitialisierte Festplatte - Daten retten (11)

Frage von peterla zum Thema Festplatten, SSD, Raid ...

Windows Server
Zertifikat am DC erneuern funktioniert nicht (11)

Frage von takvorian zum Thema Windows Server ...