Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

GPOs ziehen nur manchmal

Frage Microsoft Windows Server

Mitglied: lexman

lexman (Level 1) - Jetzt verbinden

24.11.2010 um 12:40 Uhr, 5502 Aufrufe, 3 Kommentare

Hallo Leute,

ich habe ein sehr komisches Problem. Zu den Daten:
Ich habe ein Windows 2008 Server und 17 Windows 7 Clients. Die Clients haben
ein servergespeichertes Profil, welches von allen Clients verwendet wird. Außerdem wurden GPOs angelegt, welche z.B. das Hintergundbild setzen oder Netzlaufwerke verbinden.

Das Problem ist jetzt, dass diese GPOs nur manchmal bzw. teilweise funktionieren (laut gpresult). Das ist sehr auffällig bei den Netzlaufwerken. (Manchmal da, manchmal nicht). Die GPOs sind einer Guppe zugewiesen, welche die Clients beschreibt. Also in der Struktur Domäne -> Benutzer -> Clients.

Bei den Clients ist mir aufgefallen, dass in der Ereignisanzeige eine Warnung über einen DNS-Anfrage Timeout auftritt, eben bei denen die wieder nicht alles übernommen haben. Ist es möglich, dass das Netzwerk zu langsam ist oder der Server irgendwie überfordert ist? ich habe ein 100MBit Netzwerk.

Sorry, ich weiß, so Probleme die nur sporadisch auftreten und scheinbar nicht zu reproduzieren sind, sind mit die Beliebtesten

Hat jemand eine Idee?

Danke
Mitglied: Ausserwoeger
24.11.2010 um 13:31 Uhr
Windows 7 ist beim hochfahren ja nicht gerade langsam ! Das kommt auch daher das man sich bereits anmelden kann am Client obwohl noch keine Netzwerktreiber geladen wurden. Wenn man sich also schnell anmeldet kann es sein das die GPO nicht abgearbeitet wird.

Man kann das über eine GPO einstellung ändern. Das wäre das erste was ich machen würde.
Du findest die Einstellung unter Computerkonfiguration, Administrative Vorlagen

System/Anmeldung ( Bei Neustart des Computersund bei der Anmeldung immer auf das Netzwerk warten )
Diesen Punkt würde ich aktivieren.

Und Unter System/Skripts würde ich Anmeldeskripts gleichzeitig ausführen Aktivieren falls du noch ein altes Logonskript hast. Wenn du den Punkt aktivierst wird die GPO gleichzeitig mit dem Logonskript ausgeführt.

PS: Natürlich sollte man gpupdate ausführen damit sich der PC die neue GPO auch gleich holt aber das weisst du sicher.

LG Ausserwöger
Bitte warten ..
Mitglied: lexman
25.11.2010 um 15:48 Uhr
Hallo Ausserwöger,

es hat super funktioniert mit der beschriebenen GPO. Ich hab die PCs mehrmals neugestartet und es wurden jedesmal die Netzlaufwerke verbunden. Auf so was muss man erst mal kommen ...

Vielen Dank für deine Hilfe!!

lexman
Bitte warten ..
Mitglied: Ausserwoeger
25.11.2010 um 16:01 Uhr
Hallo lexman

Bitte gerne ! Da bin ich selber mal drüber gefallen !


LG
Bitte warten ..
Ähnliche Inhalte
Windows Server
2016er GPOs nach Migration von 2003 importieren? (3)

Frage von kschi12 zum Thema Windows Server ...

Windows Server
GPOs Computerkonfig wird nicht angewendet (9)

Frage von Ghost108 zum Thema Windows Server ...

Windows Userverwaltung
gelöst Drucker über GPO verteilt, Rechner ziehen sich aber immer die Einstellungen vom Server (9)

Frage von M.Marz zum Thema Windows Userverwaltung ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (36)

Frage von Datsspeed zum Thema Exchange Server ...

Verschlüsselung & Zertifikate
Mit Veracrypt eine zweite interne (non-system) Festplatte verschlüsseln (10)

Frage von Bernulf zum Thema Verschlüsselung & Zertifikate ...

Internet Domänen
Nameserver ein Geist? (6)

Frage von zelamedia zum Thema Internet Domänen ...

Microsoft Office
Übertrag in eine andere Tabelle (6)

Frage von charmeur zum Thema Microsoft Office ...