Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Grafik Problem Was kann ich noch tun?

Frage Hardware

Mitglied: Loki23

Loki23 (Level 1) - Jetzt verbinden

10.07.2009, aktualisiert 10:41 Uhr, 2970 Aufrufe, 6 Kommentare

Hallo,

ich habe einen neuen HP PC dx7500 mit einer ATI 4850 Grafikkarte von Gigabyte.
Nach etwa zwei Tagen betrieb, hatte ich Probleme mit der Anzeige.
Farben waren auf einmal total falsch. Bunde streifen waren zu sehen und die Schriften überlagerten sich.
Also da der PC krach neu war ließ ich die Grafikkarte austauschen.

Mit der neuen Karte diesmal gleiches Modell aber von MSI funktioniere es auch wieder.... genau einen Tag, dann wieder der gleiche Fehler.
Treten diese Bildstörungen auf, muss ich den PC ausschalten herunterfahren ist nicht mehr möglich, da man fast nix mehr erkennen kann.
Nach dem Neustart funktioniert wieder alles..... aber nur für eine gewisse Zeit.

Ich habe an der Grafikkarte zwei TFT's über DVI angeschlossen. Einen 22 Zoll Eizo und einen 24 Eizo.

Was kann ist testen oder ausprobieren um auf die Ursache des Fehlers zu kommen.
Grafikkarte kann man ja schon fast ausschießen.

bin für jede Hilfe dankbar.

Gruß
Loki
Mitglied: Flo985
10.07.2009 um 10:49 Uhr
Hast du es mal mit jeweils einem Monitor versucht? Also das nur einer angeschlossen ist?
Bitte warten ..
Mitglied: nxclass
10.07.2009 um 10:50 Uhr
mach mal ein Foto...

hast Du mal nur einen Bildschirm angeschlossen ?
ist dein Netzteil stark genug ?

gibt es keinen genaueren Anhaltspunkt wann der 'Defekt' plötzlich auftritt (zB. nach dem die Energieverwaltung die Bildschirme deaktiviert hat - oder durch ein Programm die Auflösung / Bildfrequenz geändert wurde)
Bitte warten ..
Mitglied: Loki23
10.07.2009 um 10:56 Uhr
Ok das mit dem einen Bildschirm habe ich noch nicht getestet werde ich gleich versuchen.
Ob das Netzteil stark genug ist , kann ich nicht genau sagen. Es ist ein 500W Netzteil verbaut.
Könnte natürlich auch der Fehler sein.

Ich versuchs mal mit einem Bildschirm und beobachte genau was passiert. Anschließend mache ich ein Foto.

Vielen Dank
Bitte warten ..
Mitglied: aqui
10.07.2009 um 11:13 Uhr
Den neuesten ATI Catalyst Treiber
http://game.amd.com/us-en/drivers_catalyst.aspx?p=xp/radeonx-xp
hast du installiert ???
Bitte warten ..
Mitglied: Loki23
10.07.2009 um 13:26 Uhr
Ja die aktuellsten 9.6 sind installiert.
Bei der ersten Grafikkarte hatte ich die 9.5 drauf.
Bitte warten ..
Mitglied: 68702
10.07.2009 um 13:34 Uhr
Mir ist es schon passiert, dass ich eine def. Grafikkarte zum Händler zurückgebracht habe und eine Woche später durfte ich die "neue" Karte abholen.
Wie sich herausgestellt hat, war es die, die ich eine Woche zuvor zurückgebracht hatte. Das war lustig...
Bitte warten ..
Ähnliche Inhalte
Rechtliche Fragen
gelöst Microsoftkonto wurde gehackt - Liegt das Problem direkt bei Microsoft? (6)

Frage von Stefan007 zum Thema Rechtliche Fragen ...

Python
Problem mit Python und imaplib2

Frage von meinsm zum Thema Python ...

Windows 7
gelöst Windows 7 Umzug zum neuen PC (SATA-Problem) (7)

Frage von MaxMoritz6 zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Email in Exchange an 2ten Empfänger senden (18)

Frage von MultiStorm zum Thema Exchange Server ...

Weiterbildung
Gehaltsvorstellungen (14)

Frage von SYS64738 zum Thema Weiterbildung ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (13)

Frage von planetIT2016 zum Thema Windows Server ...

Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...