Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Grafikfehler wegen RAM

Frage Hardware Grafikkarten & Monitore

Mitglied: JackHammer2

JackHammer2 (Level 1) - Jetzt verbinden

27.02.2006, aktualisiert 28.02.2006, 4929 Aufrufe, 3 Kommentare

Ich weiß nicht mehr weiter!

Hallo ich habe ein sehr komisches Problem.

Und zwar habe ich zwei Infineon 512 MB DDRRAM Reigel drin und wenn ich Spiele starte hängt sich mein Rechner immer nach ca. 5 min mit einem Grafikfehler auf (Bunte Pixel usw.). Das Komische ist nur wenn ich einen der beiden Riegel entferne habe ich das Problem nicht. Nagut dachte ich mir versuchst du mal zwei andere Speicher. Aber nichts!!! Genau das selbe Problem. Das kann doch nicht sein oder???

Hab auch bei einem Bekannten den Speicher probiert der das selbe System hat wie ich (nur andern Prozessor und zwar AMD 3700+ San Diago) und da funktioniert es ohne Probleme.

Das problem ist aber auch erst seit kurzem. Vorher lief alles ohne Probleme.

mein System: ASUS A8N-Sli Premium
MSI GeForce 7800GT
2x512 Infineon Speicher
AMD Athlon 64 3200+ Winchester
2 Seagate S-ATA Platten

Bitte helft mir ich weiß echt nicht mehr weiter.




mfg Christian Wicht
Mitglied: PLONK
27.02.2006 um 21:29 Uhr
....hmm hast Du mal ne andere Grafikkarte ausprobiert ?
Dreht der Lüfter der Garfikkarte noch ?

Es muss kein RAM Problem sein, es kann auch an der Grafikkarte oder am Board liegen.
Passiert das auch im normalen Betrieb oder nur bei Spielen ?


mfg
PLONK
Bitte warten ..
Mitglied: JackHammer2
27.02.2006 um 23:00 Uhr
Hallo,
nein hab keine andere GraKa ausprobiert aber die Lüfter und die Temperatur der Karte sind ganz normal.
Das Komische ist auch manchmal hängt er sich auf und wirft mich auf den Desktop zurück und dann wird das Bild ca. aller 2 sekdunden für eine halbe sekunde schwanrz. Das belibt dann so lange bis ich neu starte.

Das kann ich mir bei aller liebe nicht im geringsten erklären.
Bitte warten ..
Mitglied: makenshi
28.02.2006 um 09:51 Uhr
Hi...

ich hatte das Problem auch.

Bei mir war der Grafikprozessor im Eimer.

Es kam sporadisch zu extremen Fehlern (Schachbrettmuster etc.) im Spiel.

An deiner Stelle würde ich mal im Forum vom Grafikkartenhersteller nachforschen, zumindest habe ich da meine Hinweise auf den Fehler bekommen.

Ich habe dann einfach die Karte beim Hersteller eingeschickt (hatte zum Glück noch Garantie :D ) und eine neue bekommen.


Probier aber die Karte am besten noch in einem anderen PC aus.


mfg
makenshi
Bitte warten ..
Ähnliche Inhalte
Server-Hardware
Serverboard Supermicro X8SIL-F welcher RAM? (4)

Frage von Jakordia zum Thema Server-Hardware ...

CPU, RAM, Mainboards
AMD Naples: Erste Benchmarks zur 32-Kern-CPU mit Octa-Channel-RAM (4)

Link von Frank zum Thema CPU, RAM, Mainboards ...

Windows Server
gelöst Server 2008 Ressourcenmanager: RAM-Limit pro User (7)

Frage von honeybee zum Thema Windows Server ...

Windows Server
gelöst RAM Auslastung Hyper-V Server 2016 (12)

Frage von m.reeger zum Thema Windows Server ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...