Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Grafikfehler wegen RAM

Frage Hardware Grafikkarten & Monitore

Mitglied: JackHammer2

JackHammer2 (Level 1) - Jetzt verbinden

27.02.2006, aktualisiert 28.02.2006, 4922 Aufrufe, 3 Kommentare

Ich weiß nicht mehr weiter!

Hallo ich habe ein sehr komisches Problem.

Und zwar habe ich zwei Infineon 512 MB DDRRAM Reigel drin und wenn ich Spiele starte hängt sich mein Rechner immer nach ca. 5 min mit einem Grafikfehler auf (Bunte Pixel usw.). Das Komische ist nur wenn ich einen der beiden Riegel entferne habe ich das Problem nicht. Nagut dachte ich mir versuchst du mal zwei andere Speicher. Aber nichts!!! Genau das selbe Problem. Das kann doch nicht sein oder???

Hab auch bei einem Bekannten den Speicher probiert der das selbe System hat wie ich (nur andern Prozessor und zwar AMD 3700+ San Diago) und da funktioniert es ohne Probleme.

Das problem ist aber auch erst seit kurzem. Vorher lief alles ohne Probleme.

mein System: ASUS A8N-Sli Premium
MSI GeForce 7800GT
2x512 Infineon Speicher
AMD Athlon 64 3200+ Winchester
2 Seagate S-ATA Platten

Bitte helft mir ich weiß echt nicht mehr weiter.




mfg Christian Wicht
Mitglied: PLONK
27.02.2006 um 21:29 Uhr
....hmm hast Du mal ne andere Grafikkarte ausprobiert ?
Dreht der Lüfter der Garfikkarte noch ?

Es muss kein RAM Problem sein, es kann auch an der Grafikkarte oder am Board liegen.
Passiert das auch im normalen Betrieb oder nur bei Spielen ?


mfg
PLONK
Bitte warten ..
Mitglied: JackHammer2
27.02.2006 um 23:00 Uhr
Hallo,
nein hab keine andere GraKa ausprobiert aber die Lüfter und die Temperatur der Karte sind ganz normal.
Das Komische ist auch manchmal hängt er sich auf und wirft mich auf den Desktop zurück und dann wird das Bild ca. aller 2 sekdunden für eine halbe sekunde schwanrz. Das belibt dann so lange bis ich neu starte.

Das kann ich mir bei aller liebe nicht im geringsten erklären.
Bitte warten ..
Mitglied: makenshi
28.02.2006 um 09:51 Uhr
Hi...

ich hatte das Problem auch.

Bei mir war der Grafikprozessor im Eimer.

Es kam sporadisch zu extremen Fehlern (Schachbrettmuster etc.) im Spiel.

An deiner Stelle würde ich mal im Forum vom Grafikkartenhersteller nachforschen, zumindest habe ich da meine Hinweise auf den Fehler bekommen.

Ich habe dann einfach die Karte beim Hersteller eingeschickt (hatte zum Glück noch Garantie :D ) und eine neue bekommen.


Probier aber die Karte am besten noch in einem anderen PC aus.


mfg
makenshi
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
C und C++
C-Sharp App füllt bei Bilderwechsel den RAM (6)

Frage von Dipps zum Thema C und C ...

Windows Server
gelöst RAM Berechung für TS (6)

Frage von MegaGiga zum Thema Windows Server ...

Benchmarks
gelöst Speedmessung von Programmstarts bei Installation auf RAM-Disks (12)

Frage von Hyperion69 zum Thema Benchmarks ...

Heiß diskutierte Inhalte
Viren und Trojaner
gelöst Wie werde ich den Mist "fanli90" wieder los? (18)

Frage von Taumel zum Thema Viren und Trojaner ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (16)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...

Exchange Server
gelöst Exchange 2013 - Kontakte aus CSV importieren (9)

Frage von hesper zum Thema Exchange Server ...