Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Grafikkarte funktioniert aber zeigt nichts an...

Frage Hardware Grafikkarten & Monitore

Mitglied: gabrielgn

gabrielgn (Level 2) - Jetzt verbinden

03.04.2006, aktualisiert 22:53 Uhr, 5147 Aufrufe, 10 Kommentare

Hallo Zusammen,
nach dem Zusammen-basteln meines neuen Rechners bin ich auf einem Problem gestoßen, und zwar läuft der PC aber er zeigt nicht an. Nun habe ich gedacht die Grafikkarte wäre defekt...dennoch musste ich mich anders überzeugen als ich Sie an einem anderen Rechner ausprobiert habe, wo Sie nun regelrecht lief. Dann habe ich mir das kleine Handbuch der Grafikkarte angeschaut wo drauf stand, dass die Grafikkarte empfehlenswerterweise mit einem minimalen Netzteil-Leistung von 350 Watt laufen würde.
Nun meine Frage: Zeigt die Grafikkarte nichts an weil mein Netzteil nur 330 Watt Leistung liefert oder kann ich davon ausgehen, dass das PCI-Express Slot meiner neuen Motherboard defekt ist?

Grafikkarte: MSI NX6600LE-TD256E (256MB)
Mainboard: Asus P5LD2


Vielen Dank im Voraus!
Gab
Mitglied: Rayknox
03.04.2006 um 12:20 Uhr
Was für eine Fehlermeldung kommt denn???

Ich hatte mal ein ähnliches Problem mit einem ASUS Board. Der wollte irgendwie eine Verbindung zur Soundkarte haben. Nachdem ich dann die Lautsprecher des Monitors angeschlossen hab funktionierte Graka und Board.

MfG

Rayknox
Bitte warten ..
Mitglied: cykes
03.04.2006 um 12:26 Uhr
Hi,

da Du ja scheinbgar noch Zugriff auf einen zweiten Rechner hast, in dem die Karte
funktioniert, bau doch einfach mal das Netzteil des Zweitrechners aus und in Dein
neues System ein. Ich vermute mal, dass der PCIe Slot nicht defekt ist, dann würde der
Rechner gar nicht hochfahren, da er keine Grafikkarte erkennen könnte.

Gruß

cykes
Bitte warten ..
Mitglied: gabrielgn
03.04.2006 um 12:38 Uhr
Danke erstmals für die Kommentare!

@Rayknox: Fehlermeldung sehe ich keine..da mir nichts angezeigt wird.

@cykes: Leider geht das schlecht, da ich es auf der Arbeit versucht habe...
Bitte warten ..
Mitglied: cykes
03.04.2006 um 12:41 Uhr
Die Möglichkeit eines Board-Defektes besteht natürlich, halte ich aber für sehr unwahrscheinlich.
Besorg Dir einfach ein neues, stärkeres Netzteil und frag, ob Du die Möglichekti hast, es umzutauschen (sollte bzw. muß eigentlich gehen...), falls es nichts bringen sollte.
Bitte warten ..
Mitglied: gabrielgn
03.04.2006 um 12:49 Uhr
Danke! Genau sowas wollte ich wissen, da ich es heute tun wollte (Netzteil kaufen)...
Hast du da was zu empfehlen? (Marke, Leistung, etc..)
Bitte warten ..
Mitglied: cykes
03.04.2006 um 12:53 Uhr
Ich hatte bisher entweder Enermax oder Chieftec Netzteile im Einsatz, unter 400W
würde ich heutzutage kein Netzteil mehr kaufen (ausser für reine Office PCs ...)

Gruß

cykes
Bitte warten ..
Mitglied: gabrielgn
03.04.2006 um 13:00 Uhr
mhmm...ich hatte den "be quiet! Blackline 370" unter Auge..mienst du der würde nicht ausreichen?

Prozessor: Pentium 4 3,0 Ghz
Mainboard: Asus P5LD2
Grafikkarte: MSI NX6600LE
2 Festplatten (40 + 60 GB)
1 DVD Laufwerk
1 CD-RW
übliche USB Komponenten...
Bitte warten ..
Mitglied: Rayknox
03.04.2006 um 14:45 Uhr
Ausprobiert hast du es aber?!?

Ich hatte das gleich. Nur als die Soundkarte Onboard benutzt habe, sprang die Kiste sofort an, weil darüber, zumindest bei meinem ASUS Board, gibt er Fehlermeldungen über die Onboardkarte aus.
Bitte warten ..
Mitglied: gabrielgn
03.04.2006 um 21:47 Uhr
Ich finde es etwas merkwürdig... Entweder ich mach was falsch oder ich weiss nicht weiter!
Ich bin nun zuhause und sitze an einem "ich weiss nicht wie lange der hält" PC um Hilfe für meinen gebastelten zu suchen...
Ich habe, wie angekündigt, ein neues Netzteil gekauft --> Enermax 400W ... kann wohl nicht falsch sein ;) -- aber trotzdem liegt das Problem vor, dass die Grafikkarte keinen Signal am Bildschirm schickt... Kann das nur am Board liegen?
Zusätzlich...ich habe heute gemerkt, dass ich den 4 poligen Strom Stecker (12V) ... ich glaube für den Prozessor..nicht angesteckt hatte..so meine Vermutung ist, dass der Lüfter des Prozessor lief, dafür aber nicht der Prozessor... Aber mit diesem Stromstecker wird auch nichts besser, sondern es wird ein sehr langes Peep-Ton ausgegeben.
Nun habe ich mich schlau gemacht und danach gesucht...was wird gesagt: entweder Grafikkarte oder RAM ist dafür verantwortlich...SUPER!! Wenn die Grafikkarte funktioniert, kann es ja nur am RAM liegen... aber es ist ein Corsair DDR2 400 Mhz, was meine Mainboard angeblich unterstütz...
HILFEEE!!!
Bitte warten ..
Mitglied: gabrielgn
03.04.2006 um 22:53 Uhr
Mit 90% wahrscheinlichkeit habe ich das Problem gefunden...ich habe ein falsche RAM Modul gekauft, und zwar ein Server-Speicher Modul, der ECC Konform ist, was mein Board ausdrücklich nicht unterstützt!
Danke @ ALL! Ich werde es in den nächsten Tagen mit einem geeignetem RAM-Modul versuchen, dann werde ich es ggf. bestätigen.
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
Welche Grafikkarte ?
Frage von lemartesGrafikkarten & Monitore8 Kommentare

Nun! Hallo, ich noch mal. Ich wollte mir eventuell eine neue Grafikkarte zulegen. Meine Aktuelle Grafikkarte ist eine Nvidea ...

Windows Server
Grafikkarte und RemoteFX
Frage von raba34Windows Server7 Kommentare

In unserem HP ProLiant 840 befindet sich standardmäßig eine Matrox G200-Grafikkarte (oder wahrscheinlich ein Grafik-Chip). Wie ich gelesen habe, ...

Grafik
Grafikkarte Defekt?!
gelöst Frage von Pat.ITGrafik2 Kommentare

Hallo liebe Community, frisch zum Montag habe ich eine kleine Leien Frage. Am Samstag scheint bei mir die Grafikkarte ...

Grafikkarten & Monitore
Grafikkarte zum Aufrüsten
Frage von ThierryHenryGrafikkarten & Monitore8 Kommentare

Hallo erstmal Welche der dieser Grafikkarten ist für aktuelle Spiele besser geeignet und wo ein 500 Watt Netzteil aussreicht. ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 9 StundenWindows 101 Kommentar

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 11 StundenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 1 TagInternet3 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 1 TagDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
TK-Netze & Geräte
VPN-fähige IP-Telefone
Frage von the-buccaneerTK-Netze & Geräte16 Kommentare

Hi! Weiss noch jemand ein VPN-fähiges IP-Telefon mit dem man z.B. einen Heimarbeitsplatz gesichert anbinden könnte? Habe nur einen ...

Windows Server
GPO nur für bestimmte Computer
Frage von Leo-leWindows Server12 Kommentare

Hallo Forum, gern würde ich ein Robocopy script per Bat an eine GPO hängen. Wichtig wäre aber dort der ...

Windows Server
KMS Facts for Client configuration
Frage von winlinWindows Server12 Kommentare

Hey Leute, wir haben in unserem Netz nun einen neuen KMS Server. Haben Bestands-VMs die noch nicht aktiviert sind. ...

Windows Tools
Software-Tool zum Entfernen von bösartigem Windows
Frage von emeriksWindows Tools11 Kommentare

Hi, siehe Betreff hat das jemals irgendjemand schonmal sinnvoll eingesetzt? (MRT) E.