Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Grafikkarte läuft nicht, was tun ?

Frage Hardware Grafikkarten & Monitore

Mitglied: Gurkenglas

Gurkenglas (Level 1) - Jetzt verbinden

06.01.2014 um 19:04 Uhr, 1503 Aufrufe, 2 Kommentare

Hallo Zusammen

Habe wieder mal ein Problem, nämlich wird meine Grafikkarte ( XFX Radeon 6870 1GB )
auf dem PCI Port nicht erkannt. Der PCI Port ist in Ordnung und wurde auch mit der jetzigen geprüft.
Habe zwei der gleichen Serie drin und sind über Crossoverkabel verbunden.

Mein Mainboard ist folgendes: Gigabyte P55-UD3 F11

Finde leider auch keine Einstellungen im Bios. Die Karte wird einfach nicht im Gerätemanager erkannt und ich habe keine Ahnung mehr was tun.
Habe bereits 2 Karten versucht. Der Lüfter der KArte dreht.

Habt ihr ideen ?

MFG GURKENGLAS
Mitglied: Alchimedes
06.01.2014 um 19:15 Uhr
Hallo,

wie sieht den die Advanced Einstellung im BIOS aus? Dort wird eigentlich angezeigt welcher Grafikport per default eingestellt ist.
Hier muesstes Du mal schauen ob z.B Onboard, PCI , PCI-16 e.t.c. eingestellt ist.

Eine Grafikkarte des gleichen Typs funktioniert ? Und die neue in diesem PCI Lane mal versucht ?



Gruss
Bitte warten ..
Mitglied: SamvanRatt
07.01.2014 um 01:28 Uhr
Hi GURKENGLAS
was passiert denn wenn du nur eine (mal a mal b) benutzt? Strom haben die Teile jeweils bekommen?
Was sagt dir denn ein PCI Listingtool wie siv zu den PCI Slots und deren Besetzung?

Ich kann zwar nur von meinen beiden NVidia's was sagen (wir nutzen nirgends ATI/AMD), aber da tauchen meine beiden durch den SLI verbund auch nur einmal auf; sobald ich SLI auftrenne sind beide im Gerätemanager sichtbar. Da ich aber eine eigene 2D Grafikkarte für meine beiden Monitore drinnen habe (Matrox) sehe ich von denen nicht mal was.

Gruß
Sam
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Voice over IP
Mysterium Fax über VoIP - was man tun kann, damit es besser läuft (7)

Anleitung von LordGurke zum Thema Voice over IP ...

Exchange Server
Exchange 2013 Health Mailbox läuft voll (4)

Frage von bootloader zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...