Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Grafikkarten Probleme !?!

Frage Hardware

Mitglied: 3asymous3

3asymous3 (Level 1) - Jetzt verbinden

24.09.2009 um 10:17 Uhr, 2944 Aufrufe, 6 Kommentare

Hallo Zusammen

Ich habe folgendes Problem:

Ich habe eine NVidia GeForce 9500, Betriebssystem : Vista Business

Wenn ich meinen Rechner neu starte, komplett runter fahre und neu starte ändert er ab und an die Anzeigen Einstellungen.
Das passiert nicht immer, aber es ist immer wieder äußerst nervig wenn man die Einstellungen ändern und die Desktop Symbole neu anordnen muss .

Ich habe die Grafikkarten Software schon runter geworfen, neu installiert, habe es auch mit älteren Treiber probiert.
Trotz dieser Maßnahmen besteht dieses Problem weiterhin.

Wie gesagt, es passiert nicht immer.

Ich wäre sehr froh wenn mir hier jemand weiterhelfen kann. Ich bin noch ein totaler Neuling, mache grad erst eine Umschulung im IT-Bereich,
daher wäre ich sehr dankbar wenn man mir eine ausführliche Hilfe anbietet.

Liebe Grüße
3asymous3
Mitglied: Iwan
24.09.2009 um 13:52 Uhr
Hallo und willkommen,

wie ist der Monitor denn angeschlossen(VGA, DVI, etc.), was für einer ist es und welche Einstellungen ändern sich (Auflösung, Hz, Farben)?
Bitte warten ..
Mitglied: 3asymous3
24.09.2009 um 19:32 Uhr
Hi,

der Monitor is von ViewSonic und ist VGA angeschlossen.
An der Einstellung verändert sich nur die Auflösung. Der Rest bleibt erhalten.

Ich selbst nutze weil meine Augen nicht die besten sind eine Auflösung von
1152x864 Pixel. Nach dem Neustart und wenn ich ihn komplett runter gefahren und neu gestartet habe, bekomme ich die Auflösung 800x600 Pixel

Brauchst Du noch mehr Angaben?
Bitte warten ..
Mitglied: Iwan
25.09.2009 um 07:55 Uhr
Guten morgen,

es könnte daran liegen, das du so eine "krumme" Auflösung benutzt. Hast den Treiber für den Monitor installiert?
Bitte warten ..
Mitglied: 3asymous3
25.09.2009 um 09:05 Uhr
Moin,

nein den Treiber hab ich nicht installiert. Ist das evtl der Grund?
Bitte warten ..
Mitglied: Iwan
25.09.2009 um 09:40 Uhr
für mich sieht es so aus, als wenn Vista ab und zu vergisst, welche Auflösungen der Monitor so kann
daher würde ich erstmal eine Treiberinstallation probieren
Bitte warten ..
Mitglied: 3asymous3
25.09.2009 um 10:29 Uhr
Ok vielen Dank, werd ich heut Abend mal versuchen. Das Ergebniss davon werde ich dann posten
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows 10
Notebook mit 2 Grafikkarten - Probleme (3)

Frage von Serarya zum Thema Windows 10 ...

Windows Update
Immer wieder Probleme mit WSUS (W10 u W2k16 ) (4)

Frage von Leo-le zum Thema Windows Update ...

Netzwerke
gelöst PfSense: Probleme mit Wirksamkeit von Rules (9)

Frage von Fenris14 zum Thema Netzwerke ...

SAN, NAS, DAS
Fujitsu Q800 Probleme bei Domäneneinbindung

Frage von galnar zum Thema SAN, NAS, DAS ...

Heiß diskutierte Inhalte
Hardware
Laptop ins Salzwasser gefallen (18)

Frage von Marcel94 zum Thema Hardware ...

Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (13)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...